<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Disqualified Bishop Candidate Consecrated in Ugandan Schism</title>
<meta name='robots' content='max-image-preview:large' />
<script type="text/javascript" >                function apbct_attach_event_handler__backend(elem, event, callback){                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                              elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'load', function(){                    if (typeof ctSetCookie === "function")                        ctSetCookie('ct_checkjs', '75cb569c2a1d8d87581673ab5e4fff8e1f82832a1fb3e28bf95e19eac4aee156' );                    else                         console.log('APBCT ERROR: apbct-public--functions is not loaded.');                });    </script><script type='application/javascript'>console.log('PixelYourSite Free version 9.1.1');</script>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Living Church &raquo; Feed" href="https://livingchurch.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Living Church &raquo; Comments Feed" href="https://livingchurch.org/comments/feed/" />
<link rel="canonical" href="https://livingchurch.org/2022/07/01/disqualified-bishop-candidate-consecrated-in-ugandan-schism/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/livingchurch.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
		<style>
		.wc_apbct_email_id {
			display: none !important;
		}
		</style><style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}
.countdown_rtl{direction:rtl}
.countdown_holding span{background-color:#ccc}
.countdown_row{clear:both;width:100%;text-align:center}
.countdown_show1 .countdown_section{width:98%}
.countdown_show2 .countdown_section{width:48%}
.countdown_show3 .countdown_section{width:32.5%}
.countdown_show4 .countdown_section{width:24.5%}
.countdown_show5 .countdown_section{width:19.5%}
.countdown_show6 .countdown_section{width:16.25%}
.countdown_show7 .countdown_section{width:14%}
.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}
.countdown_amount{font-size:200%}
.countdown_descr{display:block;width:100%}
a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}
#countdown-preview{padding:10px}
#shailan-countdown-2, .shailan-countdown-2.hasCountdown{ background-color: #FFFFFF;color: #000000;margin:0px auto;} #shailan-countdown-2, .shailan-countdown-2.hasCountdown a{ color: #000000;}</style>
<link rel='stylesheet' id='magazine-pro-css'  href='https://livingchurch.org/wp-content/themes/magazine-pro/style.css?ver=3.7.0' media='all' />
<style id='magazine-pro-inline-css'>


		button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.sidebar .tagcloud a:focus,
		.sidebar .tagcloud a:hover,
		.sidebar .widget a.button:focus,
		.sidebar .widget a.button:hover,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:hover,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:hover,
		.widget-area .enews-widget input[type="submit"] {
			background-color: #b22121;
			color: #ffffff;
		}

		

		a,
		.entry-title a:focus,
		.entry-title a:hover,
		.nav-secondary .genesis-nav-menu a:focus,
		.nav-secondary .genesis-nav-menu a:hover,
		.nav-secondary .genesis-nav-menu .current-menu-item > a,
		.nav-secondary .genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.nav-secondary .genesis-nav-menu .sub-menu .current-menu-item > a:hover {
			color: #b22121;
		}
		
		.custom-logo-link,
		.wp-custom-logo .title-area {
			max-width: 450px;
		}

		.wp-custom-logo .header-widget-area {
			max-width: calc(99% - 450px);
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='genesis-blocks-style-css-css'  href='https://livingchurch.org/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1637165633' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<link rel='stylesheet' id='wpforms-gutenberg-form-selector-css'  href='https://livingchurch.org/wp-content/plugins/wpforms-lite/assets/css/wpforms-full.min.css?ver=1.7.4.2' media='all' />
<link rel='stylesheet' id='carousel-block-slick-css'  href='https://livingchurch.org/wp-content/plugins/carousel-block/dist/assets/vendor/slick/slick.min.css?ver=1654238856' media='' />
<link rel='stylesheet' id='carousel-block-css'  href='https://livingchurch.org/wp-content/plugins/carousel-block/dist/blocks.style.build.css?ver=1654238856' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css'  href='https://livingchurch.org/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=1654932958' media='all' />
<link rel='stylesheet' id='post-slider-block-style-css-css'  href='https://livingchurch.org/wp-content/plugins/gosign-posts-slider-block/dist/blocks.style.build.css?ver=6.0' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='countdown-timer-style-css'  href='https://livingchurch.org/wp-content/plugins/countdown-timer-for-elementor/assets/css/countdown-timer-widget.css?ver=6.0' media='all' />
<link rel='stylesheet' id='embedpress-css'  href='https://livingchurch.org/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=6.0' media='all' />
<link rel='stylesheet' id='lets-review-api-css'  href='https://livingchurch.org/wp-content/plugins/lets-review/assets/css/style-api.min.css?ver=3.2.9' media='all' />
<link rel='stylesheet' id='lets-social-count-css'  href='https://livingchurch.org/wp-content/plugins/lets-social-count/assets/css/style.css?ver=1.1' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css'>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</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0/wp-includes/css/dashicons.min.css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://livingchurch.org/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.11' media='all' />
<link rel='stylesheet' id='wbg-selectize-css'  href='//cdnjs.cloudflare.com/ajax/libs/selectize.js/0.12.6/css/selectize.bootstrap3.min.css?ver=6.0' media='all' />
<link rel='stylesheet' id='wbg-font-awesome-css'  href='https://livingchurch.org/wp-content/plugins/wp-books-gallery-premium/assets/css/fontawesome/css/all.min.css?ver=4.4.1' media='' />
<link rel='stylesheet' id='wbg-front-css'  href='https://livingchurch.org/wp-content/plugins/wp-books-gallery-premium/assets/css/wbg-front.css?ver=4.4.1' media='' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://livingchurch.org/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=3.0.9' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://livingchurch.org/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=3.0.9' media='all' />
<link rel='stylesheet' id='magazine-pro-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.7.0' media='all' />
<link rel='stylesheet' id='magazine-pro-gutenberg-css'  href='https://livingchurch.org/wp-content/themes/magazine-pro/lib/gutenberg/front-end.css?ver=3.7.0' media='all' />
<style id='magazine-pro-gutenberg-inline-css'>
.gb-block-post-grid .gb-block-post-grid-more-link:hover,
.gb-block-post-grid header .gb-block-post-grid-title a:hover {
	color: #b22121;
}

.button-more-link.gb-block-post-grid .gb-block-post-grid-more-link:hover,
.gb-block-post-grid .is-grid .gb-block-post-grid-image a .gb-block-post-grid-date,
.site-container .wp-block-button .wp-block-button__link {
	background-color: #b22121;
	color: #ffffff;
}

.button-more-link.gb-block-post-grid .gb-block-post-grid-more-link:hover,
.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #b22121;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #d54444;
}

.site-container .wp-block-pullquote.is-style-solid-color {
	background-color: #b22121;
}		.site-container .has-small-font-size {
			font-size: 12px;
		}		.site-container .has-normal-font-size {
			font-size: 16px;
		}		.site-container .has-large-font-size {
			font-size: 20px;
		}		.site-container .has-larger-font-size {
			font-size: 24px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #b22121;
		}
		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #b22121;
		}		.site-container .has-theme-secondary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
			color: #b22121;
		}
		.site-container .has-theme-secondary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
			background-color: #b22121;
		}
</style>
<link rel='stylesheet' id='elementor-icons-css'  href='https://livingchurch.org/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.15.0' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://livingchurch.org/wp-content/plugins/elementor/assets/css/frontend-lite.min.css?ver=3.6.6' media='all' />
<link rel='stylesheet' id='elementor-post-42325-css'  href='https://livingchurch.org/wp-content/uploads/elementor/css/post-42325.css?ver=1656618892' media='all' />
<link rel='stylesheet' id='embedpress-elementor-css-css'  href='https://livingchurch.org/wp-content/plugins/embedpress/assets/css/embedpress-elementor.css?ver=3.4.1' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://livingchurch.org/wp-content/plugins/elementor-pro/assets/css/frontend-lite.min.css?ver=3.7.2' media='all' />
<link rel='stylesheet' id='ultp-style-css'  href='https://livingchurch.org/wp-content/plugins/ultimate-post/assets/css/style.min.css?ver=2.4.20' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://livingchurch.org/wp-content/uploads/elementor/css/global.css?ver=1656618893' media='all' />
<link rel='stylesheet' id='elementor-post-44675-css'  href='https://livingchurch.org/wp-content/uploads/elementor/css/post-44675.css?ver=1656618893' media='all' />
<link rel='stylesheet' id='elementor-post-46995-css'  href='https://livingchurch.org/wp-content/uploads/elementor/css/post-46995.css?ver=1656618893' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://livingchurch.org/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COswald%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.0' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.0/css/jetpack.css' media='all' />
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/autop.min.js' id='wp-autop-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/blob.min.js' id='wp-blob-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/block-serialization-default-parser.min.js' id='wp-block-serialization-default-parser-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/react.min.js' id='react-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/deprecated.min.js' id='wp-deprecated-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/dom.min.js' id='wp-dom-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/vendor/react-dom.min.js' id='react-dom-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/element.min.js' id='wp-element-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/is-shallow-equal.min.js' id='wp-is-shallow-equal-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/keycodes.min.js' id='wp-keycodes-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/priority-queue.min.js' id='wp-priority-queue-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/compose.min.js' id='wp-compose-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/redux-routine.min.js' id='wp-redux-routine-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/data.min.js' id='wp-data-js'></script>
<script id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/html-entities.min.js' id='wp-html-entities-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/shortcode.min.js' id='wp-shortcode-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/dist/blocks.min.js' id='wp-blocks-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/gosign-posts-slider-block/src/js/slick/slick.min.js?ver=1' id='post-slider-block-slider-lib-load-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/gosign-posts-slider-block/src/js/slider.js?ver=1' id='post-slider-block-slide-custom-load-js'></script>
<script id='ct_public_functions-js-extra'>
var ctPublicFunctions = {"_ajax_nonce":"29fbfbde69","_rest_nonce":"ba40238d90","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/livingchurch.org\/wp-json\/","data__cookies_type":"native","data__ajax_type":"rest","text__wait_for_decoding":"Wait for decoding...","cookiePrefix":""};
</script>
<script src='https://livingchurch.org/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--functions.min.js?ver=5.179.1' id='ct_public_functions-js'></script>
<script id='ct_public-js-extra'>
var ctPublic = {"pixel__setting":"3","pixel__enabled":"1","pixel__url":"https:\/\/moderate1.cleantalk.org\/pixel\/538fdf99068f44124c7a3a064127ab6a.gif","data__email_check_before_post":"1","data__cookies_type":"native","data__visible_fields_required":"1"};
</script>
<script src='https://livingchurch.org/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.179.1' id='ct_public-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.179.1' id='cleantalk-modal-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/embedpress/assets/js/pdfobject.min.js?ver=3.4.1' id='embedpress-pdfobject-js'></script>
<script src='//cdnjs.cloudflare.com/ajax/libs/selectize.js/0.12.6/js/standalone/selectize.min.js?ver=6.0' id='wbg-selectize-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=6.0' id='jquery-bind-first-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3' id='js-cookie-js'></script>
<script id='pys-js-extra'>
var pysOptions = {"staticEvents":{"facebook":{"init_event":[{"delay":0,"type":"static","name":"PageView","pixelIds":["272110313211462"],"eventID":"6c559e9d-e966-4f21-8290-9037ef399e46","params":{"post_category":"Highlight, News","page_title":"Disqualified Bishop Candidate Consecrated in Ugandan Schism","post_type":"post","post_id":49180,"plugin":"PixelYourSite","user_role":"guest","event_url":"livingchurch.org\/2022\/07\/01\/disqualified-bishop-candidate-consecrated-in-ugandan-schism\/"},"e_id":"init_event","ids":[],"hasTimeWindow":false,"timeWindow":0,"woo_order":"","edd_order":""}]}},"dynamicEvents":[],"triggerEvents":[],"triggerEventTypes":[],"facebook":{"pixelIds":["272110313211462"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":49180,"content_name":"Disqualified Bishop Candidate Consecrated in Ugandan Schism","categories":"Highlight, News","tags":"African Orthodox Church, Charles Okunya, Church of Uganda, Continuing Anglicanism, Jonathan Kyagasha, schism"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/livingchurch.org","ajaxUrl":"https:\/\/livingchurch.org\/wp-admin\/admin-ajax.php","enable_remove_download_url_param":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":false,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","consent_magic_integration_enabled":false,"real_cookie_banner_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false},"edd":{"enabled":false}};
</script>
<script src='https://livingchurch.org/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=9.1.1' id='pys-js'></script>
<link rel="https://api.w.org/" href="https://livingchurch.org/wp-json/" /><link rel="alternate" type="application/json" href="https://livingchurch.org/wp-json/wp/v2/posts/49180" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://livingchurch.org/xmlrpc.php?rsd" />

<!-- This site is using AdRotate v5.8.25 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2858 { margin:20px;  float:right; clear:right; }
	.g-2870 { margin:20px;  }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Oswald:wght@300;400;500;700&display=swap" rel="stylesheet"><script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/livingchurch.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://livingchurch.org/xmlrpc.php" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Disqualified Bishop Candidate Consecrated in Ugandan Schism" />
<meta property="og:url" content="https://livingchurch.org/2022/07/01/disqualified-bishop-candidate-consecrated-in-ugandan-schism/" />
<meta property="og:description" content="The Rev. Charles Okunya Oode, a former priest of the Anglican Church of Uganda’s Diocese of Kumi, was consecrated on June 26 as bishop of the Reformed Anglican Church of Uganda. The service, which …" />
<meta property="article:published_time" content="2022-07-01T18:59:51+00:00" />
<meta property="article:modified_time" content="2022-07-01T18:59:51+00:00" />
<meta property="og:site_name" content="The Living Church" />
<meta property="og:image" content="https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/07/Okunye-enthronement-3-750x400-1.jpg?fit=750%2C400&#038;ssl=1" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Disqualified Bishop Candidate Consecrated in Ugandan Schism" />
<meta name="twitter:image" content="https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/07/Okunye-enthronement-3-750x400-1.jpg?fit=750%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/09/cropped-TLC_lamb-logo_min.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/09/cropped-TLC_lamb-logo_min.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/09/cropped-TLC_lamb-logo_min.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/09/cropped-TLC_lamb-logo_min.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://livingchurch.org/?custom-css=f584e175eb" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-49180 single-format-standard wp-custom-logo wp-embed-responsive content-sidebar genesis-breadcrumbs-hidden genesis-singular-image-hidden genesis-footer-widgets-visible elementor-default elementor-template-full-width elementor-kit-42325 elementor-page-46995" itemscope itemtype="https://schema.org/WebPage"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-nav-secondary" class="screen-reader-shortcut"> Skip to secondary menu</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><a href="https://livingchurch.org/" class="custom-logo-link" rel="home"><img width="760" height="160" src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2020/03/cropped-lamb-logo-retina-03-23-20-1.png?fit=760%2C160&amp;ssl=1" class="custom-logo" alt="The Living Church" srcset="https://i0.wp.com/livingchurch.org/wp-content/uploads/2020/03/cropped-lamb-logo-retina-03-23-20-1.png?w=760&amp;ssl=1 760w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2020/03/cropped-lamb-logo-retina-03-23-20-1.png?resize=300%2C63&amp;ssl=1 300w" sizes="(max-width: 760px) 100vw, 760px" /></a><p class="site-title" itemprop="headline">The Living Church</p><p class="site-description" itemprop="description">Serving the One Body of Christ</p></div><div class="widget-area header-widget-area"><section id="adrotate_widgets-13" class="widget-odd widget-last widget-first widget-1 widget adrotate_widgets"><div class="widget-wrap"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></section>
</div></div></header><nav class="nav-secondary" aria-label="Secondary" id="genesis-nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-44676" class="searchpop menu-item menu-item-type-custom menu-item-object-custom menu-item-44676"><a href="#" itemprop="url"><span itemprop="name"><img class="searchpop" src="https://livingchurch.org/wp-content/uploads/2021/12/search-2.png" alt="Girl in a jacket" width="16" height="16"></span></a></li>
<li id="menu-item-24080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24080"><a href="https://livingchurch.org/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-24084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24084"><a href="https://livingchurch.org/foundation/" itemprop="url"><span itemprop="name">The Living Church Foundation</span></a></li>
	<li id="menu-item-27914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27914"><a href="http://tlci.livingchurch.org" itemprop="url"><span itemprop="name">The Living Church Institute</span></a></li>
	<li id="menu-item-24082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24082"><a href="https://livingchurch.org/mission/" itemprop="url"><span itemprop="name">Our Mission and Plan</span></a></li>
	<li id="menu-item-24083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24083"><a href="https://livingchurch.org/staff/" itemprop="url"><span itemprop="name">Staff &#038; Contacts</span></a></li>
</ul>
</li>
<li id="menu-item-32524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32524"><a target="_blank" rel="noopener" href="https://anchor.fm/living-church" itemprop="url"><span itemprop="name">Podcast</span></a></li>
<li id="menu-item-41363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41363"><a href="https://covenant.livingchurch.org/" itemprop="url"><span itemprop="name">Covenant</span></a></li>
<li id="menu-item-44707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44707"><a href="https://livingchurch.org/products/" itemprop="url"><span itemprop="name">Products</span></a>
<ul class="sub-menu">
	<li id="menu-item-44710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44710"><a href="https://livingchurch.org/the-living-church-magazine/" itemprop="url"><span itemprop="name">The Living Church Magazine</span></a></li>
	<li id="menu-item-44709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44709"><a href="https://livingchurch.org/the-episcopal-musicians-handbook/" itemprop="url"><span itemprop="name">The Episcopal Musician’s Handbook</span></a></li>
	<li id="menu-item-44708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44708"><a href="https://livingchurch.org/the-living-word-plus/" itemprop="url"><span itemprop="name">The Living Word Plus</span></a></li>
	<li id="menu-item-30812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30812"><a target="_blank" rel="noopener" href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=abseries&#038;s=I19NAV" itemprop="url"><span itemprop="name">Anglicans Believe Pamphlet Series</span></a></li>
	<li id="menu-item-45788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45788"><a href="/illuminations/" itemprop="url"><span itemprop="name">Illuminations</span></a></li>
</ul>
</li>
<li id="menu-item-42476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42476"><a href="#" itemprop="url"><span itemprop="name">More</span></a>
<ul class="sub-menu">
	<li id="menu-item-42475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42475"><a href="https://livingchurch.org/category/sundays_readings/" itemprop="url"><span itemprop="name">Sunday&#8217;s Readings</span></a></li>
	<li id="menu-item-46526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46526"><a href="https://livingchurch.org/glossary/" itemprop="url"><span itemprop="name">Glossary</span></a></li>
	<li id="menu-item-47279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47279"><a href="https://livingchurch.org/?page_id=19" itemprop="url"><span itemprop="name">Advertise</span></a></li>
	<li id="menu-item-42478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42478"><a href="https://livingchurch.org/classified-ads/" itemprop="url"><span itemprop="name">Classifieds</span></a></li>
	<li id="menu-item-42480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42480"><a href="https://livingchurch.org/partners/" itemprop="url"><span itemprop="name">Our Partners</span></a></li>
	<li id="menu-item-42481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42481"><a href="https://livingchurch.org/tlc-archive-back-issues/" itemprop="url"><span itemprop="name">TLC Archives</span></a></li>
</ul>
</li>
<li id="menu-item-42460" class="email-pop menu-item menu-item-type-custom menu-item-object-custom menu-item-42460"><a target="_blank" rel="noopener" href="http://eepurl.com/bB-qcH" itemprop="url"><span itemprop="name">Free Newsletters</span></a></li>
<li id="menu-item-44730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44730"><a target="_blank" rel="noopener" href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=donate" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-48068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48068"><a target="_blank" rel="noopener" href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=paid" itemprop="url"><span itemprop="name">Subscribe |</span></a></li>
<li id="menu-item-48069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48069"><a target="_blank" rel="noopener" href="https://sub.livingchurch.org/sub/default.aspx?p=LCM&#038;f=renew" itemprop="url"><span itemprop="name">Renew</span></a></li>
<li id="menu-item-48087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48087"><a href="/manage-subscription/" itemprop="url"><span itemprop="name"><img class="searchpop" src="https://livingchurch.org/wp-content/uploads/2022/04/user-2.png" alt="Girl in a jacket" width="16" height="16"> <span>Login</span></span></a>
<ul class="sub-menu">
	<li id="menu-item-48088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48088"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=clogin" itemprop="url"><span itemprop="name">TLC Subscriber Login</span></a></li>
	<li id="menu-item-48089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48089"><a href="https://livingchurch.org/?memberful_endpoint=auth" itemprop="url"><span itemprop="name">Illuminations Subscriber Login</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner">		<div data-elementor-type="single-post" data-elementor-id="46995" class="elementor elementor-46995 elementor-location-single post-49180 post type-post status-publish format-standard has-post-thumbnail category-highlight category-news tag-african-orthodox-church tag-charles-okunya tag-church_of_uganda tag-continuing-anglicanism tag-jonathan-kyagasha tag-schism entry">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-75a724f6 elementor-section-full_width lambeth-post elementor-section-height-default elementor-section-height-default" data-id="75a724f6" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-66833b86 elementor-content-section-ul" data-id="66833b86" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-299a7e48 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="299a7e48" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.6.6 - 08-06-2022 */
.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*=elementor-size-]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><h1 class="elementor-heading-title elementor-size-default">Disqualified Bishop Candidate Consecrated in Ugandan Schism</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-7e43aa40 elementor-widget elementor-widget-post-info" data-id="7e43aa40" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://livingchurch.org/wp-content/plugins/elementor/assets/css/widget-icon-list.min.css"><link rel="stylesheet" href="https://livingchurch.org/wp-content/plugins/elementor-pro/assets/css/widget-theme-elements.min.css">		<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-a72cbb0 elementor-inline-item" itemprop="datePublished">
						<a href="https://livingchurch.org/2022/07/01/">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										July 1, 2022					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-17e46647 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="17e46647" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.6.6 - 08-06-2022 */
.elementor-widget-image{text-align:center}.elementor-widget-image a{display:inline-block}.elementor-widget-image a img[src$=".svg"]{width:48px}.elementor-widget-image img{vertical-align:middle;display:inline-block}</style>									<figure class="wp-caption">
										<img width="750" height="400" src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/07/Okunye-enthronement-3-750x400-1.jpg?fit=750%2C400&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/07/Okunye-enthronement-3-750x400-1.jpg?w=750&amp;ssl=1 750w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/07/Okunye-enthronement-3-750x400-1.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 750px) 100vw, 750px" />											<figcaption class="widget-image-caption wp-caption-text">Charles Okunya Oode, left, is introduced by Archbishop Jonathan Kyangasha | Photo: Facebook</figcaption>
										</figure>
									</div>
				</div>
				<div class="elementor-element elementor-element-5bb5c845 elementor-widget elementor-widget-theme-post-content" data-id="5bb5c845" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p>By Mark Michael</p>
<p>The Rev. Charles Okunya Oode, a former priest of the Anglican Church of Uganda&rsquo;s <span class="glossaryLink"  aria-describedby="tt"  data-cmtooltip="&lt;div class=glossaryItemTitle&gt;Diocese&lt;/div&gt;&lt;div class=glossaryItemBody&gt;A group of congregations in a defined geographic location, overseen by a bishop diocesan.&lt;/div&gt;"  data-gt-translate-attributes='[{"attribute":"data-cmtooltip", "format":"html"}]'>Diocese</span> of Kumi, was <a href="https://www.independent.co.ug/rev-okunya-installed-bishop-of-reformed-anglican-church/">consecrated</a> on June 26 as bishop of the <a href="https://m.facebook.com/Reformed-Anglican-Church-Province-of-Uganda-100588532430444/photos/?ref=page_internal">Reformed Anglican Church of Uganda</a>&rsquo;s new Diocese of the Upper Nile. The service, which featured consecrators from several continents and drew thousands of congregants to the Eastern Ugandan city where Okunya previously served, is the latest flashpoint in one of the first major schisms faced by the conservative evangelical <span class="glossaryLink"  aria-describedby="tt"  data-cmtooltip="&lt;div class=glossaryItemTitle&gt;Province&lt;/div&gt;&lt;div class=glossaryItemBody&gt;The meaning of &amp;quot;province&amp;quot; depends on context. The global Anglican Communion has 41 autonomous provinces, one of which is the Episcopal Church. Some of these churches also organize themselves into internal provinces. For example, the Episcopal Church has nine provinces, sorted geographically.&lt;/div&gt;"  data-gt-translate-attributes='[{"attribute":"data-cmtooltip", "format":"html"}]'>province</span>, Africa&rsquo;s second-largest Anglican church</p>
<p>Okunya, who had engaged in a two-year legal battle with the Church of Uganda over its <a href="https://ugandaradionetwork.net/story/rev-okunya-banned-from-race-of-kumi-bishop-">disqualification</a> of his appointment as Bishop of Kumi in 2019, is the fifth bishop to be consecrated for the continuing Anglican church, which was founded in 2020 by the <span class="glossaryLink"  aria-describedby="tt"  data-cmtooltip="&lt;div class=glossaryItemTitle&gt;Most Reverend&lt;/div&gt;&lt;div class=glossaryItemBody&gt;The honorific for a senior bishop or archbishop with jurisdiction over a province or major subdivision of a province of the Anglican Communion.&lt;/div&gt;"  data-gt-translate-attributes='[{"attribute":"data-cmtooltip", "format":"html"}]'>Most Rev.</span> Jonathan Kyangasha, a former Church of Uganda archdeacon.</p>
<p>In November 2019, Okunya, who had served for 15 years as a priest in the Diocese of Kumi and as principal of the Kumi Bible College, was elected as the diocese&rsquo;s second bishop by the Church of Uganda&rsquo;s <span class="glossaryLink"  aria-describedby="tt"  data-cmtooltip="&lt;div class=glossaryItemTitle&gt;House of Bishops&lt;/div&gt;&lt;div class=glossaryItemBody&gt;One of two legislative bodies of the General Convention, along with the House of Deputies. All bishops, active or retired, are members of the House of Bishops.&lt;/div&gt;"  data-gt-translate-attributes='[{"attribute":"data-cmtooltip", "format":"html"}]'>House of Bishops</span>. The Most Rev. Stanley Ntagali, then the church&rsquo;s <span class="glossaryLink"  aria-describedby="tt"  data-cmtooltip="&lt;div class=glossaryItemTitle&gt;Primate&lt;/div&gt;&lt;div class=glossaryItemBody&gt;In the Anglican Communion, the primate is the highest-ranking archbishop of a province. In The Episcopal Church, the primate is known as the presiding bishop.&lt;/div&gt;"  data-gt-translate-attributes='[{"attribute":"data-cmtooltip", "format":"html"}]'>primate</span>, canceled Okunya&rsquo;s consecration a month later, after a petition was lodged by a group called Concerned Christians of Kumi Diocese, alleging that Okunya was a polygamist and had borne children out of wedlock.</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<p>Subsequent investigations by the Church of Uganda revealed that Okunya had lied about his age on materials submitted to church authorities. The Ugandan church&rsquo;s canons require that bishops be at least 45, and because Okunya was too young, his election was nullified by the church&rsquo;s House of Bishops in February 2020, and he was disqualified for standing for election as bishop in the future.</p>
<p>Okunya&rsquo;s supporters, who include many of his former students, launched protests across the diocese in response to the House of Bishops<em>&rsquo;</em> decision, disrupting services in several churches and threatening violence. Police <a href="https://ugandaradionetwork.net/story/police-deploys-in-kumi-churches-as-christians-protest">arrested</a> 30 protesters at St. Philip&rsquo;s Cathedral in Ngora on February 23, 2020. Ten months later, a gang of protesters <a href="https://ugandaradionetwork.net/story/ngora-church-attack-sponsored-police">stormed</a> the church again, stealing money and assaulting five congregants and two clergymen, including the Ven. Martin Ejiet, Archdeacon of Ngora.</p>
<p>A January 2021 <a href="https://ugandaradionetwork.net/story/rev-okunya-three-others-record-statements-over-church-attacks-">report</a> from Uganda Radio Network indicated that Okunya&rsquo;s supporters then controlled six of the diocese&rsquo;s ten archdeaconries, which had stopped sending funds to diocesan headquarters.</p>
<p>The protest movement climaxed in an attempted &ldquo;self-consecration&rdquo; of Okunya as Bishop of Kumi in January 2022. Police <a href="https://ugandaradionetwork.net/story/security-cordons-off-ngora-cathedral-arrests-50-people-">shut down</a> the unauthorized service at St. Philip&rsquo;s Cathedral, arresting over 50 of his supporters.</p>
<p>Okunya also <a href="https://entebbepost.com/bishop-elect-sues-church-of-uganda-over-cancelled-consecration/?fbclid=IwAR1ei4Yq6Ted_qrY64w2jT8sEjufQ-XeD_rvMR2SwoK3SBPHesP59nCVX9I">contested</a> the House of Bishops&rsquo; decision in a lawsuit against the current Ugandan primate, <span class="glossaryLink"  aria-describedby="tt"  data-cmtooltip="&lt;div class=glossaryItemTitle&gt;Archbishop&lt;/div&gt;&lt;div class=glossaryItemBody&gt;A high-ranking bishop, often with jurisdiction over a province or group of dioceses. The title is not used in The Episcopal Church.&lt;/div&gt;"  data-gt-translate-attributes='[{"attribute":"data-cmtooltip", "format":"html"}]'>Archbishop</span> Stephen Kaziimba, that was eventually dismissed by Justice Musa Ssekaana, of the High Court in Kampala in July 2021. Some of his backers also filed legal challenges against the election of the Rev. Michael Okwii Eskan, who was chosen for the see of Kumi in February 2022.</p>
<p>In April, shortly after Okwii&rsquo;s consecration, Okunya <a href="https://www.thekampalareport.com/latest/2022040512358/rev-okunya-resigns-from-kumi-diocese.html">resigned</a> his position as the Diocese of Kumi&rsquo;s director of education services, a post he had continued to hold throughout the conflict over his election. He said in his resignation letter that he planned to pursue further studies and &ldquo;to take leave until God communicates a further course of action.&rdquo;</p>
<p>A few weeks later, Okunya was formally <a href="https://www.sightmagazine.com.au/news/24812-ugandan-anglican-priest-whose-consecration-as-bishop-was-blocked-resigns-joins-rival-sect">received</a> into the Reformed Anglican Church of Uganda at a large service in Kumi. Archbishop Kyangasha announced at the service that Okunya was the bishop-elect of the church&rsquo;s Diocese of the Upper Nile, whose territory includes the Diocese of Kumi. Okunya&rsquo;s supporters <a href="https://ugandaradionetwork.net/story/reformed-anglican-church-sets-budget-of-ugx-250m-to-consecrate-rev-okunya">claimed</a> to be raising 250 million Ugandan shillings ($68,000 USD) to cover the costs of his vehicle and consecration robes.</p>
<p>Okunya&rsquo;s new archbishop is also a veteran of Church of Uganda scandals. In 2017, while serving as an archdeacon and theological college tutor in the Diocese of Ruwenzori in Western Uganda, Kyangasha was sacked for mishandling church funds.</p>
<p>Shortly thereafter, Kyangasha affiliated with the tiny Episcopal World Wide Church, and later was recognized as a bishop of the African Orthodox Church, one of the oldest continuing Anglican churches, which was founded by a group of Black American Episcopalians and the noted Pan-Africanist Marcus Garvey in 1918.</p>
<p>The Reformed Anglican Church of Uganda was formally established in January 2020 under his leadership, and has since grown to five dioceses. It claims fellowship with various continuing Anglican churches around the world. Bishops from various parts of Africa as well as the United States and Japan were <a href="https://www.independent.co.ug/reformed-anglican-church-passes-ugx-250m-budget-to-consecrate-rev-okunya/">expected</a> to participate in Okunya&rsquo;s consecration.</p>
<p><em>The Independent</em> <a href="https://www.independent.co.ug/rev-okunya-installed-bishop-of-reformed-anglican-church/">reported</a> that thousands of people attended his consecration service, including over 100 lay readers and &ldquo;a host of clergymen from Kumi diocese.&rdquo; But, the report continued, &ldquo;it&rsquo;s not clear whether all the clergy in attendance will be joining the Reformed Anglican Church.&rdquo;</p>
		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-48992d03 no-primary-banners" data-id="48992d03" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-f9f5d4e elementor-widget elementor-widget-image" data-id="f9f5d4e" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://livingchurch.org/test-new-home/">
							<img width="1024" height="106" src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/GC-one-column-logo.jpg?fit=1024%2C106&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/GC-one-column-logo.jpg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/GC-one-column-logo.jpg?resize=300%2C31&amp;ssl=1 300w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/GC-one-column-logo.jpg?resize=1024%2C106&amp;ssl=1 1024w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/GC-one-column-logo.jpg?resize=768%2C80&amp;ssl=1 768w" sizes="(max-width: 1024px) 100vw, 1024px" />								</a>
															</div>
				</div>
				<div class="elementor-element elementor-element-ea08860 elementor-widget elementor-widget-image" data-id="ea08860" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
																<a href="https://livingchurch.org/test-new-home/">
							<img width="1024" height="106" src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/Lambeth-one-column-logo.jpg?fit=1024%2C106&amp;ssl=1" class="attachment-large size-large" alt="" loading="lazy" srcset="https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/Lambeth-one-column-logo.jpg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/Lambeth-one-column-logo.jpg?resize=300%2C31&amp;ssl=1 300w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/Lambeth-one-column-logo.jpg?resize=1024%2C106&amp;ssl=1 1024w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/Lambeth-one-column-logo.jpg?resize=768%2C80&amp;ssl=1 768w" sizes="(max-width: 1024px) 100vw, 1024px" />								</a>
															</div>
				</div>
				<div class="elementor-element elementor-element-36f59eda elementor-widget elementor-widget-sidebar" data-id="36f59eda" data-element_type="widget" data-widget_type="sidebar.default">
				<div class="elementor-widget-container">
			          <section id="shailan-countdown-widget-2" class="widget-odd widget-first widget-1 widget shailan_CountdownWidget"><div class="widget-wrap">          <h3 class="widgettitle widget-title">Countdown to GC80 Opening Gavel</h3>

        <div id="shailan-countdown-2_1" class="shailan-countdown-2 countdown" ></div>

        <div ><small><a href="https://wpassist.me/plugins/countdown-widget/" title="WordPress Countdown Plugin" class="countdown_infolink">i</a></small></div>
<script>
(function($){
  $(document).ready(function($) {
    var event_month = 7 - 1; 
    $('#shailan-countdown-2_1').countdown({
      until: new Date(2022, event_month, 8, 10, 00, 00, 0),
      description: '',
      format: 'dHMS',
      timezone: '-4'    }); 
  }); 
})(jQuery);
</script>
          </div></section>
      <section id="media_image-2" class="widget-even widget-2 80gc widget widget_media_image"><div class="widget-wrap"><a href="https://livingchurch.org/80th-general-convention/"><img width="1500" height="156" src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/GC-one-column-logo.jpg?fit=1500%2C156&amp;ssl=1" class="image wp-image-46323  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/GC-one-column-logo.jpg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/GC-one-column-logo.jpg?resize=300%2C31&amp;ssl=1 300w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/GC-one-column-logo.jpg?resize=1024%2C106&amp;ssl=1 1024w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/GC-one-column-logo.jpg?resize=768%2C80&amp;ssl=1 768w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></div></section>
<section id="media_image-3" class="widget-odd widget-3 lambeth22-image widget widget_media_image"><div class="widget-wrap"><a href="https://livingchurch.org/lambeth-conference-2022/"><img width="1500" height="156" src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/Lambeth-one-column-logo.jpg?fit=1500%2C156&amp;ssl=1" class="image wp-image-46324  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/Lambeth-one-column-logo.jpg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/Lambeth-one-column-logo.jpg?resize=300%2C31&amp;ssl=1 300w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/Lambeth-one-column-logo.jpg?resize=1024%2C106&amp;ssl=1 1024w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/Lambeth-one-column-logo.jpg?resize=768%2C80&amp;ssl=1 768w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></div></section>
<section id="custom_html-5" class="widget_text widget-even widget-4 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><img class="head-lc" src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/01/New-On-1.png?ssl=1" data-recalc-dims="1"></div></div></section>
<section id="jetpack_display_posts_widget-6" class="widget-odd widget-5 widget widget_jetpack_display_posts_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Covenant</h3>
<div class="jetpack-display-remote-posts"><h4><a href="https://covenant.livingchurch.org/2022/07/01/schools-of-anglican-synodality/" target="_blank" rel="noopener">Schools of Anglican Synodality</a></h4>
<h4><a href="https://covenant.livingchurch.org/2022/06/30/anglican-financial-transparency-a-lambeth-conference-imperative/" target="_blank" rel="noopener">Anglican Financial Transparency: A Lambeth Conference Imperative</a></h4>
<h4><a href="https://covenant.livingchurch.org/2022/06/29/communion-and-disagreement-in-the-new-testament-acts-15/" target="_blank" rel="noopener">Communion and Disagreement in the New Testament: Acts 15</a></h4>
<h4><a href="https://covenant.livingchurch.org/2022/06/28/common-ground-and-the-grave/" target="_blank" rel="noopener">Common Ground and the Grave</a></h4>
<h4><a href="https://covenant.livingchurch.org/2022/06/27/will-liturgy-be-enough-part-2/" target="_blank" rel="noopener">Will Liturgy Be Enough? Part 2</a></h4>
</div><!-- .jetpack-display-remote-posts --></div></section>
<section id="custom_html-8" class="widget_text widget-even widget-6 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a class="head-dd" href="/daily-devotional"><img class="head-dd"  src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/01/DD-NEW-1.png?ssl=1" data-recalc-dims="1"/></a></div></div></section>
<section id="featured-post-5" class="widget-odd widget-7 widget featured-content featuredpost"><div class="widget-wrap"><article class="post-49081 post type-post status-publish format-standard has-post-thumbnail category-daily_devotional entry" aria-label="Like Aloes, Like Cedars"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://livingchurch.org/2022/07/01/like-aloes-like-cedars/">Like Aloes, Like Cedars</a></h4></header></article></div></section>
<section id="custom_html-9" class="widget_text widget-even widget-8 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><h3 class="cb-sidebar-widget-title"><a href="/category/updates">News from Elsewhere</a></h3>


<ul class="category-posts-internal">
<li class="cat-post-item">
<a class="cat-post-title" href=https://mailchi.mp/episcopalchurch/episcopal-migration-ministries-welcomes-new-director-el-ministerio-episcopal-de-la-migracin-da-la-bienvenida-a-su-nueva-directora?e=0525fc4715#new_tab rel="bookmark">
New Head of Episcopal Migration Ministries Named
</a>
</li> 
</ul>



<ul class="category-posts-internal">
<li class="cat-post-item">
<a class="cat-post-title" href=https://flagpole.com/news/city-dope/2022/06/29/after-eight-years-episcopals-new-uga-apartment-building-is-finished/?mc_cid=4bdf8a3f02&#038;mc_eid=0525fc4715#new_tab rel="bookmark">
Episcopal Apartment Building Completed at U.Ga.
</a>
</li> 
</ul>



<ul class="category-posts-internal">
<li class="cat-post-item">
<a class="cat-post-title" href=https://www.wshu.org/connecticut-news/2022-06-28/blacksmithing-bishop-turns-guns-into-plowshares-in-connecticut?mc_cid=3e4b7fe380&#038;mc_eid=0525fc4715#new_tab rel="bookmark">
Conn. Bishop Beats Guns Into Plowshares
</a>
</li> 
</ul>



<ul class="category-posts-internal">
<li class="cat-post-item">
<a class="cat-post-title" href=https://www.episcopalnewsservice.org/2022/06/24/us-supreme-court-ruling-ends-constitutional-protection-for-womens-right-to-abortion/#new_tab rel="bookmark">
Curry, Jennings Grieve at Roe v. Wade Decision
</a>
</li> 
</ul>



<ul class="category-posts-internal">
<li class="cat-post-item">
<a class="cat-post-title" href=https://www.episcopalnewsservice.org/2022/06/23/supreme-court-limits-restrictions-on-guns-in-public-places-rejecting-tighter-controls-backed-by-episcopal-leaders/#new_tab rel="bookmark">
Church Leaders Supported Overturned N.Y. Gun Law
</a>
</li> 
</ul>

</div></div></section>
<section id="text-3" class="widget-odd widget-9 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p class="ad-lang">Advertisements</p>
</div>
		</div></section>
<section id="adrotate_widgets-2" class="widget-even widget-10 widget adrotate_widgets"><div class="widget-wrap"><div class="g g-2857"><div class="g-single a-8045"><a class="gofollow" data-track="ODA0NSwyODU3LDEsNjA=" href="https://www.arcticnet.org/jobs"><img src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/06/DOTA-Living-Church-Summer-2022-480-×-765-px.jpg" /></a></div></div></div></section>
<section id="adrotate_widgets-10" class="widget-odd widget-11 widget adrotate_widgets"><div class="widget-wrap"><div class="g g-2865"><div class="g-single a-8048"><a href="https://www.saintfrancisministries.org/ministryposition/"><img src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/06/7.31-and-Web-Ad-Saint-Francis-Foundation.jpg" /></a></div></div></div></section>
<section id="adrotate_widgets-4" class="widget-even widget-12 widget adrotate_widgets"><div class="widget-wrap"><div class="g g-2866"><div class="g-single a-8046"><a class="gofollow" data-track="ODA0NiwyODY2LDEsNjA=" href="https://anglicanmusicians.org/"><img src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/06/Association-of-Anglican-Musicians-Web-Ad-.jpg" /></a></div></div></div></section>
<section id="adrotate_widgets-5" class="widget-odd widget-13 widget adrotate_widgets"><div class="widget-wrap"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></section>
<section id="adrotate_widgets-6" class="widget-even widget-14 widget adrotate_widgets"><div class="widget-wrap"><div class="g g-2871"><div class="g-single a-8047"><a class="gofollow" data-track="ODA0NywyODcxLDEsNjA=" href="https://www.gfsus.org/"><img src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/06/Girls-Friendly-Society-Quater-Page-Ad-765px-x-480px2-1.jpg" /></a></div></div></div></section>
<section id="adrotate_widgets-12" class="widget-odd widget-15 widget adrotate_widgets"><div class="widget-wrap"><div class="g g-2872"><div class="g-single a-8018"><a class="gofollow" data-track="ODAxOCwyODcyLDEsNjA=" href="https://www.custommovers.net/"><img src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2017/05/SKIP-Higgins-web-ad-e1622741360123.jpg?ssl=1" /></a></div></div></div></section>
<section id="text-2" class="widget-even widget-16 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="classifieds">
<p>&nbsp;</p>
<h2>CLASSIFIEDS</h2>
<p><span style="font-weight: bold;">Positions Offered:</span> <a  href="https://livingchurch.org/classified/st-lukes-episcopal-church-denison-tx/">St. Luke&#8217;s Episcopal Church, Denison, TX</a></p>
<p><span style="font-weight: bold;">Services Offered :</span> <a  href="https://livingchurch.org/classified/core-capital-campaigns/">Core Capital Campaigns</a></p>
<p><span style="font-weight: bold;">Positions Offered :</span> <a  href="https://livingchurch.org/classified/st-johns-by-the-campus-episcopal-church/">St. John&#8217;s by the Campus Episcopal Church</a></p>
<p><a href="/classified-ads/"><strong>&#8230;view more classified ads.</strong></a></p>
</div>
</div>
		</div></section>
<section id="archives-2" class="widget-odd widget-17 widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">Online Archives</h3>
		<label class="screen-reader-text" for="archives-dropdown-2">Online Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://livingchurch.org/2022/07/'> July 2022 &nbsp;(5)</option>
	<option value='https://livingchurch.org/2022/06/'> June 2022 &nbsp;(82)</option>
	<option value='https://livingchurch.org/2022/05/'> May 2022 &nbsp;(109)</option>
	<option value='https://livingchurch.org/2022/04/'> April 2022 &nbsp;(69)</option>
	<option value='https://livingchurch.org/2022/03/'> March 2022 &nbsp;(184)</option>
	<option value='https://livingchurch.org/2022/02/'> February 2022 &nbsp;(113)</option>
	<option value='https://livingchurch.org/2022/01/'> January 2022 &nbsp;(126)</option>
	<option value='https://livingchurch.org/2021/12/'> December 2021 &nbsp;(108)</option>
	<option value='https://livingchurch.org/2021/11/'> November 2021 &nbsp;(81)</option>
	<option value='https://livingchurch.org/2021/10/'> October 2021 &nbsp;(59)</option>
	<option value='https://livingchurch.org/2021/09/'> September 2021 &nbsp;(58)</option>
	<option value='https://livingchurch.org/2021/08/'> August 2021 &nbsp;(58)</option>
	<option value='https://livingchurch.org/2021/07/'> July 2021 &nbsp;(62)</option>
	<option value='https://livingchurch.org/2021/06/'> June 2021 &nbsp;(13)</option>
	<option value='https://livingchurch.org/2021/05/'> May 2021 &nbsp;(193)</option>
	<option value='https://livingchurch.org/2021/04/'> April 2021 &nbsp;(85)</option>
	<option value='https://livingchurch.org/2021/03/'> March 2021 &nbsp;(88)</option>
	<option value='https://livingchurch.org/2021/02/'> February 2021 &nbsp;(150)</option>
	<option value='https://livingchurch.org/2021/01/'> January 2021 &nbsp;(183)</option>
	<option value='https://livingchurch.org/2020/12/'> December 2020 &nbsp;(147)</option>
	<option value='https://livingchurch.org/2020/11/'> November 2020 &nbsp;(86)</option>
	<option value='https://livingchurch.org/2020/10/'> October 2020 &nbsp;(108)</option>
	<option value='https://livingchurch.org/2020/09/'> September 2020 &nbsp;(91)</option>
	<option value='https://livingchurch.org/2020/08/'> August 2020 &nbsp;(89)</option>
	<option value='https://livingchurch.org/2020/07/'> July 2020 &nbsp;(117)</option>
	<option value='https://livingchurch.org/2020/06/'> June 2020 &nbsp;(81)</option>
	<option value='https://livingchurch.org/2020/05/'> May 2020 &nbsp;(59)</option>
	<option value='https://livingchurch.org/2020/04/'> April 2020 &nbsp;(61)</option>
	<option value='https://livingchurch.org/2020/03/'> March 2020 &nbsp;(54)</option>
	<option value='https://livingchurch.org/2020/02/'> February 2020 &nbsp;(36)</option>
	<option value='https://livingchurch.org/2020/01/'> January 2020 &nbsp;(39)</option>
	<option value='https://livingchurch.org/2019/12/'> December 2019 &nbsp;(38)</option>
	<option value='https://livingchurch.org/2019/11/'> November 2019 &nbsp;(41)</option>
	<option value='https://livingchurch.org/2019/10/'> October 2019 &nbsp;(35)</option>
	<option value='https://livingchurch.org/2019/09/'> September 2019 &nbsp;(42)</option>
	<option value='https://livingchurch.org/2019/08/'> August 2019 &nbsp;(32)</option>
	<option value='https://livingchurch.org/2019/07/'> July 2019 &nbsp;(42)</option>
	<option value='https://livingchurch.org/2019/06/'> June 2019 &nbsp;(35)</option>
	<option value='https://livingchurch.org/2019/05/'> May 2019 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2019/04/'> April 2019 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2019/03/'> March 2019 &nbsp;(72)</option>
	<option value='https://livingchurch.org/2019/02/'> February 2019 &nbsp;(83)</option>
	<option value='https://livingchurch.org/2019/01/'> January 2019 &nbsp;(69)</option>
	<option value='https://livingchurch.org/2018/12/'> December 2018 &nbsp;(59)</option>
	<option value='https://livingchurch.org/2018/11/'> November 2018 &nbsp;(76)</option>
	<option value='https://livingchurch.org/2018/10/'> October 2018 &nbsp;(75)</option>
	<option value='https://livingchurch.org/2018/09/'> September 2018 &nbsp;(61)</option>
	<option value='https://livingchurch.org/2018/08/'> August 2018 &nbsp;(74)</option>
	<option value='https://livingchurch.org/2018/07/'> July 2018 &nbsp;(94)</option>
	<option value='https://livingchurch.org/2018/06/'> June 2018 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2018/05/'> May 2018 &nbsp;(75)</option>
	<option value='https://livingchurch.org/2018/04/'> April 2018 &nbsp;(68)</option>
	<option value='https://livingchurch.org/2018/03/'> March 2018 &nbsp;(62)</option>
	<option value='https://livingchurch.org/2018/02/'> February 2018 &nbsp;(64)</option>
	<option value='https://livingchurch.org/2018/01/'> January 2018 &nbsp;(60)</option>
	<option value='https://livingchurch.org/2017/12/'> December 2017 &nbsp;(50)</option>
	<option value='https://livingchurch.org/2017/11/'> November 2017 &nbsp;(61)</option>
	<option value='https://livingchurch.org/2017/10/'> October 2017 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2017/09/'> September 2017 &nbsp;(59)</option>
	<option value='https://livingchurch.org/2017/08/'> August 2017 &nbsp;(73)</option>
	<option value='https://livingchurch.org/2017/07/'> July 2017 &nbsp;(71)</option>
	<option value='https://livingchurch.org/2017/06/'> June 2017 &nbsp;(74)</option>
	<option value='https://livingchurch.org/2017/05/'> May 2017 &nbsp;(69)</option>
	<option value='https://livingchurch.org/2017/04/'> April 2017 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2017/03/'> March 2017 &nbsp;(67)</option>
	<option value='https://livingchurch.org/2017/02/'> February 2017 &nbsp;(60)</option>
	<option value='https://livingchurch.org/2017/01/'> January 2017 &nbsp;(62)</option>
	<option value='https://livingchurch.org/2016/12/'> December 2016 &nbsp;(57)</option>
	<option value='https://livingchurch.org/2016/11/'> November 2016 &nbsp;(56)</option>
	<option value='https://livingchurch.org/2016/10/'> October 2016 &nbsp;(62)</option>
	<option value='https://livingchurch.org/2016/09/'> September 2016 &nbsp;(75)</option>
	<option value='https://livingchurch.org/2016/08/'> August 2016 &nbsp;(72)</option>
	<option value='https://livingchurch.org/2016/07/'> July 2016 &nbsp;(66)</option>
	<option value='https://livingchurch.org/2016/06/'> June 2016 &nbsp;(67)</option>
	<option value='https://livingchurch.org/2016/05/'> May 2016 &nbsp;(68)</option>
	<option value='https://livingchurch.org/2016/04/'> April 2016 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2016/03/'> March 2016 &nbsp;(70)</option>
	<option value='https://livingchurch.org/2016/02/'> February 2016 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2016/01/'> January 2016 &nbsp;(54)</option>
	<option value='https://livingchurch.org/2015/12/'> December 2015 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2015/11/'> November 2015 &nbsp;(52)</option>
	<option value='https://livingchurch.org/2015/10/'> October 2015 &nbsp;(51)</option>
	<option value='https://livingchurch.org/2015/09/'> September 2015 &nbsp;(52)</option>
	<option value='https://livingchurch.org/2015/08/'> August 2015 &nbsp;(54)</option>
	<option value='https://livingchurch.org/2015/07/'> July 2015 &nbsp;(75)</option>
	<option value='https://livingchurch.org/2015/06/'> June 2015 &nbsp;(107)</option>
	<option value='https://livingchurch.org/2015/05/'> May 2015 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2015/04/'> April 2015 &nbsp;(54)</option>
	<option value='https://livingchurch.org/2015/03/'> March 2015 &nbsp;(68)</option>
	<option value='https://livingchurch.org/2015/02/'> February 2015 &nbsp;(62)</option>
	<option value='https://livingchurch.org/2015/01/'> January 2015 &nbsp;(57)</option>
	<option value='https://livingchurch.org/2014/12/'> December 2014 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2014/11/'> November 2014 &nbsp;(55)</option>
	<option value='https://livingchurch.org/2014/10/'> October 2014 &nbsp;(75)</option>
	<option value='https://livingchurch.org/2014/09/'> September 2014 &nbsp;(61)</option>
	<option value='https://livingchurch.org/2014/08/'> August 2014 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2014/07/'> July 2014 &nbsp;(50)</option>
	<option value='https://livingchurch.org/2014/06/'> June 2014 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2014/05/'> May 2014 &nbsp;(66)</option>
	<option value='https://livingchurch.org/2014/04/'> April 2014 &nbsp;(68)</option>
	<option value='https://livingchurch.org/2014/03/'> March 2014 &nbsp;(28)</option>
	<option value='https://livingchurch.org/2014/02/'> February 2014 &nbsp;(21)</option>
	<option value='https://livingchurch.org/2014/01/'> January 2014 &nbsp;(23)</option>
	<option value='https://livingchurch.org/2013/12/'> December 2013 &nbsp;(31)</option>
	<option value='https://livingchurch.org/2013/11/'> November 2013 &nbsp;(29)</option>
	<option value='https://livingchurch.org/2013/10/'> October 2013 &nbsp;(37)</option>
	<option value='https://livingchurch.org/2013/09/'> September 2013 &nbsp;(41)</option>
	<option value='https://livingchurch.org/2013/08/'> August 2013 &nbsp;(44)</option>
	<option value='https://livingchurch.org/2013/07/'> July 2013 &nbsp;(32)</option>
	<option value='https://livingchurch.org/2013/06/'> June 2013 &nbsp;(36)</option>
	<option value='https://livingchurch.org/2013/05/'> May 2013 &nbsp;(40)</option>
	<option value='https://livingchurch.org/2013/04/'> April 2013 &nbsp;(37)</option>
	<option value='https://livingchurch.org/2013/03/'> March 2013 &nbsp;(46)</option>
	<option value='https://livingchurch.org/2013/02/'> February 2013 &nbsp;(38)</option>
	<option value='https://livingchurch.org/2013/01/'> January 2013 &nbsp;(39)</option>
	<option value='https://livingchurch.org/2012/12/'> December 2012 &nbsp;(30)</option>
	<option value='https://livingchurch.org/2012/11/'> November 2012 &nbsp;(32)</option>
	<option value='https://livingchurch.org/2012/10/'> October 2012 &nbsp;(38)</option>
	<option value='https://livingchurch.org/2012/09/'> September 2012 &nbsp;(30)</option>
	<option value='https://livingchurch.org/2012/08/'> August 2012 &nbsp;(36)</option>
	<option value='https://livingchurch.org/2012/07/'> July 2012 &nbsp;(84)</option>
	<option value='https://livingchurch.org/2012/06/'> June 2012 &nbsp;(28)</option>
	<option value='https://livingchurch.org/2012/05/'> May 2012 &nbsp;(33)</option>
	<option value='https://livingchurch.org/2012/04/'> April 2012 &nbsp;(28)</option>
	<option value='https://livingchurch.org/2012/03/'> March 2012 &nbsp;(28)</option>
	<option value='https://livingchurch.org/2012/02/'> February 2012 &nbsp;(20)</option>
	<option value='https://livingchurch.org/2012/01/'> January 2012 &nbsp;(28)</option>
	<option value='https://livingchurch.org/2011/12/'> December 2011 &nbsp;(25)</option>
	<option value='https://livingchurch.org/2011/11/'> November 2011 &nbsp;(67)</option>
	<option value='https://livingchurch.org/2011/10/'> October 2011 &nbsp;(3)</option>
	<option value='https://livingchurch.org/2011/09/'> September 2011 &nbsp;(3)</option>
	<option value='https://livingchurch.org/2011/08/'> August 2011 &nbsp;(1)</option>
	<option value='https://livingchurch.org/2011/07/'> July 2011 &nbsp;(2)</option>
	<option value='https://livingchurch.org/2011/06/'> June 2011 &nbsp;(2)</option>
	<option value='https://livingchurch.org/2011/05/'> May 2011 &nbsp;(2)</option>
	<option value='https://livingchurch.org/2011/04/'> April 2011 &nbsp;(4)</option>
	<option value='https://livingchurch.org/2011/03/'> March 2011 &nbsp;(1)</option>
	<option value='https://livingchurch.org/2011/02/'> February 2011 &nbsp;(1)</option>

		</select>

<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
<section id="simple-social-icons-2" class="widget-even widget-last widget-18 widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/CovenantTLC/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://livingchurch.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://livingchurch.org/feed/" ><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://livingchurch.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/Livng_Church" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://livingchurch.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
		</div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-7" class="widget-odd widget-last widget-first widget-1 footerheading widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">About Us</h3>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-44538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44538"><a href="https://livingchurch.org/about/" itemprop="url">About</a></li>
<li id="menu-item-44539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44539"><a href="https://livingchurch.org/mission/" itemprop="url">Mission</a></li>
<li id="menu-item-44540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44540"><a href="https://livingchurch.org/staff/" itemprop="url">Staff &#038; Contacts</a></li>
<li id="menu-item-44541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44541"><a href="https://livingchurch.org/foundation/" itemprop="url">Board &#038; Foundation</a></li>
<li id="menu-item-44542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44542"><a href="https://livingchurch.org/tlc-archive-back-issues/" itemprop="url">Archive</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-3" class="widget-odd widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Products</h3>
<div class="menu-products-container"><ul id="menu-products" class="menu"><li id="menu-item-44543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44543"><a href="https://livingchurch.org/the-living-church-magazine/" itemprop="url">The Living Church Magazine</a></li>
<li id="menu-item-44546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44546"><a href="https://livingchurch.org/the-episcopal-musicians-handbook/" itemprop="url">The Episcopal Musician’s Handbook</a></li>
<li id="menu-item-44545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44545"><a href="https://livingchurch.org/the-living-word-plus/" itemprop="url">The Living Word Plus</a></li>
<li id="menu-item-29121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29121"><a target="_blank" rel="noopener" href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=abseries" itemprop="url">Anglicans Believe Pamphlet Series</a></li>
<li id="menu-item-44544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44544"><a href="https://livingchurch.org/illuminations-landing/" itemprop="url">Illuminations</a></li>
</ul></div></div></section>
<section id="custom_html-2" class="widget_text widget-even widget-last widget-2 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="text-align: center; color: white; font-size: 12px;"><hr style="color: #ccc; height: 1px; margin: 10px 60px;"/>As an Amazon Associate,<br>TLC earns from qualifying purchases.</div></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-6" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Connect</h3>
<div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-44554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44554"><a href="https://livingchurch.org/donate/" itemprop="url">Ways to Donate</a></li>
<li id="menu-item-44547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44547"><a href="https://livingchurch.org/advertise/" itemprop="url">Advertise</a></li>
<li id="menu-item-16086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16086"><a href="http://covenant.livingchurch.org/" itemprop="url">Covenant</a></li>
<li id="menu-item-16087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16087"><a href="https://www.facebook.com/CovenantTLC/" itemprop="url">Facebook</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p></p></div></footer></div><script type="text/javascript" >				
                    window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendREST(
                                    'js_keys__get',
                                    { callback: apbct_js_keys__set_input_value }
                                )
                            } 
                        },0)					   
                    });								
                </script><span id="lr-check"></span>	<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
			<div data-elementor-type="popup" data-elementor-id="44675" class="elementor elementor-44675 elementor-location-popup" data-elementor-settings="{&quot;open_selector&quot;:&quot;.searchpop&quot;,&quot;triggers&quot;:[],&quot;timing&quot;:[]}">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-fa597c9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="fa597c9" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-df308c3" data-id="df308c3" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-f3ffafa elementor-widget elementor-widget-heading" data-id="f3ffafa" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Search </h2>		</div>
				</div>
				<div class="elementor-element elementor-element-f014c55 elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="f014c55" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://livingchurch.org" method="get">
									<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<i aria-hidden="true" class="fas fa-search"></i>						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
		<style type="text/css" media="screen">#simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #eeeeee !important; border-radius: 0px; color: #222222 !important; border: 0px #ffffff solid !important; font-size: 28px; padding: 14px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #222222 !important; }</style><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=272110313211462&ev=PageView&noscript=1&cd%5Bpost_category%5D=Highlight%2C+News&cd%5Bpage_title%5D=Disqualified+Bishop+Candidate+Consecrated+in+Ugandan+Schism&cd%5Bpost_type%5D=post&cd%5Bpost_id%5D=49180&cd%5Bplugin%5D=PixelYourSite&cd%5Buser_role%5D=guest&cd%5Bevent_url%5D=livingchurch.org%2F2022%2F07%2F01%2Fdisqualified-bishop-candidate-consecrated-in-ugandan-schism%2F" alt="facebook_pixel"></noscript>
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://livingchurch.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css'  href='https://livingchurch.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://livingchurch.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='cmtooltip-css'  href='https://livingchurch.org/wp-content/plugins/TooltipPro/assets/css/tooltip.min.css?ver=4.0.10' media='all' />
<style id='cmtooltip-inline-css'>
#tt {
                z-index: 1500;
        }

                    #tt #ttcont div.glossaryItemTitle {
            color: #ffffff !important;
            }
        
        
                    #tt #ttcont div.glossaryItemTitle {
            font-size: 13px !important;
            }
        
        #tt #ttcont div.glossaryItemBody {
        padding: 0 !important;
                    font-size: 13px !important;
                }
        #tt #ttcont .mobile-link{
                    font-size: 13px;
                }

        .mobile-link a.glossaryLink {
        color: #fff !important;
        }
        .mobile-link:before{content: "Term link:  "}

        
        
        .tiles ul.glossaryList li {
        min-width: 85px !important;
        width:85px !important;
        }
        .tiles ul.glossaryList span { min-width:85px; width:85px;  }
        .cm-glossary.tiles.big ul.glossaryList a { min-width:179px; width:179px }
        .cm-glossary.tiles.big ul.glossaryList span { min-width:179px; width:179px; }

                span.glossaryLink, a.glossaryLink {
        border-bottom: none 1px #000000 !important;
                    color: #4D4DE1 !important;
                }
        span.glossaryLink:hover, a.glossaryLink:hover {
        border-bottom: none 1px #333333 !important;
                    color:#333333 !important;
                }

                .glossaryList .glossary-link-title {
        font-weight: normal !important;
        }

        
                    #tt #tt-btn-close{ color: #222 !important}
        
        .cm-glossary.grid ul.glossaryList li[class^='ln']  { width: 200px !important}

                    #tt #tt-btn-close{
            direction: rtl;
            font-size: 20px !important
            }
        
        
        
        
                    #tt #ttcont a{color: #2EA3F2 !important}
        
        
        
                    #ttcont {
            box-shadow: #666666 0px 0px 20px;
            }
                        .cm-glossary.term-carousel .slick-slide,
            .cm-glossary.tiles-with-definition ul > li { height: 250px !important}
                        .cm-glossary.tiles-with-definition ul {
            grid-template-columns: repeat(auto-fill, 220px) !important;
            }
        
        .glossary-search-wrapper {
        display: inline-block;
                }


        
        input.glossary-search-term {
                outline: none;
                                                                }


        
        
        button.glossary-search.button {
        outline: none;
                                                }
</style>
<script src='https://c0.wp.com/p/jetpack/11.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script id='clicktrack-adrotate-js-extra'>
var click_object = {"ajax_url":"https:\/\/livingchurch.org\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://livingchurch.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/countdown-timer-for-elementor/assets/js/jquery.countdownTimer.js?ver=1.0.0' id='countdown-timer-script-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/embedpress/assets/js/front.js?ver=3.4.1' id='embedpress-front-js'></script>
<script id='rtrar.appLocal-js-extra'>
var rtafr = {"rules":""};
</script>
<script src='https://livingchurch.org/wp-content/plugins/real-time-auto-find-and-replace/assets/js/rtafar.local.js?ver=1.3.7' id='rtrar.appLocal-js'></script>
<script id='wbg-front-js-extra'>
var wbgAdminScriptObj = {"ajaxurl":"https:\/\/livingchurch.org\/wp-admin\/admin-ajax.php","modalWidth":"700"};
</script>
<script src='https://livingchurch.org/wp-content/plugins/wp-books-gallery-premium/assets/js/wbg-front.js?ver=4.4.1' id='wbg-front-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1637165633' id='genesis-blocks-dismiss-js-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script src='https://livingchurch.org/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script src='https://livingchurch.org/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js'></script>
<script src='https://livingchurch.org/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js'></script>
<script src='https://livingchurch.org/wp-content/themes/magazine-pro/js/move-entry-dates.js?ver=1.1.0' id='magazine-pro-move-entry-dates-js'></script>
<script id='magazine-pro-responsive-menu-js-extra'>
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header",".nav-secondary"]}};
</script>
<script src='https://livingchurch.org/wp-content/themes/magazine-pro/js/responsive-menus.min.js?ver=3.7.0' id='magazine-pro-responsive-menu-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/real-time-auto-find-and-replace/assets/js/rtafar.app.min.js?ver=1.3.7' id='rtrar.app-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0' id='countdown-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/TooltipPro/assets/js/modernizr.min.js?ver=4.0.10' id='cm-modernizr-js-js'></script>
<script id='tooltip-frontend-js-js-extra'>
var cmtt_data = {"cmtooltip":{"placement":"horizontal","clickable":false,"close_on_moveout":true,"only_on_button":false,"touch_anywhere":false,"delay":0,"timer":0,"minw":200,"maxw":400,"top":5,"left":25,"endalpha":95,"zIndex":1500,"borderStyle":"none","borderWidth":"0px","borderColor":"#000000","background":"#666666","foreground":"#ffffff","fontSize":"13px","padding":"15px 8px 15px 8px","borderRadius":"6px","tooltipDisplayanimation":"no_animation","tooltipHideanimation":"no_animation","toolip_dom_move":false,"link_whole_tt":false,"close_button":true,"close_button_mobile":true,"close_symbol":"dashicons-no "},"ajaxurl":"https:\/\/livingchurch.org\/wp-admin\/admin-ajax.php","post_id":"49180","mobile_disable_tooltips":"0","desktop_disable_tooltips":"0","tooltip_on_click":"0","exclude_ajax":"cmttst_event_save","mobile_support":"","cmtooltip_definitions":[]};
</script>
<script src='https://livingchurch.org/wp-content/plugins/TooltipPro/assets/js/tooltip.min.js?ver=4.0.10' id='tooltip-frontend-js-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.7.2' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.6.6' id='elementor-webpack-runtime-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.6.6' id='elementor-frontend-modules-js'></script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/livingchurch.org\/wp-admin\/admin-ajax.php","nonce":"1b04c9855a","urls":{"assets":"https:\/\/livingchurch.org\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/livingchurch.org\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/livingchurch.org\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://livingchurch.org/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.7.2' id='elementor-pro-frontend-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.6.6","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"e_optimized_css_loading":true,"a11y_improvements":true,"e_import_export":true,"additional_custom_breakpoints":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/livingchurch.org\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":49180,"title":"Disqualified%20Bishop%20Candidate%20Consecrated%20in%20Ugandan%20Schism","excerpt":"The Rev. Charles Okunya Oode, a former priest of the Anglican Church of Uganda\u2019s Diocese of Kumi, was consecrated on June 26 as bishop of the Reformed Anglican Church of Uganda. The service, which featured consecrators from several continents and drew thousands of congregants to the Eastern Ugandan city where Okunya previously served, is the latest flashpoint in one of the first significant schisms faced by the conservative evangelical province, Africa\u2019s second largest Anglican church","featuredImage":"https:\/\/i0.wp.com\/livingchurch.org\/wp-content\/uploads\/2022\/07\/Okunye-enthronement-3-750x400-1.jpg?fit=750%2C400&ssl=1"}};
</script>
<script src='https://livingchurch.org/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.6' id='elementor-frontend-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.7.2' id='pro-elements-handlers-js'></script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script src='https://c0.wp.com/c/6.0/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script id='wpforms-elementor-js-extra'>
var wpformsElementorVars = {"captcha_provider":"recaptcha","recaptcha_type":"v2"};
</script>
<script src='https://livingchurch.org/wp-content/plugins/wpforms-lite/assets/js/integrations/elementor/frontend.min.js?ver=1.7.4.2' id='wpforms-elementor-js'></script>
<script src='https://stats.wp.com/e-202226.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'207254235',post:'49180',tz:'-4',srv:'livingchurch.org'} ]);
	_stq.push([ 'clickTrackerInit', '207254235', '49180' ]);
</script>

<script>(function($) {
  $.countdown.regional['custom'] = {
    labels: [
      'Years', 
      'Months', 
      'Weeks', 
      'Days', 
      'Hours', 
      'Minutes', 
      'Seconds'
      ], 
    labels1: [
      'Year', 
      'Month', 
      'Week', 
      'Day', 
      'Hour', 
      'Minute', 
      'Second'
    ], 
    compactLabels: ['y', 'a', 'h', 'g'], 
    whichLabels: null, 
    timeSeparator: ':', 
    isRTL: false
  }; 
  $.countdown.setDefaults($.countdown.regional['custom']); 
})(jQuery);
</script>
</body></html>
