<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>The Tipping Point</title>
<meta name='robots' content='max-image-preview:large' />
<script type="text/javascript" >                function apbct_attach_event_handler__backend(elem, event, callback){                    if(typeof window.addEventListener === "function") elem.addEventListener(event, callback);                    else                                              elem.attachEvent(event, callback);                }                apbct_attach_event_handler__backend(window, 'load', function(){                    if (typeof ctSetCookie === "function")                        ctSetCookie('ct_checkjs', '75cb569c2a1d8d87581673ab5e4fff8e1f82832a1fb3e28bf95e19eac4aee156' );                    else                         console.log('APBCT ERROR: apbct-public--functions is not loaded.');                });    </script><script type='application/javascript'>console.log('PixelYourSite Free version 8.2.16');</script>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Living Church &raquo; Feed" href="https://livingchurch.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Living Church &raquo; Comments Feed" href="https://livingchurch.org/comments/feed/" />
<link rel="canonical" href="https://livingchurch.org/2022/03/13/the-tipping-point/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.4.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-29590393-1"  data-cfasync="false" data-wpfc-render="false" async></script>
			<script data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/livingchurch.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
		<style>
		.wc_apbct_email_id {
			display: none !important;
		}
		</style><link rel='stylesheet' id='magazine-pro-css'  href='https://livingchurch.org/wp-content/themes/magazine-pro/style.css?ver=3.7.0' media='all' />
<style id='magazine-pro-inline-css'>


		button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.sidebar .tagcloud a:focus,
		.sidebar .tagcloud a:hover,
		.sidebar .widget a.button:focus,
		.sidebar .widget a.button:hover,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form input[type="submit"]:hover,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:focus,
		.site-container div.wpforms-container-full .wpforms-form button[type="submit"]:hover,
		.widget-area .enews-widget input[type="submit"] {
			background-color: #b22121;
			color: #ffffff;
		}

		

		a,
		.entry-title a:focus,
		.entry-title a:hover,
		.nav-secondary .genesis-nav-menu a:focus,
		.nav-secondary .genesis-nav-menu a:hover,
		.nav-secondary .genesis-nav-menu .current-menu-item > a,
		.nav-secondary .genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.nav-secondary .genesis-nav-menu .sub-menu .current-menu-item > a:hover {
			color: #b22121;
		}
		
		.custom-logo-link,
		.wp-custom-logo .title-area {
			max-width: 450px;
		}

		.wp-custom-logo .header-widget-area {
			max-width: calc(99% - 450px);
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='genesis-blocks-style-css-css'  href='https://livingchurch.org/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1637165633' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<link rel='stylesheet' id='slick-css'  href='https://livingchurch.org/wp-content/plugins/carousel-block/dist/assets/vendor/slick/slick.min.css?ver=1646807596' media='' />
<link rel='stylesheet' id='carousel-block-css'  href='https://livingchurch.org/wp-content/plugins/carousel-block/dist/blocks.style.build.css?ver=1646807596' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css'  href='https://livingchurch.org/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=1646201858' media='all' />
<link rel='stylesheet' id='post-slider-block-style-css-css'  href='https://livingchurch.org/wp-content/plugins/gosign-posts-slider-block/dist/blocks.style.build.css?ver=5.9' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='embedpress-css'  href='https://livingchurch.org/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=5.9' media='all' />
<link rel='stylesheet' id='lets-review-api-css'  href='https://livingchurch.org/wp-content/plugins/lets-review/assets/css/style-api.min.css?ver=3.2.9' media='all' />
<link rel='stylesheet' id='lets-social-count-css'  href='https://livingchurch.org/wp-content/plugins/lets-social-count/assets/css/style.css?ver=1.1' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css'>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</style>
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://livingchurch.org/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=3.0.6' media='all' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='https://livingchurch.org/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=3.0.6' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.9/wp-includes/css/dashicons.min.css' media='all' />
<link rel='stylesheet' id='magazine-pro-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.7.0' media='all' />
<link rel='stylesheet' id='magazine-pro-gutenberg-css'  href='https://livingchurch.org/wp-content/themes/magazine-pro/lib/gutenberg/front-end.css?ver=3.7.0' media='all' />
<style id='magazine-pro-gutenberg-inline-css'>
.gb-block-post-grid .gb-block-post-grid-more-link:hover,
.gb-block-post-grid header .gb-block-post-grid-title a:hover {
	color: #b22121;
}

.button-more-link.gb-block-post-grid .gb-block-post-grid-more-link:hover,
.gb-block-post-grid .is-grid .gb-block-post-grid-image a .gb-block-post-grid-date,
.site-container .wp-block-button .wp-block-button__link {
	background-color: #b22121;
	color: #ffffff;
}

.button-more-link.gb-block-post-grid .gb-block-post-grid-more-link:hover,
.wp-block-button .wp-block-button__link:not(.has-background),
.wp-block-button .wp-block-button__link:not(.has-background):focus,
.wp-block-button .wp-block-button__link:not(.has-background):hover {
	color: #ffffff;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link {
	color: #b22121;
}

.site-container .wp-block-button.is-style-outline .wp-block-button__link:focus,
.site-container .wp-block-button.is-style-outline .wp-block-button__link:hover {
	color: #d54444;
}

.site-container .wp-block-pullquote.is-style-solid-color {
	background-color: #b22121;
}		.site-container .has-small-font-size {
			font-size: 12px;
		}		.site-container .has-normal-font-size {
			font-size: 16px;
		}		.site-container .has-large-font-size {
			font-size: 20px;
		}		.site-container .has-larger-font-size {
			font-size: 24px;
		}		.site-container .has-theme-primary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-primary-color {
			color: #b22121;
		}
		.site-container .has-theme-primary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-primary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-primary-background-color {
			background-color: #b22121;
		}		.site-container .has-theme-secondary-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-color,
		.site-container .wp-block-button.is-style-outline .wp-block-button__link.has-theme-secondary-color {
			color: #b22121;
		}
		.site-container .has-theme-secondary-background-color,
		.site-container .wp-block-button .wp-block-button__link.has-theme-secondary-background-color,
		.site-container .wp-block-pullquote.is-style-solid-color.has-theme-secondary-background-color {
			background-color: #b22121;
		}
</style>
<link rel='stylesheet' id='elementor-icons-css'  href='https://livingchurch.org/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.14.0' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://livingchurch.org/wp-content/plugins/elementor/assets/css/frontend-lite.min.css?ver=3.5.6' media='all' />
<link rel='stylesheet' id='elementor-post-42325-css'  href='https://livingchurch.org/wp-content/uploads/elementor/css/post-42325.css?ver=1646201934' media='all' />
<link rel='stylesheet' id='embedpress-elementor-css-css'  href='https://livingchurch.org/wp-content/plugins/embedpress/assets/css/embedpress-elementor.css?ver=3.3.5' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://livingchurch.org/wp-content/plugins/elementor-pro/assets/css/frontend-lite.min.css?ver=3.6.3' media='all' />
<link rel='stylesheet' id='ultp-style-css'  href='https://livingchurch.org/wp-content/plugins/ultimate-post/assets/css/style.min.css?ver=2.4.20' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://livingchurch.org/wp-content/uploads/elementor/css/global.css?ver=1646201934' media='all' />
<link rel='stylesheet' id='elementor-post-44675-css'  href='https://livingchurch.org/wp-content/uploads/elementor/css/post-44675.css?ver=1646201934' media='all' />
<link rel='stylesheet' id='elementor-post-42459-css'  href='https://livingchurch.org/wp-content/uploads/elementor/css/post-42459.css?ver=1646201934' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='https://livingchurch.org/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7COpen+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.9' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.7/css/jetpack.css' media='all' />
<script id='exactmetrics-frontend-script-js-extra'>
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/livingchurch.org","hash_tracking":"false","ua":"UA-29590393-1","v4_id":""};
</script>
<script src='https://livingchurch.org/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.4.0' id='exactmetrics-frontend-script-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/dist/autop.min.js' id='wp-autop-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/dist/blob.min.js' id='wp-blob-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/dist/block-serialization-default-parser.min.js' id='wp-block-serialization-default-parser-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/dist/vendor/react.min.js' id='react-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/dist/deprecated.min.js' id='wp-deprecated-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/dist/dom.min.js' id='wp-dom-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/dist/vendor/react-dom.min.js' id='react-dom-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/dist/element.min.js' id='wp-element-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/dist/is-shallow-equal.min.js' id='wp-is-shallow-equal-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/dist/keycodes.min.js' id='wp-keycodes-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/dist/priority-queue.min.js' id='wp-priority-queue-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/dist/compose.min.js' id='wp-compose-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/dist/redux-routine.min.js' id='wp-redux-routine-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/dist/data.min.js' id='wp-data-js'></script>
<script id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/dist/html-entities.min.js' id='wp-html-entities-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/dist/shortcode.min.js' id='wp-shortcode-js'></script>
<script id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/dist/blocks.min.js' id='wp-blocks-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/gosign-posts-slider-block/src/js/slick/slick.min.js?ver=1' id='post-slider-block-slider-lib-load-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/gosign-posts-slider-block/src/js/slider.js?ver=1' id='post-slider-block-slide-custom-load-js'></script>
<script id='ct_public_functions-js-extra'>
var ctPublicFunctions = {"_ajax_nonce":"c7ff4e6754","_rest_nonce":"915bde5a6b","_ajax_url":"\/wp-admin\/admin-ajax.php","_rest_url":"https:\/\/livingchurch.org\/index.php?rest_route=\/","_apbct_ajax_url":"https:\/\/livingchurch.org\/wp-content\/plugins\/cleantalk-spam-protect\/lib\/Cleantalk\/ApbctWP\/Ajax.php","data__cookies_type":"native","data__ajax_type":"custom_ajax"};
</script>
<script src='https://livingchurch.org/wp-content/plugins/cleantalk-spam-protect/js/apbct-public--functions.min.js?ver=5.173' id='ct_public_functions-js'></script>
<script id='ct_public-js-extra'>
var ctPublic = {"pixel__setting":"3","pixel__enabled":"1","pixel__url":"https:\/\/moderate9.cleantalk.org\/pixel\/5845b718ae72fa85081af3da8164dfaf.gif","data__email_check_before_post":"1","data__cookies_type":"native"};
</script>
<script src='https://livingchurch.org/wp-content/plugins/cleantalk-spam-protect/js/apbct-public.min.js?ver=5.173' id='ct_public-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/cleantalk-spam-protect/js/cleantalk-modal.min.js?ver=5.173' id='cleantalk-modal-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/embedpress/assets/js/pdfobject.min.js?ver=3.3.5' id='embedpress-pdfobject-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21' id='svg-x-use-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.9' id='jquery-bind-first-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3' id='js-cookie-js'></script>
<script id='pys-js-extra'>
var pysOptions = {"staticEvents":{"facebook":{"init_event":[{"delay":0,"type":"static","name":"PageView","pixelIds":["272110313211462"],"params":{"post_category":"Daily Devotional","page_title":"The Tipping Point","post_type":"post","post_id":46854,"plugin":"PixelYourSite","user_role":"guest","event_url":"livingchurch.org\/2022\/03\/13\/the-tipping-point\/"},"e_id":"init_event","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}]}},"dynamicEvents":{"signal_form":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["272110313211462"],"params":{"event_action":"Form","page_title":"The Tipping Point","post_type":"post","post_id":46854,"plugin":"PixelYourSite","user_role":"guest","event_url":"livingchurch.org\/2022\/03\/13\/the-tipping-point\/"},"e_id":"signal_form","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}},"signal_download":{"facebook":{"delay":0,"type":"dyn","name":"Signal","extensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"pixelIds":["272110313211462"],"params":{"event_action":"Download","page_title":"The Tipping Point","post_type":"post","post_id":46854,"plugin":"PixelYourSite","user_role":"guest","event_url":"livingchurch.org\/2022\/03\/13\/the-tipping-point\/"},"e_id":"signal_download","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}},"signal_comment":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["272110313211462"],"params":{"event_action":"Comment","page_title":"The Tipping Point","post_type":"post","post_id":46854,"plugin":"PixelYourSite","user_role":"guest","event_url":"livingchurch.org\/2022\/03\/13\/the-tipping-point\/"},"e_id":"signal_comment","ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}}},"triggerEvents":[],"triggerEventTypes":[],"facebook":{"pixelIds":["272110313211462"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":46854,"content_name":"The Tipping Point","categories":"Daily Devotional","tags":""},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/livingchurch.org","ajaxUrl":"https:\/\/livingchurch.org\/wp-admin\/admin-ajax.php","enable_remove_download_url_param":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":false,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","consent_magic_integration_enabled":false,"real_cookie_banner_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"edd":{"enabled":false},"woo":{"enabled":false}};
</script>
<script src='https://livingchurch.org/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=8.2.16' id='pys-js'></script>
<link rel="https://api.w.org/" href="https://livingchurch.org/wp-json/" /><link rel="alternate" type="application/json" href="https://livingchurch.org/wp-json/wp/v2/posts/46854" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://livingchurch.org/xmlrpc.php?rsd" />

<!-- This site is using AdRotate v5.8.22 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2858 { margin:20px;  float:right; clear:right; }
	.g-2870 { margin:20px;  }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link href="https://fonts.googleapis.com/css2?family=Oswald:wght@300;400;500;700&display=swap" rel="stylesheet"><script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/livingchurch.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://livingchurch.org/xmlrpc.php" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Tipping Point" />
<meta property="og:url" content="https://livingchurch.org/2022/03/13/the-tipping-point/" />
<meta property="og:description" content="By Sarah Puryear A Reading from Romans 6:3-14 3 Do you not know that all of us who have been baptized into Christ Jesus were baptized into his death? 4 Therefore we have been buried with him by bap…" />
<meta property="article:published_time" content="2022-03-13T07:00:30+00:00" />
<meta property="article:modified_time" content="2022-03-11T21:49:00+00:00" />
<meta property="og:site_name" content="The Living Church" />
<meta property="og:image" content="https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/03/tipping.jpg?fit=640%2C480&#038;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Tipping Point" />
<meta name="twitter:image" content="https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/03/tipping.jpg?fit=640%2C480&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/09/cropped-TLC_lamb-logo_min.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/09/cropped-TLC_lamb-logo_min.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/09/cropped-TLC_lamb-logo_min.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/09/cropped-TLC_lamb-logo_min.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://livingchurch.org/?custom-css=ed6d4e9c44" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-46854 single-format-standard wp-custom-logo wp-embed-responsive content-sidebar genesis-breadcrumbs-hidden genesis-singular-image-hidden genesis-footer-widgets-visible elementor-default elementor-kit-42325" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-nav-secondary" class="screen-reader-shortcut"> Skip to secondary menu</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><a href="https://livingchurch.org/" class="custom-logo-link" rel="home"><img width="760" height="160" src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2020/03/cropped-lamb-logo-retina-03-23-20-1.png?fit=760%2C160&amp;ssl=1" class="custom-logo" alt="The Living Church" srcset="https://i0.wp.com/livingchurch.org/wp-content/uploads/2020/03/cropped-lamb-logo-retina-03-23-20-1.png?w=760&amp;ssl=1 760w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2020/03/cropped-lamb-logo-retina-03-23-20-1.png?resize=300%2C63&amp;ssl=1 300w" sizes="(max-width: 760px) 100vw, 760px" /></a><p class="site-title" itemprop="headline">The Living Church</p><p class="site-description" itemprop="description">Serving the One Body of Christ</p></div><div class="widget-area header-widget-area"><section id="adrotate_widgets-13" class="widget-odd widget-last widget-first widget-1 widget adrotate_widgets"><div class="widget-wrap"><div class="g g-2858"><div class="g-single a-8040"><p class="ad-lang-top-bar">Advertisement</p><a class="gofollow" data-track="ODA0MCwyODU4LDEsNjA=" href="https://cpg.zoom.us/webinar/register/8016457155855/WN_DI3VCsL0TESuNWzEQjTcLQ"><img src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/3138_I_I_March_1450_190.jpg?ssl=1" /></a></div></div></div></section>
</div></div></header><nav class="nav-secondary" aria-label="Secondary" id="genesis-nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-main-menu" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-24080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-24080"><a href="https://livingchurch.org/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-24084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24084"><a href="https://livingchurch.org/foundation/" itemprop="url"><span itemprop="name">The Living Church Foundation</span></a></li>
	<li id="menu-item-27914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27914"><a href="http://tlci.livingchurch.org" itemprop="url"><span itemprop="name">The Living Church Institute</span></a></li>
	<li id="menu-item-24082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24082"><a href="https://livingchurch.org/mission/" itemprop="url"><span itemprop="name">Our Mission and Plan</span></a></li>
	<li id="menu-item-24083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24083"><a href="https://livingchurch.org/staff/" itemprop="url"><span itemprop="name">Staff &#038; Contacts</span></a></li>
</ul>
</li>
<li id="menu-item-16071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16071"><a target="_blank" rel="noopener" href="http://covenant.livingchurch.org" itemprop="url"><span itemprop="name">Covenant</span></a></li>
<li id="menu-item-32524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32524"><a target="_blank" rel="noopener" href="https://anchor.fm/living-church" itemprop="url"><span itemprop="name">Podcast</span></a></li>
<li id="menu-item-41363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41363"><a href="https://tlci.livingchurch.org/2017/11/28/calendar-of-events/" itemprop="url"><span itemprop="name">Events</span></a></li>
<li id="menu-item-44730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44730"><a target="_blank" rel="noopener" href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=donate" itemprop="url"><span itemprop="name">Donate</span></a></li>
<li id="menu-item-44707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44707"><a href="https://livingchurch.org/products/" itemprop="url"><span itemprop="name">Products</span></a>
<ul class="sub-menu">
	<li id="menu-item-44710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44710"><a href="https://livingchurch.org/the-living-church-magazine/" itemprop="url"><span itemprop="name">The Living Church Magazine</span></a></li>
	<li id="menu-item-44709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44709"><a href="https://livingchurch.org/the-episcopal-musicians-handbook/" itemprop="url"><span itemprop="name">The Episcopal Musician’s Handbook</span></a></li>
	<li id="menu-item-44708" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44708"><a href="https://livingchurch.org/the-living-word-plus/" itemprop="url"><span itemprop="name">The Living Word Plus</span></a></li>
	<li id="menu-item-30812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30812"><a target="_blank" rel="noopener" href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=abseries&#038;s=I19NAV" itemprop="url"><span itemprop="name">Anglicans Believe Pamphlet Series</span></a></li>
	<li id="menu-item-45788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45788"><a href="/illuminations/" itemprop="url"><span itemprop="name">Illuminations</span></a></li>
</ul>
</li>
<li id="menu-item-42476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42476"><a href="#" itemprop="url"><span itemprop="name">More</span></a>
<ul class="sub-menu">
	<li id="menu-item-42475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42475"><a href="https://livingchurch.org/category/sundays_readings/" itemprop="url"><span itemprop="name">Sunday&#8217;s Readings</span></a></li>
	<li id="menu-item-46526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46526"><a href="https://livingchurch.org/glossary/" itemprop="url"><span itemprop="name">Glossary</span></a></li>
	<li id="menu-item-42478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42478"><a href="https://livingchurch.org/classified-ads/" itemprop="url"><span itemprop="name">Classifieds</span></a></li>
	<li id="menu-item-42480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42480"><a href="https://livingchurch.org/partners/" itemprop="url"><span itemprop="name">Our Partners</span></a></li>
	<li id="menu-item-42481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42481"><a href="https://livingchurch.org/tlc-archive-back-issues/" itemprop="url"><span itemprop="name">TLC Archives</span></a></li>
</ul>
</li>
<li id="menu-item-42460" class="email-pop menu-item menu-item-type-custom menu-item-object-custom menu-item-42460"><a href="#" itemprop="url"><span itemprop="name">Email Signup</span></a></li>
<li id="menu-item-16062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16062"><a href="/manage-subscription/" itemprop="url"><span itemprop="name">Login</span></a>
<ul class="sub-menu">
	<li id="menu-item-16236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16236"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=clogin" itemprop="url"><span itemprop="name">TLC Subscriber Login</span></a></li>
	<li id="menu-item-16239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16239"><a href="https://livingchurch.org/?memberful_endpoint=auth" itemprop="url"><span itemprop="name">Illuminations Subscriber Login</span></a></li>
</ul>
</li>
<li id="menu-item-44676" class="searchpop menu-item menu-item-type-custom menu-item-object-custom menu-item-44676"><a href="#" itemprop="url"><span itemprop="name"><img class="searchpop" src="https://livingchurch.org/wp-content/uploads/2021/12/search-2.png" alt="Girl in a jacket" width="16" height="16"></span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-46854 post type-post status-publish format-standard has-post-thumbnail category-daily_devotional entry" aria-label="The Tipping Point" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">The Tipping Point</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-03-13T03:00:30-04:00">March 13, 2022</time></p></header><div class="entry-content" itemprop="text"><div class="singular-featured-image"><img width="640" height="480" src="https://livingchurch.org/wp-content/uploads/2022/03/tipping.jpg" class="attachment-singular-featured-thumb size-singular-featured-thumb" alt="" loading="lazy" srcset="https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/03/tipping.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/03/tipping.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" /></div><p>By Sarah Puryear</p>
<p><strong>A Reading from&nbsp;Romans 6:3-14</strong></p>
<p>3 Do you not know that all of us who have been baptized into Christ Jesus were baptized into his death? 4 Therefore we have been buried with him by baptism into death, so that, just as Christ was raised from the dead by the glory of the Father, so we too might walk in newness of life.</p>
<p>5 For if we have been united with him in a death like his, we will certainly be united with him in a resurrection like his. 6 We know that our old self was crucified with him so that the body of sin might be destroyed, and we might no longer be enslaved to sin. 7 For whoever has died is freed from sin. 8 But if we have died with Christ, we believe that we will also live with him. 9 We know that Christ, being raised from the dead, will never die again; death no longer has dominion over him. 10 The death he died, he died to sin, once for all; but the life he lives, he lives to God. 11 So you also must consider yourselves dead to sin and alive to God in Christ Jesus.</p>
<p>12 Therefore, do not let sin exercise dominion in your mortal bodies, to make you obey their passions. 13 No longer present your members to sin as instruments of wickedness, but present yourselves to God as those who have been brought from death to life, and present your members to God as instruments of righteousness. 14 For sin will have no dominion over you, since you are not under law but under grace.</p>
<p><strong>Meditation</strong></p>
<p>Studies suggest that when someone is trying to learn a new skill, they reach a tipping point when they see their new skill not just as something they do, but as something that defines who they are. They no longer think to themselves, &ldquo;I&rsquo;m learning to paint&rdquo; or &ldquo;I&rsquo;m trying my hand at sports&rdquo;; rather, they say to themselves, &ldquo;I am an artist&rdquo; or &ldquo;I am an athlete.&rdquo; Once this new activity has become a part of their identity, they are much more likely to continue it permanently.</p>
<p>In our reading from Romans, Paul points out a similar shift in our identity in Christ. In our struggle against sin, we no longer think of ourselves as the same old self, trying to turn over a new leaf. Rather, our old identity has been crucified and put to death. How&rsquo;s that for finality! Now in Christ we have been raised to a new life, in which &ldquo;sin will have no dominion over you.&rdquo; The shift Paul&rsquo;s describing is not just a matter of changing our mindset or talking ourselves into feeling differently; rather, it describes the truest reality about our identity in Christ. The old story of sin&rsquo;s dominion became untrue once we were buried with Christ in baptism: &ldquo;consider yourselves dead to sin and alive to God in Christ Jesus.&rdquo;</p>
<p>But Paul freely admits that this does not automatically result in total freedom from sin&rsquo;s influence. We still struggle. But we come to it from a different vantage point, from the reality of Christ&rsquo;s victory. We do not successfully resist sin on the basis of our own individual virtue or willpower, but with Christ&rsquo;s aid at every step of the way. As St. John Chrysostom says in discussing this verse, &ldquo;He that so lives [unto God] will lay hold of every virtue, as having Jesus Himself for his ally.&rdquo; As we turn away from sin and grow in grace and in the knowledge of God, Jesus is by our side as our ally, our friend, our companion in the way. Jesus has forged this new identity for us through his death and resurrection. Thanks be to God.</p>
<p style="text-align: center;">&#9841;</p>
<p><em>The Rev. Sarah Puryear lives in Nashville with her family. She is currently staying home with her young kids after having served most recently at St. George&rsquo;s, Nashville. She enjoys&nbsp;<a href="https://covenant.livingchurch.org/author/sarah_kerr/" target="_blank" rel="noopener">writing</a>&nbsp;for TLC&rsquo;s&nbsp;</em>Covenant<em>&nbsp;blog.</em></p>
<p>To receive a TLC&nbsp;<em>Daily Devotional</em>&nbsp;in your inbox each morning, click&nbsp;<a href="https://livingchurch.org/signup-to-receive-our-online-newsletters/">here</a>.</p>
<p style="text-align: center;">&#9841;</p>
<p><em>Daily Devotional</em>&nbsp;Cycle of Prayer</p>
<p>Today we pray for:</p>
<p><em>The Anglican Church of Melanesia<br>
The <a class="glossaryLink"  aria-describedby="tt"  data-cmtooltip="&lt;div class=glossaryItemTitle&gt;Diocese&lt;/div&gt;&lt;div class=glossaryItemBody&gt;A group of congregations in a defined geographic location, overseen by a bishop diocesan.&lt;/div&gt;"  href="https://livingchurch.org/glossary/diocese/"  data-gt-translate-attributes='[{"attribute":"data-cmtooltip", "format":"html"}]'>Diocese</a> of the Rio Grande</em></p>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: TLC newsletter- After Post --><div id="om-qdq79raza2c2xh4g-holder"></div><script>var qdq79raza2c2xh4g,qdq79raza2c2xh4g_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){qdq79raza2c2xh4g_poll(function(){if(window['om_loaded']){if(!qdq79raza2c2xh4g){qdq79raza2c2xh4g=new OptinMonsterApp();return qdq79raza2c2xh4g.init({"u":"29217.524217","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;qdq79raza2c2xh4g=new OptinMonsterApp();qdq79raza2c2xh4g.init({"u":"29217.524217","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://livingchurch.org/2022/03/13/the-tipping-point/"
    dc:identifier="https://livingchurch.org/2022/03/13/the-tipping-point/"
    dc:title="The Tipping Point"
    trackback:ping="https://livingchurch.org/2022/03/13/the-tipping-point/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://livingchurch.org/category/daily_devotional/" rel="category tag">Daily Devotional</a></span> </p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="media_image-2" class="widget-odd widget-first widget-1 80gc widget widget_media_image"><div class="widget-wrap"><a href="https://livingchurch.org/80th-general-convention/"><img width="1500" height="156" src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/GC-one-column-logo.jpg?fit=1500%2C156&amp;ssl=1" class="image wp-image-46323  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/GC-one-column-logo.jpg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/GC-one-column-logo.jpg?resize=300%2C31&amp;ssl=1 300w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/GC-one-column-logo.jpg?resize=1024%2C106&amp;ssl=1 1024w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/GC-one-column-logo.jpg?resize=768%2C80&amp;ssl=1 768w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></div></section>
<section id="media_image-3" class="widget-even widget-2 lambeth22-image widget widget_media_image"><div class="widget-wrap"><a href="https://livingchurch.org/lambeth-conference-2022/"><img width="1500" height="156" src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/Lambeth-one-column-logo.jpg?fit=1500%2C156&amp;ssl=1" class="image wp-image-46324  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/Lambeth-one-column-logo.jpg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/Lambeth-one-column-logo.jpg?resize=300%2C31&amp;ssl=1 300w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/Lambeth-one-column-logo.jpg?resize=1024%2C106&amp;ssl=1 1024w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/02/Lambeth-one-column-logo.jpg?resize=768%2C80&amp;ssl=1 768w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></div></section>
<section id="custom_html-5" class="widget_text widget-odd widget-3 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><img class="head-lc" src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/01/New-On-1.png?ssl=1" data-recalc-dims="1"></div></div></section>
<section id="jetpack_display_posts_widget-6" class="widget-even widget-4 widget widget_jetpack_display_posts_widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Covenant</h3>
<div class="jetpack-display-remote-posts"><h4><a href="https://covenant.livingchurch.org/2022/03/11/canonical-obedience/" target="_blank" rel="noopener">Canonical Obedience</a></h4>
<h4><a href="https://covenant.livingchurch.org/2022/03/10/of-apostles-and-their-successors/" target="_blank" rel="noopener">Of Apostles and their Successors</a></h4>
<h4><a href="https://covenant.livingchurch.org/2022/03/09/judaizing-food-and-the-cherubim/" target="_blank" rel="noopener">&#8220;Judaizing,&#8221; Food, and the Cherubim</a></h4>
<h4><a href="https://covenant.livingchurch.org/2022/03/08/some-theological-notes-on-the-wheel-of-time/" target="_blank" rel="noopener">Some Theological Notes on The Wheel Of Time</a></h4>
<h4><a href="https://covenant.livingchurch.org/2022/03/07/learning-to-be-a-guest/" target="_blank" rel="noopener">Learning to be a Guest</a></h4>
</div><!-- .jetpack-display-remote-posts --></div></section>
<section id="custom_html-8" class="widget_text widget-odd widget-5 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a class="head-dd" href="/daily-devotional"><img class="head-dd"  src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2022/01/DD-NEW-1.png?ssl=1" data-recalc-dims="1"/></a></div></div></section>
<section id="featured-post-5" class="widget-even widget-6 widget featured-content featuredpost"><div class="widget-wrap"><article class="post-46854 post type-post status-publish format-standard has-post-thumbnail category-daily_devotional entry" aria-label="The Tipping Point"><header class="entry-header"><h4 class="entry-title" itemprop="headline"><a href="https://livingchurch.org/2022/03/13/the-tipping-point/">The Tipping Point</a></h4></header></article></div></section>
<section id="custom_html-9" class="widget_text widget-odd widget-7 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><h3 class="cb-sidebar-widget-title"><a href="/category/updates">News from Elsewhere</a></h3>


<ul class="category-posts-internal">
<li class="cat-post-item">
<a class="cat-post-title" href=https://www.episcopalnewsservice.org/2022/03/08/episcopal-methodist-full-communion-partnership-on-hold-as-umc-delays-vote-on-split-over-lgbtq-inclusion/#new_tab rel="bookmark">
Episcopal-Methodist Talks on Hold Over LGBT Inclusion
</a>
</li> 
</ul>



<ul class="category-posts-internal">
<li class="cat-post-item">
<a class="cat-post-title" href=https://www.namibian.com.na/110293/read/Anglican-game-of-thrones#new_tab rel="bookmark">
'Lower Standards for Bishop,' Say Namibian Priests
</a>
</li> 
</ul>



<ul class="category-posts-internal">
<li class="cat-post-item">
<a class="cat-post-title" href=https://www.theguardian.com/world/2022/mar/06/bristol-cathedral-plaque-first-female-priests#new_tab rel="bookmark">
Bristol Cathedral Plaque Honors 1st Women Priests
</a>
</li> 
</ul>



<ul class="category-posts-internal">
<li class="cat-post-item">
<a class="cat-post-title" href=https://www.graphic.com.gh/news/general-news/anglican-church-honours-president-wife.html#new_tab rel="bookmark">
Ghanian Church Awards President Highest Honor
</a>
</li> 
</ul>



<ul class="category-posts-internal">
<li class="cat-post-item">
<a class="cat-post-title" href=https://www.riponcathedral.org.uk/1350th#new_tab rel="bookmark">
Ripon Celebrates St. Wilfrid's 1350 Years
</a>
</li> 
</ul>

</div></div></section>
<section id="text-3" class="widget-even widget-8 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p class="ad-lang">Advertisements</p>
</div>
		</div></section>
<section id="adrotate_widgets-2" class="widget-odd widget-9 widget adrotate_widgets"><div class="widget-wrap"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></section>
<section id="adrotate_widgets-10" class="widget-even widget-10 widget adrotate_widgets"><div class="widget-wrap"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></section>
<section id="adrotate_widgets-4" class="widget-odd widget-11 widget adrotate_widgets"><div class="widget-wrap"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></section>
<section id="adrotate_widgets-5" class="widget-even widget-12 widget adrotate_widgets"><div class="widget-wrap"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></section>
<section id="adrotate_widgets-6" class="widget-odd widget-13 widget adrotate_widgets"><div class="widget-wrap"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></section>
<section id="adrotate_widgets-12" class="widget-even widget-14 widget adrotate_widgets"><div class="widget-wrap"><div class="g g-2872"><div class="g-single a-8018"><a class="gofollow" data-track="ODAxOCwyODcyLDEsNjA=" href="https://www.custommovers.net/"><img src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2017/05/SKIP-Higgins-web-ad-e1622741360123.jpg?ssl=1" /></a></div></div></div></section>
<section id="text-2" class="widget-odd widget-15 widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class="classifieds">
<h2 >CLASSIFIEDS</h2>
<p><span style="font-weight: bold;">POSITIONS OFFERED:</span> <a  href="https://livingchurch.org/classified/episcopal-diocese-of-kansas-campus-ministry-program-assistants-topeka-kansas/">Campus Ministry Program Assistants, Episcopal Diocese of Kansas, Topeka, Kansas</a></p>
<p><span style="font-weight: bold;">SERVICES OFFERED:</span> <a  href="https://livingchurch.org/classified/shine-sunday-school-curriculum/">Shine Sunday School Curriculum</a></p>
<p><span style="font-weight: bold;">POSITIONS OFFERED:</span> <a  href="https://livingchurch.org/classified/45319/">Priest and Rector, St. George&#8217;s Church, Jacksonville, Florida</a></p>
<p><a href="/classified-ads/"><strong>&#8230;view more classified ads.</strong></a></p>
</div>
</div>
		</div></section>
<section id="archives-2" class="widget-even widget-16 widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle widget-title">Online Archives</h3>
		<label class="screen-reader-text" for="archives-dropdown-2">Online Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://livingchurch.org/2022/03/'> March 2022 &nbsp;(64)</option>
	<option value='https://livingchurch.org/2022/02/'> February 2022 &nbsp;(113)</option>
	<option value='https://livingchurch.org/2022/01/'> January 2022 &nbsp;(126)</option>
	<option value='https://livingchurch.org/2021/12/'> December 2021 &nbsp;(108)</option>
	<option value='https://livingchurch.org/2021/11/'> November 2021 &nbsp;(81)</option>
	<option value='https://livingchurch.org/2021/10/'> October 2021 &nbsp;(59)</option>
	<option value='https://livingchurch.org/2021/09/'> September 2021 &nbsp;(58)</option>
	<option value='https://livingchurch.org/2021/08/'> August 2021 &nbsp;(58)</option>
	<option value='https://livingchurch.org/2021/07/'> July 2021 &nbsp;(62)</option>
	<option value='https://livingchurch.org/2021/06/'> June 2021 &nbsp;(13)</option>
	<option value='https://livingchurch.org/2021/05/'> May 2021 &nbsp;(193)</option>
	<option value='https://livingchurch.org/2021/04/'> April 2021 &nbsp;(86)</option>
	<option value='https://livingchurch.org/2021/03/'> March 2021 &nbsp;(88)</option>
	<option value='https://livingchurch.org/2021/02/'> February 2021 &nbsp;(150)</option>
	<option value='https://livingchurch.org/2021/01/'> January 2021 &nbsp;(183)</option>
	<option value='https://livingchurch.org/2020/12/'> December 2020 &nbsp;(147)</option>
	<option value='https://livingchurch.org/2020/11/'> November 2020 &nbsp;(86)</option>
	<option value='https://livingchurch.org/2020/10/'> October 2020 &nbsp;(108)</option>
	<option value='https://livingchurch.org/2020/09/'> September 2020 &nbsp;(91)</option>
	<option value='https://livingchurch.org/2020/08/'> August 2020 &nbsp;(89)</option>
	<option value='https://livingchurch.org/2020/07/'> July 2020 &nbsp;(117)</option>
	<option value='https://livingchurch.org/2020/06/'> June 2020 &nbsp;(81)</option>
	<option value='https://livingchurch.org/2020/05/'> May 2020 &nbsp;(59)</option>
	<option value='https://livingchurch.org/2020/04/'> April 2020 &nbsp;(61)</option>
	<option value='https://livingchurch.org/2020/03/'> March 2020 &nbsp;(54)</option>
	<option value='https://livingchurch.org/2020/02/'> February 2020 &nbsp;(36)</option>
	<option value='https://livingchurch.org/2020/01/'> January 2020 &nbsp;(39)</option>
	<option value='https://livingchurch.org/2019/12/'> December 2019 &nbsp;(38)</option>
	<option value='https://livingchurch.org/2019/11/'> November 2019 &nbsp;(41)</option>
	<option value='https://livingchurch.org/2019/10/'> October 2019 &nbsp;(35)</option>
	<option value='https://livingchurch.org/2019/09/'> September 2019 &nbsp;(42)</option>
	<option value='https://livingchurch.org/2019/08/'> August 2019 &nbsp;(32)</option>
	<option value='https://livingchurch.org/2019/07/'> July 2019 &nbsp;(42)</option>
	<option value='https://livingchurch.org/2019/06/'> June 2019 &nbsp;(35)</option>
	<option value='https://livingchurch.org/2019/05/'> May 2019 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2019/04/'> April 2019 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2019/03/'> March 2019 &nbsp;(72)</option>
	<option value='https://livingchurch.org/2019/02/'> February 2019 &nbsp;(83)</option>
	<option value='https://livingchurch.org/2019/01/'> January 2019 &nbsp;(69)</option>
	<option value='https://livingchurch.org/2018/12/'> December 2018 &nbsp;(59)</option>
	<option value='https://livingchurch.org/2018/11/'> November 2018 &nbsp;(76)</option>
	<option value='https://livingchurch.org/2018/10/'> October 2018 &nbsp;(75)</option>
	<option value='https://livingchurch.org/2018/09/'> September 2018 &nbsp;(61)</option>
	<option value='https://livingchurch.org/2018/08/'> August 2018 &nbsp;(74)</option>
	<option value='https://livingchurch.org/2018/07/'> July 2018 &nbsp;(94)</option>
	<option value='https://livingchurch.org/2018/06/'> June 2018 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2018/05/'> May 2018 &nbsp;(75)</option>
	<option value='https://livingchurch.org/2018/04/'> April 2018 &nbsp;(68)</option>
	<option value='https://livingchurch.org/2018/03/'> March 2018 &nbsp;(62)</option>
	<option value='https://livingchurch.org/2018/02/'> February 2018 &nbsp;(64)</option>
	<option value='https://livingchurch.org/2018/01/'> January 2018 &nbsp;(60)</option>
	<option value='https://livingchurch.org/2017/12/'> December 2017 &nbsp;(50)</option>
	<option value='https://livingchurch.org/2017/11/'> November 2017 &nbsp;(61)</option>
	<option value='https://livingchurch.org/2017/10/'> October 2017 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2017/09/'> September 2017 &nbsp;(59)</option>
	<option value='https://livingchurch.org/2017/08/'> August 2017 &nbsp;(73)</option>
	<option value='https://livingchurch.org/2017/07/'> July 2017 &nbsp;(71)</option>
	<option value='https://livingchurch.org/2017/06/'> June 2017 &nbsp;(74)</option>
	<option value='https://livingchurch.org/2017/05/'> May 2017 &nbsp;(69)</option>
	<option value='https://livingchurch.org/2017/04/'> April 2017 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2017/03/'> March 2017 &nbsp;(67)</option>
	<option value='https://livingchurch.org/2017/02/'> February 2017 &nbsp;(60)</option>
	<option value='https://livingchurch.org/2017/01/'> January 2017 &nbsp;(62)</option>
	<option value='https://livingchurch.org/2016/12/'> December 2016 &nbsp;(57)</option>
	<option value='https://livingchurch.org/2016/11/'> November 2016 &nbsp;(56)</option>
	<option value='https://livingchurch.org/2016/10/'> October 2016 &nbsp;(62)</option>
	<option value='https://livingchurch.org/2016/09/'> September 2016 &nbsp;(75)</option>
	<option value='https://livingchurch.org/2016/08/'> August 2016 &nbsp;(72)</option>
	<option value='https://livingchurch.org/2016/07/'> July 2016 &nbsp;(66)</option>
	<option value='https://livingchurch.org/2016/06/'> June 2016 &nbsp;(67)</option>
	<option value='https://livingchurch.org/2016/05/'> May 2016 &nbsp;(68)</option>
	<option value='https://livingchurch.org/2016/04/'> April 2016 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2016/03/'> March 2016 &nbsp;(70)</option>
	<option value='https://livingchurch.org/2016/02/'> February 2016 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2016/01/'> January 2016 &nbsp;(54)</option>
	<option value='https://livingchurch.org/2015/12/'> December 2015 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2015/11/'> November 2015 &nbsp;(52)</option>
	<option value='https://livingchurch.org/2015/10/'> October 2015 &nbsp;(51)</option>
	<option value='https://livingchurch.org/2015/09/'> September 2015 &nbsp;(52)</option>
	<option value='https://livingchurch.org/2015/08/'> August 2015 &nbsp;(54)</option>
	<option value='https://livingchurch.org/2015/07/'> July 2015 &nbsp;(75)</option>
	<option value='https://livingchurch.org/2015/06/'> June 2015 &nbsp;(107)</option>
	<option value='https://livingchurch.org/2015/05/'> May 2015 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2015/04/'> April 2015 &nbsp;(54)</option>
	<option value='https://livingchurch.org/2015/03/'> March 2015 &nbsp;(68)</option>
	<option value='https://livingchurch.org/2015/02/'> February 2015 &nbsp;(62)</option>
	<option value='https://livingchurch.org/2015/01/'> January 2015 &nbsp;(57)</option>
	<option value='https://livingchurch.org/2014/12/'> December 2014 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2014/11/'> November 2014 &nbsp;(55)</option>
	<option value='https://livingchurch.org/2014/10/'> October 2014 &nbsp;(75)</option>
	<option value='https://livingchurch.org/2014/09/'> September 2014 &nbsp;(61)</option>
	<option value='https://livingchurch.org/2014/08/'> August 2014 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2014/07/'> July 2014 &nbsp;(50)</option>
	<option value='https://livingchurch.org/2014/06/'> June 2014 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2014/05/'> May 2014 &nbsp;(66)</option>
	<option value='https://livingchurch.org/2014/04/'> April 2014 &nbsp;(68)</option>
	<option value='https://livingchurch.org/2014/03/'> March 2014 &nbsp;(28)</option>
	<option value='https://livingchurch.org/2014/02/'> February 2014 &nbsp;(21)</option>
	<option value='https://livingchurch.org/2014/01/'> January 2014 &nbsp;(23)</option>
	<option value='https://livingchurch.org/2013/12/'> December 2013 &nbsp;(31)</option>
	<option value='https://livingchurch.org/2013/11/'> November 2013 &nbsp;(29)</option>
	<option value='https://livingchurch.org/2013/10/'> October 2013 &nbsp;(37)</option>
	<option value='https://livingchurch.org/2013/09/'> September 2013 &nbsp;(41)</option>
	<option value='https://livingchurch.org/2013/08/'> August 2013 &nbsp;(44)</option>
	<option value='https://livingchurch.org/2013/07/'> July 2013 &nbsp;(32)</option>
	<option value='https://livingchurch.org/2013/06/'> June 2013 &nbsp;(36)</option>
	<option value='https://livingchurch.org/2013/05/'> May 2013 &nbsp;(40)</option>
	<option value='https://livingchurch.org/2013/04/'> April 2013 &nbsp;(37)</option>
	<option value='https://livingchurch.org/2013/03/'> March 2013 &nbsp;(46)</option>
	<option value='https://livingchurch.org/2013/02/'> February 2013 &nbsp;(38)</option>
	<option value='https://livingchurch.org/2013/01/'> January 2013 &nbsp;(39)</option>
	<option value='https://livingchurch.org/2012/12/'> December 2012 &nbsp;(30)</option>
	<option value='https://livingchurch.org/2012/11/'> November 2012 &nbsp;(32)</option>
	<option value='https://livingchurch.org/2012/10/'> October 2012 &nbsp;(38)</option>
	<option value='https://livingchurch.org/2012/09/'> September 2012 &nbsp;(30)</option>
	<option value='https://livingchurch.org/2012/08/'> August 2012 &nbsp;(36)</option>
	<option value='https://livingchurch.org/2012/07/'> July 2012 &nbsp;(84)</option>
	<option value='https://livingchurch.org/2012/06/'> June 2012 &nbsp;(28)</option>
	<option value='https://livingchurch.org/2012/05/'> May 2012 &nbsp;(33)</option>
	<option value='https://livingchurch.org/2012/04/'> April 2012 &nbsp;(28)</option>
	<option value='https://livingchurch.org/2012/03/'> March 2012 &nbsp;(28)</option>
	<option value='https://livingchurch.org/2012/02/'> February 2012 &nbsp;(20)</option>
	<option value='https://livingchurch.org/2012/01/'> January 2012 &nbsp;(28)</option>
	<option value='https://livingchurch.org/2011/12/'> December 2011 &nbsp;(25)</option>
	<option value='https://livingchurch.org/2011/11/'> November 2011 &nbsp;(67)</option>
	<option value='https://livingchurch.org/2011/10/'> October 2011 &nbsp;(3)</option>
	<option value='https://livingchurch.org/2011/09/'> September 2011 &nbsp;(3)</option>
	<option value='https://livingchurch.org/2011/08/'> August 2011 &nbsp;(1)</option>
	<option value='https://livingchurch.org/2011/07/'> July 2011 &nbsp;(2)</option>
	<option value='https://livingchurch.org/2011/06/'> June 2011 &nbsp;(2)</option>
	<option value='https://livingchurch.org/2011/05/'> May 2011 &nbsp;(2)</option>
	<option value='https://livingchurch.org/2011/04/'> April 2011 &nbsp;(4)</option>
	<option value='https://livingchurch.org/2011/03/'> March 2011 &nbsp;(1)</option>
	<option value='https://livingchurch.org/2011/02/'> February 2011 &nbsp;(1)</option>

		</select>

<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section>
<section id="simple-social-icons-2" class="widget-odd widget-last widget-17 widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/CovenantTLC/" ><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="https://livingchurch.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://livingchurch.org/feed/" ><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="https://livingchurch.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/Livng_Church" ><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="https://livingchurch.org/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="nav_menu-7" class="widget-odd widget-last widget-first widget-1 footerheading widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">About Us</h3>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-44538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44538"><a href="https://livingchurch.org/about/" itemprop="url">About</a></li>
<li id="menu-item-44539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44539"><a href="https://livingchurch.org/mission/" itemprop="url">Mission</a></li>
<li id="menu-item-44540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44540"><a href="https://livingchurch.org/staff/" itemprop="url">Staff &#038; Contacts</a></li>
<li id="menu-item-44541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44541"><a href="https://livingchurch.org/foundation/" itemprop="url">Board &#038; Foundation</a></li>
<li id="menu-item-44542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44542"><a href="https://livingchurch.org/tlc-archive-back-issues/" itemprop="url">Archive</a></li>
</ul></div></div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="nav_menu-3" class="widget-odd widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Products</h3>
<div class="menu-products-container"><ul id="menu-products" class="menu"><li id="menu-item-44543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44543"><a href="https://livingchurch.org/the-living-church-magazine/" itemprop="url">The Living Church Magazine</a></li>
<li id="menu-item-44546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44546"><a href="https://livingchurch.org/the-episcopal-musicians-handbook/" itemprop="url">The Episcopal Musician’s Handbook</a></li>
<li id="menu-item-44545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44545"><a href="https://livingchurch.org/the-living-word-plus/" itemprop="url">The Living Word Plus</a></li>
<li id="menu-item-29121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29121"><a target="_blank" rel="noopener" href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=abseries" itemprop="url">Anglicans Believe Pamphlet Series</a></li>
<li id="menu-item-44544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44544"><a href="https://livingchurch.org/illuminations-landing/" itemprop="url">Illuminations</a></li>
</ul></div></div></section>
<section id="custom_html-2" class="widget_text widget-even widget-last widget-2 widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="text-align: center; color: white; font-size: 12px;"><hr style="color: #ccc; height: 1px; margin: 10px 60px;"/>As an Amazon Associate,<br>TLC earns from qualifying purchases.</div></div></div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="nav_menu-6" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu"><div class="widget-wrap"><h3 class="widgettitle widget-title">Connect</h3>
<div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-44554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44554"><a href="https://livingchurch.org/donate/" itemprop="url">Ways to Donate</a></li>
<li id="menu-item-44547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44547"><a href="https://livingchurch.org/?page_id=19" itemprop="url">Advertise</a></li>
<li id="menu-item-16086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16086"><a href="http://covenant.livingchurch.org/" itemprop="url">Covenant</a></li>
<li id="menu-item-16087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16087"><a href="https://www.facebook.com/CovenantTLC/" itemprop="url">Facebook</a></li>
</ul></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p></p></div></footer></div><script type="text/javascript" >				
                    window.addEventListener('DOMContentLoaded', function () {
                        setTimeout(function(){
                            if( document.querySelectorAll('[name^=ct_checkjs]').length > 0 ) {
                                apbct_public_sendAJAX(
                                    { action: 'apbct_js_keys__get' },
                                    { callback: apbct_js_keys__set_input_value, apbct_ajax: 1 }
                                )
                            }
                        },0)					    
                    });				
                </script><span id="lr-check"></span>	<script type="text/javascript">
		function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}
	</script>
			<div data-elementor-type="popup" data-elementor-id="44675" class="elementor elementor-44675 elementor-location-popup" data-elementor-settings="{&quot;open_selector&quot;:&quot;.searchpop&quot;,&quot;triggers&quot;:[],&quot;timing&quot;:[]}">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-fa597c9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="fa597c9" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-df308c3" data-id="df308c3" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-f3ffafa elementor-widget elementor-widget-heading" data-id="f3ffafa" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.5.6 - 28-02-2022 */
.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*=elementor-size-]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><h2 class="elementor-heading-title elementor-size-default">Search </h2>		</div>
				</div>
				<div class="elementor-element elementor-element-f014c55 elementor-search-form--skin-minimal elementor-widget elementor-widget-search-form" data-id="f014c55" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;minimal&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://livingchurch.org/wp-content/plugins/elementor-pro/assets/css/widget-theme-elements.min.css">		<form class="elementor-search-form" role="search" action="https://livingchurch.org" method="get">
									<div class="elementor-search-form__container">
									<div class="elementor-search-form__icon">
						<i aria-hidden="true" class="fas fa-search"></i>						<span class="elementor-screen-only">Search</span>
					</div>
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
															</div>
		</form>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
				<div data-elementor-type="popup" data-elementor-id="42459" class="elementor elementor-42459 elementor-location-popup" data-elementor-settings="{&quot;open_selector&quot;:&quot;.email-pop&quot;,&quot;triggers&quot;:[],&quot;timing&quot;:[]}">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-b7dd4f7 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b7dd4f7" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-5709e8e" data-id="5709e8e" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-a3302aa elementor-widget elementor-widget-text-editor" data-id="a3302aa" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.5.6 - 28-02-2022 */
.elementor-widget-text-editor.elementor-drop-cap-view-stacked .elementor-drop-cap{background-color:#818a91;color:#fff}.elementor-widget-text-editor.elementor-drop-cap-view-framed .elementor-drop-cap{color:#818a91;border:3px solid;background-color:transparent}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap{margin-top:8px}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap-letter{width:1em;height:1em}.elementor-widget-text-editor .elementor-drop-cap{float:left;text-align:center;line-height:1;font-size:50px}.elementor-widget-text-editor .elementor-drop-cap-letter{display:inline-block}</style>				<iframe title="Email Signup" src="https://us10.list-manage.com/subscribe?u=7ced8d836c23908f3154a3db7&amp;id=0826f52b83&amp;utm_source=The+Living+Church+Email+Updates&amp;utm_campaign=7f2b5c78b1-EMAIL_CAMPAIGN_2019_12_29_06_39&amp;utm_medium=email&amp;utm_term=0_0826f52b83-7f2b5c78b1-128520085&amp;utm_source=The+Living+Church+Email+Updates&amp;utm_campaign=eea444a6c2-EMAIL_CAMPAIGN_2020_02_28_06_55&amp;utm_medium=email&amp;utm_term=0_0826f52b83-eea444a6c2-128466577" width="100%" height="670px"></iframe>						</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
		<style type="text/css" media="screen"> #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #eeeeee !important; border-radius: 0px; color: #222222 !important; border: 0px #ffffff solid !important; font-size: 28px; padding: 14px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #222222 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #222222 !important; }</style><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Easter Popup 2021 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='gznirvinhntfq8mclirv';s.dataset.user='29217';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: EOY Giving end of year 2020 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='pu4boglbpj4scb2qdhzp';s.dataset.user='29217';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Giving Tuesday - Dec 2 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='ladyjw75ofc3zux274ge';s.dataset.user='29217';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Giving Tuesday - Dec 1 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='blolce4tp8thrz13kjeg';s.dataset.user='29217';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Desktop Newsletter Updated 2020-05-23 --><div id="om-igrrajirmtcru6rlvu0e-holder"></div><script>var igrrajirmtcru6rlvu0e,igrrajirmtcru6rlvu0e_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){igrrajirmtcru6rlvu0e_poll(function(){if(window['om_loaded']){if(!igrrajirmtcru6rlvu0e){igrrajirmtcru6rlvu0e=new OptinMonsterApp();return igrrajirmtcru6rlvu0e.init({"u":"29217.664359","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;igrrajirmtcru6rlvu0e=new OptinMonsterApp();igrrajirmtcru6rlvu0e.init({"u":"29217.664359","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: TLW Full Screen 2020.08.14 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='k4nptylezif8oehx9cnn';s.dataset.user='29217';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: TLW 2020.08.02 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='kilpxujw4kb5hbq3cyop';s.dataset.user='29217';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Mobile Newsletter Floating Bar 2020.05.23 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='mitm7cc056zcqktf2okt';s.dataset.user='29217';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=272110313211462&ev=PageView&noscript=1&cd%5Bpost_category%5D=Daily+Devotional&cd%5Bpage_title%5D=The+Tipping+Point&cd%5Bpost_type%5D=post&cd%5Bpost_id%5D=46854&cd%5Bplugin%5D=PixelYourSite&cd%5Buser_role%5D=guest&cd%5Bevent_url%5D=livingchurch.org%2F2022%2F03%2F13%2Fthe-tipping-point%2F" alt="facebook_pixel"></noscript>
		<script type="text/javascript">
		var qdq79raza2c2xh4g_shortcode = true;var gznirvinhntfq8mclirv_shortcode = true;var pu4boglbpj4scb2qdhzp_shortcode = true;var ladyjw75ofc3zux274ge_shortcode = true;var blolce4tp8thrz13kjeg_shortcode = true;var igrrajirmtcru6rlvu0e_shortcode = true;var k4nptylezif8oehx9cnn_shortcode = true;var kilpxujw4kb5hbq3cyop_shortcode = true;var mitm7cc056zcqktf2okt_shortcode = true;		</script>
		<link rel='stylesheet' id='cmtooltip-css'  href='https://livingchurch.org/wp-content/plugins/TooltipPro/assets/css/tooltip.css?ver=4.0.6' media='all' />
<style id='cmtooltip-inline-css'>
#tt {
                z-index: 1500;
        }

        
        
                    #tt #ttcont div.glossaryItemTitle {
            font-size: 13px !important;
            }
        
        #tt #ttcont div.glossaryItemBody {
        padding: 0 !important;
                    font-size: 13px !important;
                }

        .mobile-link a.glossaryLink {
        color: #fff !important;
        }
        .mobile-link:before{content: "Term link:  "}

        
        
        .tiles ul.glossaryList li {
        min-width: 85px !important;
        width:85px !important;
        }
        .tiles ul.glossaryList span { min-width:85px; width:85px;  }
        .cm-glossary.tiles.big ul.glossaryList a { min-width:179px; width:179px }
        .cm-glossary.tiles.big ul.glossaryList span { min-width:179px; width:179px; }

                span.glossaryLink, a.glossaryLink {
        border-bottom: none 1px #000000 !important;
                    color: #371EF2 !important;
                }
        span.glossaryLink:hover, a.glossaryLink:hover {
        border-bottom: dotted 1px #371EF2 !important;
                    color:#371EF2 !important;
                }

                .glossaryList .glossary-link-title {
        font-weight: normal !important;
        }

        
                    #tt #tt-btn-close{ color: #222 !important}
        
        .cm-glossary.grid ul.glossaryList li[class^='ln']  { width: 200px !important}

                    #tt #tt-btn-close{
            direction: rtl;
            font-size: 20px !important
            }
        
        
        
                    #glossaryList-nav .ln-letters a.ln-disabled {display: none}
        
        
        
        
                    #ttcont {
            box-shadow: #999999 0px 0px 20px;
            }
                        .cm-glossary.term-carousel .slick-slide,
            .cm-glossary.tiles-with-definition ul > li { height: 250px !important}
                        .cm-glossary.tiles-with-definition ul {
            grid-template-columns: repeat(auto-fill, 220px) !important;
            }
                    #glossaryList-nav .ln-letters {
            width: 100%;
            display: flex;
            flex-wrap: wrap;
            }
            #glossaryList-nav .ln-letters a {
            text-align: center;
            flex-grow: 1;
            }
            
        .glossary-search-wrapper {
        display: inline-block;
                }


        
        input.glossary-search-term {
                outline: none;
                                                                }


        
        
        button.glossary-search.button {
        outline: none;
                                                }
</style>
<link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://livingchurch.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://livingchurch.org/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' media='all' />
<script src='https://c0.wp.com/p/jetpack/10.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script id='clicktrack-adrotate-js-extra'>
var click_object = {"ajax_url":"https:\/\/livingchurch.org\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://livingchurch.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/embedpress/assets/js/front.js?ver=3.3.5' id='embedpress-front-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1637165633' id='genesis-blocks-dismiss-js-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script src='https://livingchurch.org/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script src='https://livingchurch.org/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js'></script>
<script src='https://livingchurch.org/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js'></script>
<script src='https://livingchurch.org/wp-content/themes/magazine-pro/js/move-entry-dates.js?ver=1.1.0' id='magazine-pro-move-entry-dates-js'></script>
<script id='magazine-pro-responsive-menu-js-extra'>
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header",".nav-secondary"]}};
</script>
<script src='https://livingchurch.org/wp-content/themes/magazine-pro/js/responsive-menus.min.js?ver=3.7.0' id='magazine-pro-responsive-menu-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script src='https://livingchurch.org/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.6.11' id='optinmonster-wp-helper-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/TooltipPro/assets/js/modernizr.min.js?ver=4.0.6' id='cm-modernizr-js-js'></script>
<script id='tooltip-frontend-js-js-extra'>
var cmtt_data = {"cmtooltip":{"placement":"horizontal","clickable":true,"close_on_moveout":true,"only_on_button":false,"touch_anywhere":false,"delay":0,"timer":0,"minw":200,"maxw":400,"top":5,"left":25,"endalpha":95,"zIndex":1500,"borderStyle":"none","borderWidth":"2px","borderColor":"841d2c","background":"#999999","foreground":"#ffffff","fontSize":"13px","padding":"2px 12px 3px 7px","borderRadius":"6px","tooltipDisplayanimation":"no_animation","tooltipHideanimation":"no_animation","toolip_dom_move":false,"link_whole_tt":true,"close_button":true,"close_button_mobile":false,"close_symbol":"dashicons-no "},"ajaxurl":"https:\/\/livingchurch.org\/wp-admin\/admin-ajax.php","post_id":"46854","mobile_disable_tooltips":"0","desktop_disable_tooltips":"0","tooltip_on_click":"0","exclude_ajax":"cmttst_event_save","mobile_support":"1","cmtooltip_definitions":[]};
</script>
<script src='https://livingchurch.org/wp-content/plugins/TooltipPro/assets/js/tooltip.js?ver=4.0.6' id='tooltip-frontend-js-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.6.3' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.5.6' id='elementor-webpack-runtime-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.5.6' id='elementor-frontend-modules-js'></script>
<script id='elementor-pro-frontend-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "elementor-pro", { "locale_data": { "messages": { "": {} } } } );
</script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/livingchurch.org\/wp-admin\/admin-ajax.php","nonce":"29dd92c92d","urls":{"assets":"https:\/\/livingchurch.org\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/livingchurch.org\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/livingchurch.org\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://livingchurch.org/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.6.3' id='elementor-pro-frontend-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.5.6","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"e_optimized_css_loading":true,"a11y_improvements":true,"e_import_export":true,"additional_custom_breakpoints":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/livingchurch.org\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":46854,"title":"The%20Tipping%20Point","excerpt":"","featuredImage":"https:\/\/i0.wp.com\/livingchurch.org\/wp-content\/uploads\/2022\/03\/tipping.jpg?fit=640%2C480&ssl=1"}};
</script>
<script src='https://livingchurch.org/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.5.6' id='elementor-frontend-js'></script>
<script src='https://livingchurch.org/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.6.3' id='pro-elements-handlers-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script id='wpforms-elementor-js-extra'>
var wpformsElementorVars = {"captcha_provider":"recaptcha","recaptcha_type":"v2"};
</script>
<script src='https://livingchurch.org/wp-content/plugins/wpforms-lite/assets/js/integrations/elementor/frontend.min.js?ver=1.7.2.1' id='wpforms-elementor-js'></script>
<script src='https://stats.wp.com/e-202210.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'202354567',post:'46854',tz:'-4',srv:'livingchurch.org'} ]);
	_stq.push([ 'clickTrackerInit', '202354567', '46854' ]);
</script>
		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://livingchurch.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: 'f261e8326c',
			slugs: 
			{"qdq79raza2c2xh4g":{"slug":"qdq79raza2c2xh4g","mailpoet":false},"gznirvinhntfq8mclirv":{"slug":"gznirvinhntfq8mclirv","mailpoet":false},"pu4boglbpj4scb2qdhzp":{"slug":"pu4boglbpj4scb2qdhzp","mailpoet":false},"ladyjw75ofc3zux274ge":{"slug":"ladyjw75ofc3zux274ge","mailpoet":false},"blolce4tp8thrz13kjeg":{"slug":"blolce4tp8thrz13kjeg","mailpoet":false},"igrrajirmtcru6rlvu0e":{"slug":"igrrajirmtcru6rlvu0e","mailpoet":false},"k4nptylezif8oehx9cnn":{"slug":"k4nptylezif8oehx9cnn","mailpoet":false},"kilpxujw4kb5hbq3cyop":{"slug":"kilpxujw4kb5hbq3cyop","mailpoet":false},"mitm7cc056zcqktf2okt":{"slug":"mitm7cc056zcqktf2okt","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":46854,"object_key":"post","object_type":"post","term_ids":[5688]};</script>
		</body></html>
