
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://livingchurch.org/xmlrpc.php">

		
		<!-- head functions -->
		<title>Thinking and Thanking &#8211; The Living Church</title>
<script type='text/javascript'>console.log('PixelYourSite Free version 7.1.2');</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Living Church &raquo; Feed" href="https://livingchurch.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/livingchurch.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.11"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://livingchurch.org/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.11/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://c0.wp.com/c/5.2.11/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://c0.wp.com/c/5.2.11/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://c0.wp.com/c/5.2.11/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://c0.wp.com/c/5.2.11/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css'  href='https://livingchurch.org/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://livingchurch.org/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress-css'  href='https://livingchurch.org/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://livingchurch.org/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Clatin-ext%2Cgreek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://livingchurch.org/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.8.1/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://c0.wp.com/c/5.2.11/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.11/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"livingchurch.org","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/livingchurch.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.8.1'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.2.11'></script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"41743","content_name":"Thinking and Thanking","categories":"The Living Word","tags":""},"delay":10,"ids":[]}]}},"facebook":{"pixelIds":["272110313211462"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":41743,"content_name":"Thinking and Thanking","categories":"The Living Word","tags":""},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true},"debug":"","siteUrl":"https:\/\/livingchurch.org","ajaxUrl":"https:\/\/livingchurch.org\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"livingchurch.org","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":false,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.1.2'></script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://livingchurch.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://livingchurch.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://livingchurch.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Growing in Wisdom' href='https://livingchurch.org/2021/05/20/growing-in-wisdom/' />
<link rel='next' title='Truth or Consequences' href='https://livingchurch.org/2021/05/20/truth-or-consequences/' />
<meta name="generator" content="WordPress 5.2.11" />
<link rel="canonical" href="https://livingchurch.org/2021/05/20/thinking-and-thanking/" />
<link rel='shortlink' href='https://wp.me/p8LyEI-aRh' />

<!-- This site is using AdRotate v5.5.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2858 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://livingchurch.memberful.com",
    intercept: [
            "https://livingchurch.org/?memberful_endpoint=auth",
            "https://livingchurch.org/?memberful_endpoint=auth",
            "https://livingchurch.org?memberful_endpoint=auth",
            "https://livingchurch.org?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#01157c;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #01157c;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #01157c ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #01157c;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">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</style><!-- end custom css --><meta name='robots' content='noindex,follow' />
<style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Thinking and Thanking" />
<meta property="og:url" content="https://livingchurch.org/2021/05/20/thinking-and-thanking/" />
<meta property="og:description" content="By Victor Lee Austin Whenever we have new readings for an old feast, as we do today with the Revised Common Lectionary, we have an opportunity to hear old things in a new way. John chapter 6 may be…" />
<meta property="article:published_time" content="2021-05-21T02:42:59+00:00" />
<meta property="article:modified_time" content="2021-05-21T02:42:59+00:00" />
<meta property="og:site_name" content="The Living Church" />
<meta property="og:image" content="https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/09/cropped-TLC_lamb-logo_min.png?fit=512%2C512&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Thinking and Thanking" />
<meta name="twitter:image" content="https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/09/cropped-TLC_lamb-logo_min.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/09/cropped-TLC_lamb-logo_min.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/09/cropped-TLC_lamb-logo_min.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/09/cropped-TLC_lamb-logo_min.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/09/cropped-TLC_lamb-logo_min.png?fit=270%2C270&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-29590393-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				.image-tiles {
	width: 100%;
	height: auto;
	clear: both;
	margin-bottom: 10px;
}

.image-tiles img {
	float: left;
	margin: 0px;
	width: 25%;
	height: auto;
}

.donation-buttons div {
	text-align: center;
	padding: 0px 15px;
}

.donation-buttons img {
	max-width: 100% !important;
	height: auto;
}

@media (min-width: 768px) {
	.image-tiles div {
		width: 50%;
		height: auto;
		float: left;
	}
	.donation-buttons div {
	  width: 50%;
    height: auto;
		float: left;
		text-align: center;
  }
}

.image-tiles br {
	height: 0px;
	line-height: 0px;
	display: none;
}

.testimonial {
	padding: 15px;
	background: #fffaf2;
	width: 400px;
	max-width: 100%;
	font-size: 14px;
	margin-bottom: 8px;
}

.testimonial img {
	width: 120px;
	max-width: 100%;
	float: left;
	margin: 6px 10px 5px 0px !important;
}

.testimonial em {
	margin-top: 8px;
}

.testimonial.left {
	float: left;
	margin-right:15px;
}

.testimonial.right {
	float: right;
	margin-left:15px;
}

@media (max-width: 1000px) {
	.testimonial.right {
		float: none;
		margin-left: 0px;
	}
	.testimonial.left {
		float: none;
		margin-right:
			none;
	}
	.testimonial {
		width: 100%;
		clear: both;
	}
}

.two-images {
	width: 100%;
	max-width: 100%;
  clear: both;
}

.two-images div {
	float: left;
	width: 50%;
}

.two-images img {
	width: 100%;
	height: auto;
	margin: 0px !important;
	padding: 15px !important;
}			</style>
				<!-- end head functions-->

	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-41743 single-format-standard  cb-sticky-mm cb-mod-zoom cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-b cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li id="menu-item-37943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-37943"><a href="https://livingchurch.org/our-products/">Our Products</a>
<ul class="sub-menu">
	<li id="menu-item-37944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37944"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=paid">The Living Church magazine</a></li>
	<li id="menu-item-37948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37948"><a href="https://sub.livingchurch.org/sub/?p=EMH&#038;f=bulk">Episcopal Musician’s Handbook</a></li>
	<li id="menu-item-37947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37947"><a href="https://livingchurch.org/our-products/sign-up-living-word-plus/">The Living Word Plus</a></li>
	<li id="menu-item-30813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30813"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=abseries&#038;s=I19NAV">Anglicans Believe Pamphlet Series</a></li>
	<li id="menu-item-37946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37946"><a href="https://livingchurch.org/illuminations/">Illuminations</a></li>
</ul>
</li>
<li id="menu-item-18153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18153"><a href="http:///covenant.livingchurch.org">Covenant</a></li>
<li id="menu-item-32535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32535"><a target="_blank" rel="noopener noreferrer" href="https://anchor.fm/living-church">Podcast</a></li>
<li id="menu-item-18150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18150"><a href="https://livingchurch.org/donate/">Donate</a></li>
<li id="menu-item-37942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37942"><a href="https://livingchurch.org/daily-devotional/">Daily Devotional</a></li>
<li id="menu-item-18147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18147"><a href="https://livingchurch.org/category/sundays_readings/">Sunday&#8217;s Readings</a></li>
<li id="menu-item-29263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29263"><a href="https://livingchurch.org/tlci/">Institute</a></li>
<li id="menu-item-33154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-33154"><a href="https://livingchurch.org/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-38005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38005"><a href="https://livingchurch.org/mission/">Mission</a></li>
	<li id="menu-item-38006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38006"><a href="https://livingchurch.org/staff/">Staff</a></li>
	<li id="menu-item-38007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38007"><a href="https://livingchurch.org/foundation/">Board &#038; Foundation</a></li>
	<li id="menu-item-38008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38008"><a href="https://livingchurch.org/tlc-archive-back-issues/">Archive</a></li>
</ul>
</li>
<li id="menu-item-37945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37945"><a href="https://livingchurch.org/signup-to-receive-our-online-newsletters/">Free Email Newsletters</a></li>
<li id="menu-item-18151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18151"><a href="https://livingchurch.org/manage-subscription/">Subscribe / Login</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://livingchurch.org/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://livingchurch.org">
                        <img src="https://livingchurch.org/wp-content/uploads/2020/03/lamb-logo-small-02-03-23-20.png" alt="The Living Church logo" data-at2x="https://livingchurch.org/wp-content/uploads/2020/03/lamb-logo-retina-03-23-20.png">
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-24080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-24080"><a href="https://livingchurch.org/about/">About</a><div class="cb-big-menu"><ul class="cb-sub-menu">	<li id="menu-item-24084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24084"><a href="https://livingchurch.org/foundation/">The Living Church Foundation</a></li>
	<li id="menu-item-27914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27914"><a href="https://livingchurch.org/tlci">The Living Church Institute</a></li>
	<li id="menu-item-24083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24083"><a href="https://livingchurch.org/staff/">Staff</a></li>
	<li id="menu-item-24082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24082"><a href="https://livingchurch.org/mission/">Our Mission and Plan</a></li>
</ul></div></li>
<li id="menu-item-16071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16071"><a target="_blank" href="http:///covenant.livingchurch.org">Covenant</a><div class="cb-big-menu"></li>
<li id="menu-item-32524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32524"><a target="_blank" href="https://anchor.fm/living-church">Podcast</a><div class="cb-big-menu"></li>
<li id="menu-item-41363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41363"><a href="https://livingchurch.org/tlci/2017/11/28/calendar-of-events/">Events</a><div class="cb-big-menu"></li>
<li id="menu-item-34380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34380"><a href="https://livingchurch.org/donate/">Donate</a><div class="cb-big-menu"></li>
<li id="menu-item-34381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-34381"><a href="/.">More ▼</a><div class="cb-big-menu"><ul class="cb-sub-menu">	<li id="menu-item-34382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34382"><a href="/daily-devotional">Daily Devotional</a></li>
	<li id="menu-item-16061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16061"><a href="/category/sundays_readings/">Sunday&#8217;s Readings</a></li>
	<li id="menu-item-34383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34383"><a href="/classified-ads/">Classifieds</a></li>
	<li id="menu-item-34384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34384"><a href="/partners/">Our Partners</a></li>
	<li id="menu-item-34385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34385"><a href="/tlc-archive-back-issues/">TLC Archives</a></li>
</ul></div></li>
<li id="menu-item-34386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34386"><a href="/signup-to-receive-our-online-newsletters/">Email Signup</a><div class="cb-big-menu"></li>
<li id="menu-item-34387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-34387"><a href="/our-products/">Products</a><div class="cb-big-menu"><ul class="cb-sub-menu">	<li id="menu-item-16235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16235"><a href="https://www.cambeywest.com/subscribe2/?p=LCM&#038;f=paid">The Living Church magazine</a></li>
	<li id="menu-item-16064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16064"><a href="https://sub.livingchurch.org/sub/?p=EMH&#038;f=bulk">Episcopal Musician’s Handbook</a></li>
	<li id="menu-item-36472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36472"><a href="https://livingchurch.org/our-products/sign-up-living-word-plus/">The Living Word Plus</a></li>
	<li id="menu-item-30812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30812"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=abseries&#038;s=I19NAV">Anglicans Believe Pamphlet Series</a></li>
	<li id="menu-item-16065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16065"><a href="/illuminations">Illuminations</a></li>
	<li id="menu-item-16241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16241"><a href="https://livingchurch.org/manage-subscription/">Manage Subscriptions</a></li>
</ul></div></li>
<li id="menu-item-16062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16062"><a href="/manage-subscription/">Login</a><div class="cb-big-menu"><ul class="cb-sub-menu">	<li id="menu-item-16236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16236"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=clogin">TLC Subscriber Login</a></li>
	<li id="menu-item-16239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16239"><a href="https://livingchurch.org/?memberful_endpoint=auth">Illuminations Subscriber Login</a></li>
</ul></div></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    </div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header -->
<div class="cb-breadcrumbs wrap"><a href="https://livingchurch.org">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://livingchurch.org/category/the-living-word/" title="View all posts in The Living Word" itemprop="url"><span itemprop="title">The Living Word</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2021-05-20T22:42:59-04:00">
    <meta itemprop="dateModified" content="2021-05-20T22:42:59-04:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://livingchurch.org/2021/05/20/thinking-and-thanking/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="The Living Church">
        <meta itemprop="url" content="https://livingchurch.org/wp-content/uploads/2020/03/lamb-logo-small-02-03-23-20.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://livingchurch.org/wp-content/uploads/2020/03/lamb-logo-small-02-03-23-20.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Doug LeBlanc"></span>

    <meta itemprop="headline" content="Thinking and Thanking">



				<div id="main" class="cb-main clearfix">

						<article id="post-41743" class="clearfix post-41743 post type-post status-publish format-standard category-the-living-word">

                             <header id="cb-standard-featured"><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Thinking and Thanking</h1><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2021-05-20">May 20, 2021</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://livingchurch.org/category/the-living-word/" title="View all posts in The Living Word">The Living Word</a></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p>By Victor Lee Austin</p>
<p>Whenever we have new readings for an old feast, as we do today with the Revised Common Lectionary, we have an opportunity to hear old things in a new way. John chapter 6 may be familiar to many of you; it is the chapter that begins with Jesus miraculously feeding the 5,000. But it’s new for us to hear it at the Eucharist on Thanksgiving Day. Similarly, the Philippians passage is new to this context.</p>
<p>With the question of what insights we might glean today about thanksgiving, I’d like to linger over two moments in these readings. First: <em>You seek me</em>, says Jesus, <em>not because you saw signs, but because you ate your fill of the loaves.</em>And second: bring everything to God, Paul says; <em>in everything by prayer and supplication with thanksgiving let your requests be made known to God.</em></p>
<p>Jesus fed 5,000 with just a handful of barley loaves; the vast crowd’s hunger was completely satisfied, and lots of bread was left over, uneaten. This was, the Gospel writer tells us, a sign. The next day, the crowd hears some news, goes around the lake, and finds Jesus on the other side. Instead of feeding them again with more bread, Jesus criticizes them. You aren’t seeking me for the right reason, he says; you had your fill of bread, and you are looking for more. Your problem is you didn’t see the sign.</p>
<p>What does Jesus mean about signs?</p>
<p>Or maybe we should ask, how is bread given to us? It was a present, but how is a present a sign?</p>
<p>We who speak English have a bit of an advantage here, because our words <em>think</em> and <em>thank</em> differ by but a single vowel, and in fact they come from the same root. To give thanks is, in fact, a kind of thinking. Namely this: when you think about something that’s been given to you, you “think” the gift as gift and thus you “think through” the gift to the giver. <em>Thanks</em>giving is what happens when we <em>think</em> a gift as gift.</p>
<p>Now consider how this happens when we take a present to a child or a parent or a friend. The present (if it is a good present) brings happiness. And the recipient (if she is a good recipient) thinks through the present to see the love that it conveys. For that’s what’s really going on: when we give presents, we are showing love.</p>
<p>When the 5,000 who had been fed to satiety woke up the next morning, they did not think through the miraculous feeding of the previous afternoon. They did not see the sign. That is, they did not see that Jesus was showing them love. And in particular, they did not see the deep meaning of Jesus’ love.</p>
<p>For the barley loaves given to those people were signs of the air and the sunshine, the hills and the trees, streams and pastures—and they were signs of the stars and the planets, the great vastness of space—and they were signs of stoves and kitchens, of bakeries and markets, of highways and byways, of the human capacity to make and bake, to contribute and share.</p>
<p>The barley loaves were signs of everything that upholds and surrounds the human world in which we live. Think, Jesus is saying to the crowd on the next day; think what you’ve been given, think through what you’ve been given. To be human is to see that everything, everything, everything is a gift, and the only truly human way to live in this world is to be thankful.</p>
<p>Now that was a way of putting it, as Eliot might say, and I think we know it’s true. But there is also in the world a lot of need, a lot of hurt, a lot of want. So I turn to that line from today’s epistle, when Saint Paul tells us to bring everything to God. <em>In everything by prayer and supplication with thanksgiving let your requests be made known to God.</em> In everything: not just in joy, but in sorrow; not just in plenty, but in want; in seasons high and low, <em>in everything</em> …  <em>let your requests be made known to God</em>.</p>
<p>Repeatedly, as if he were afraid we wouldn’t get it, Paul emphasizes that prayer is a nothing-held-back exchange. We don’t prepare our face to meet God. There is no makeup to be put on here. We don’t edit our wish list before we take it to God. And the reason is that if you really want to pray to God you have to take yourself to him just as you are. Whatever your requests are, <em>in everything</em> let God know what you want.</p>
<p>Your husband has cancer and you don’t know how you’ll get along after he dies: let that be known to God.</p>
<p>There is a mentally ill person on the sidewalk who wants to engage you in conversation and you don’t know how in the world she can be helped: let that be known to God.</p>
<p>And so on and so on: Paul has said it before and said it in many ways; I think we get it. But today he makes it harder, perhaps, by adding just a couple of words, a short prepositional phrase. See if you pick it up: <em>in everything by prayer and supplication with thanksgiving let your requests be made known to God. </em>With thanksgiving! Don’t just take your troubles to God, your needs, your sorrows; take them to God without editing and without makeup, yes, but still, <em>with thanksgiving</em>. How, I wonder in particular, does a person take deep sorrows to God with thanksgiving?</p>
<p>Is it: because in everything, there is something that is sheer gift that is underneath it all? If your husband is dying, he is still your husband, and he as such is a gift to you. The person who is mentally ill and beyond possibility of your care is still another human being, and just so, a gift to you. Before your stomach can growl from the emptiness of hunger, it is your stomach, and just so it is God’s gift to you.</p>
<p>You may not like your body. You may not like your neighbor. You may not like the situation you are in. But before you could have all these dissatisfactions and wants, you were given existence. God looked out into a universe without you and said, Let this person be.</p>
<p>Which is to say, we think through what we are and where we are, we think through everything, and we find that we give thanks.</p>
<p>So we take it all to God, or at least we should! We take it all to God, in everything, with prayers and supplications we put all our requests before God, but: <em>with thanksgiving</em>. It is really true, it is <em>meet and right</em>, <em>in all times and in all places to give thanks to thee, Almighty God, our heavenly Father, through Jesus Christ our Lord.</em></p>
<p>So think. See the sign. Happy Thanksgiving.</p>
<p><em>The Rev. Canon Dr. Victor Lee Austin is theologian in residence for the Diocese of Dallas and Church of the Incarnation, Dallas.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-41743" class="share-twitter sd-button share-icon no-text" href="https://livingchurch.org/2021/05/20/thinking-and-thanking/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-41743" class="share-facebook sd-button share-icon no-text" href="https://livingchurch.org/2021/05/20/thinking-and-thanking/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: TLC newsletter- After Post --><div id="om-qdq79raza2c2xh4g-holder"></div><script>var qdq79raza2c2xh4g,qdq79raza2c2xh4g_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){qdq79raza2c2xh4g_poll(function(){if(window['om_loaded']){if(!qdq79raza2c2xh4g){qdq79raza2c2xh4g=new OptinMonsterApp();return qdq79raza2c2xh4g.init({"u":"29217.524217","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;qdq79raza2c2xh4g=new OptinMonsterApp();qdq79raza2c2xh4g.init({"u":"29217.524217","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
							</section> <!-- end article section -->

							<footer class="article-footer">
								<div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://livingchurch.org/2021/05/20/growing-in-wisdom/"><i class="fa fa-long-arrow-left"></i></a><a href="https://livingchurch.org/2021/05/20/growing-in-wisdom/" rel="prev">Growing in Wisdom</a></div><div id="cb-next-link"><a href="https://livingchurch.org/2021/05/20/truth-or-consequences/"><i class="fa fa-long-arrow-right"></i></a><a href="https://livingchurch.org/2021/05/20/truth-or-consequences/" rel="next">Truth or Consequences</a></div></div>
							</footer> <!-- end article footer -->

							
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="custom_html-6" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><h3 class="cb-sidebar-widget-title"><a href="/category/updates">News Updates</a></h3>


<ul class="category-posts-internal">
<li class="cat-post-item">
<a class="cat-post-title" href=https://www.archbishopofcanterbury.org/news/news-and-statements/archbishop-canterbury-appoints-new-chaplain#new_tab rel="bookmark">
New Chaplain for Archbishop of Canterbury
</a>
</li> 
</ul>



<ul class="category-posts-internal">
<li class="cat-post-item">
<a class="cat-post-title" href=https://www.bbc.com/news/uk-england-beds-bucks-herts-57023017#new_tab rel="bookmark">
New Carving Sports Facemask at St. Alban's Cathedral
</a>
</li> 
</ul>



<ul class="category-posts-internal">
<li class="cat-post-item">
<a class="cat-post-title" href=https://www.stuff.co.nz/national/125010918/from-punk-rocker-to-breakfast-radio-host-to-minister-spanky-moores-wild-journey#new_tab rel="bookmark">
From Punk Rocker to Priest
</a>
</li> 
</ul>



<ul class="category-posts-internal">
<li class="cat-post-item">
<a class="cat-post-title" href=https://www.theguardian.com/culture/2021/may/09/british-museum-show-thomas-becket-murder-shook-europe rel="bookmark">
British Museum Spotlights Thomas A'Becket's Impact
</a>
</li> 
</ul>



<ul class="category-posts-internal">
<li class="cat-post-item">
<a class="cat-post-title" href=https://www.nj.com/gloucester-county/2021/05/south-jersey-church-holds-blessing-of-firetrucks-ambulances.html?mc_cid=35dcf14e1e&#038;mc_eid=0525fc4715#new_tab rel="bookmark">
NJ Church Holds Blessing of Fire Trucks, Ambulances
</a>
</li> 
</ul>

</div></div><div id="custom_html-5" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><img src="https://i2.wp.com/livingchurch.org/wp-content/uploads/2020/06/new-on-covenant.png?w=750&#038;ssl=1" data-recalc-dims="1"></div></div><div id="jetpack_display_posts_widget-4" class="cb-sidebar-widget widget_jetpack_display_posts_widget"><h3 class="cb-sidebar-widget-title">Covenant</h3><div class="jetpack-display-remote-posts"><h4><a href="https://livingchurch.org/covenant/2021/05/20/covid-taught-me-how-to-get-married/" target="_blank" rel="noopener">COVID Taught Me How to Get Married</a></h4>
<h4><a href="https://livingchurch.org/covenant/2021/05/19/the-problems-of-hagiography/" target="_blank" rel="noopener">The Problems of Hagiography</a></h4>
<h4><a href="https://livingchurch.org/covenant/2021/05/18/atonement-versus-cancel-culture/" target="_blank" rel="noopener">Atonement Versus Cancel Culture</a></h4>
<h4><a href="https://livingchurch.org/covenant/2021/05/17/a-striking-proposal-for-the-revision-of-the-eucharistic-prayer/" target="_blank" rel="noopener">A Striking Proposal for the Revision of the Eucharistic Prayer</a></h4>
<h4><a href="https://livingchurch.org/covenant/2021/05/14/learning-from-england-lessons-in-church-growth/" target="_blank" rel="noopener">Learning from England: Lessons in Church Growth</a></h4>
</div><!-- .jetpack-display-remote-posts --></div><div id="custom_html-7" class="widget_text cb-sidebar-widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="/daily-devotional"><img src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2020/07/Daily-devotional-icon-widget.png?w=750&#038;ssl=1" data-recalc-dims="1"/></a>

<ul class="category-posts-internal" style="padding-top: 5px;">
<li class="cat-post-item">
<a class="cat-post-title" href=https://livingchurch.org/2021/05/21/showers-of-blessing/ rel="bookmark">
	May 21, 2021: <span style="color: #992c2b;">Showers of Blessing</span>
</a>
</li> 
</ul>
</div></div><div id="adrotate_widgets-9" class="cb-sidebar-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="adrotate_widgets-10" class="cb-sidebar-widget adrotate_widgets"><div class="g g-2865"><div class="g-single a-8016"><a href="https://zoom.us/webinar/register/WN_blS_THz_RIWhcJGBX92TsQ"><img src="https://i2.wp.com/livingchurch.org/wp-content/uploads/2017/05/Augustine-master-class-web-ad.jpg?ssl=1" /></a></div></div></div><div id="adrotate_widgets-4" class="cb-sidebar-widget adrotate_widgets"><div class="g g-2866"><div class="g-single a-8015"><a href="https://choosewell.podbean.com"><img src="https://i1.wp.com/livingchurch.org/wp-content/uploads/2017/05/2594_ChooseWELL_Ads-765x480-px-v5a-1.jpg?ssl=1" /></a></div></div></div><div id="adrotate_widgets-11" class="cb-sidebar-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="adrotate_widgets-6" class="cb-sidebar-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="adrotate_widgets-12" class="cb-sidebar-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="text-2" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div style="border: 1px #ccc solid; padding: 10px; font-size: 80%; margin-bottom: 15px;">
<p><a href="/classified-ads/"></p>
<h2 style="
    background: black; 
    color: white; text-align: center;  
    padding: 4px 0px 4px;
    text-transform: uppercase;
    font-family: unset;">CLASSIFIEDS</h2>
<p></a></p>
<p><span><span style="font-weight: bold;">POSITIONS OFFERED:</span> <a  href="https://livingchurch.org/classified/full-time-rector-st-georges-the-villages-florida/">Full-time Rector, St. George Episcopal Church, The Villages, Florida</a> </span></p>
<p><span><span style="font-weight: bold;">POSITIONS OFFERED:</span> <a  href="https://livingchurch.org/classified/rector-st-albans-salisbury-maryland/">Rector, St. Alban&#8217;s, Salisbury, Maryland</a> </span></p>
<p><span><span style="font-weight: bold;">POSITIONS OFFERED:</span> <a  href="https://livingchurch.org/classified/priest-all-saints-chevy-chase-maryland/">Priest, All Saints, Chevy Chase, Maryland</a> </span></p>
<p><a href="/classified-ads/"><strong>&#8230;view more classified ads.</strong></a></p>
</div>
<table border="0" width="100%">
<tbody>
<tr align="center" valign="middle">
<td align="center" valign="middle"><a href="/partners"><img class="alignnone" src="https://i1.wp.com/livingchurch.org/wp-content/uploads/2020/06/thanks-to-our-partners-240.png?resize=240%2C120&#038;ssl=1" alt="Thanks to our partners" width="240" height="120" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
</div>
		</div><div id="archives-2" class="cb-sidebar-widget widget_archive"><h3 class="cb-sidebar-widget-title">Online Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Online Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://livingchurch.org/2021/05/'> May 2021 &nbsp;(162)</option>
	<option value='https://livingchurch.org/2021/04/'> April 2021 &nbsp;(85)</option>
	<option value='https://livingchurch.org/2021/03/'> March 2021 &nbsp;(88)</option>
	<option value='https://livingchurch.org/2021/02/'> February 2021 &nbsp;(150)</option>
	<option value='https://livingchurch.org/2021/01/'> January 2021 &nbsp;(184)</option>
	<option value='https://livingchurch.org/2020/12/'> December 2020 &nbsp;(147)</option>
	<option value='https://livingchurch.org/2020/11/'> November 2020 &nbsp;(86)</option>
	<option value='https://livingchurch.org/2020/10/'> October 2020 &nbsp;(109)</option>
	<option value='https://livingchurch.org/2020/09/'> September 2020 &nbsp;(91)</option>
	<option value='https://livingchurch.org/2020/08/'> August 2020 &nbsp;(89)</option>
	<option value='https://livingchurch.org/2020/07/'> July 2020 &nbsp;(117)</option>
	<option value='https://livingchurch.org/2020/06/'> June 2020 &nbsp;(81)</option>
	<option value='https://livingchurch.org/2020/05/'> May 2020 &nbsp;(59)</option>
	<option value='https://livingchurch.org/2020/04/'> April 2020 &nbsp;(61)</option>
	<option value='https://livingchurch.org/2020/03/'> March 2020 &nbsp;(54)</option>
	<option value='https://livingchurch.org/2020/02/'> February 2020 &nbsp;(36)</option>
	<option value='https://livingchurch.org/2020/01/'> January 2020 &nbsp;(39)</option>
	<option value='https://livingchurch.org/2019/12/'> December 2019 &nbsp;(38)</option>
	<option value='https://livingchurch.org/2019/11/'> November 2019 &nbsp;(41)</option>
	<option value='https://livingchurch.org/2019/10/'> October 2019 &nbsp;(35)</option>
	<option value='https://livingchurch.org/2019/09/'> September 2019 &nbsp;(42)</option>
	<option value='https://livingchurch.org/2019/08/'> August 2019 &nbsp;(31)</option>
	<option value='https://livingchurch.org/2019/07/'> July 2019 &nbsp;(42)</option>
	<option value='https://livingchurch.org/2019/06/'> June 2019 &nbsp;(35)</option>
	<option value='https://livingchurch.org/2019/05/'> May 2019 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2019/04/'> April 2019 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2019/03/'> March 2019 &nbsp;(72)</option>
	<option value='https://livingchurch.org/2019/02/'> February 2019 &nbsp;(83)</option>
	<option value='https://livingchurch.org/2019/01/'> January 2019 &nbsp;(69)</option>
	<option value='https://livingchurch.org/2018/12/'> December 2018 &nbsp;(59)</option>
	<option value='https://livingchurch.org/2018/11/'> November 2018 &nbsp;(76)</option>
	<option value='https://livingchurch.org/2018/10/'> October 2018 &nbsp;(75)</option>
	<option value='https://livingchurch.org/2018/09/'> September 2018 &nbsp;(61)</option>
	<option value='https://livingchurch.org/2018/08/'> August 2018 &nbsp;(74)</option>
	<option value='https://livingchurch.org/2018/07/'> July 2018 &nbsp;(94)</option>
	<option value='https://livingchurch.org/2018/06/'> June 2018 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2018/05/'> May 2018 &nbsp;(75)</option>
	<option value='https://livingchurch.org/2018/04/'> April 2018 &nbsp;(68)</option>
	<option value='https://livingchurch.org/2018/03/'> March 2018 &nbsp;(62)</option>
	<option value='https://livingchurch.org/2018/02/'> February 2018 &nbsp;(64)</option>
	<option value='https://livingchurch.org/2018/01/'> January 2018 &nbsp;(60)</option>
	<option value='https://livingchurch.org/2017/12/'> December 2017 &nbsp;(50)</option>
	<option value='https://livingchurch.org/2017/11/'> November 2017 &nbsp;(61)</option>
	<option value='https://livingchurch.org/2017/10/'> October 2017 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2017/09/'> September 2017 &nbsp;(59)</option>
	<option value='https://livingchurch.org/2017/08/'> August 2017 &nbsp;(73)</option>
	<option value='https://livingchurch.org/2017/07/'> July 2017 &nbsp;(71)</option>
	<option value='https://livingchurch.org/2017/06/'> June 2017 &nbsp;(74)</option>
	<option value='https://livingchurch.org/2017/05/'> May 2017 &nbsp;(69)</option>
	<option value='https://livingchurch.org/2017/04/'> April 2017 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2017/03/'> March 2017 &nbsp;(67)</option>
	<option value='https://livingchurch.org/2017/02/'> February 2017 &nbsp;(60)</option>
	<option value='https://livingchurch.org/2017/01/'> January 2017 &nbsp;(62)</option>
	<option value='https://livingchurch.org/2016/12/'> December 2016 &nbsp;(57)</option>
	<option value='https://livingchurch.org/2016/11/'> November 2016 &nbsp;(56)</option>
	<option value='https://livingchurch.org/2016/10/'> October 2016 &nbsp;(62)</option>
	<option value='https://livingchurch.org/2016/09/'> September 2016 &nbsp;(75)</option>
	<option value='https://livingchurch.org/2016/08/'> August 2016 &nbsp;(72)</option>
	<option value='https://livingchurch.org/2016/07/'> July 2016 &nbsp;(66)</option>
	<option value='https://livingchurch.org/2016/06/'> June 2016 &nbsp;(67)</option>
	<option value='https://livingchurch.org/2016/05/'> May 2016 &nbsp;(68)</option>
	<option value='https://livingchurch.org/2016/04/'> April 2016 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2016/03/'> March 2016 &nbsp;(70)</option>
	<option value='https://livingchurch.org/2016/02/'> February 2016 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2016/01/'> January 2016 &nbsp;(54)</option>
	<option value='https://livingchurch.org/2015/12/'> December 2015 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2015/11/'> November 2015 &nbsp;(52)</option>
	<option value='https://livingchurch.org/2015/10/'> October 2015 &nbsp;(51)</option>
	<option value='https://livingchurch.org/2015/09/'> September 2015 &nbsp;(52)</option>
	<option value='https://livingchurch.org/2015/08/'> August 2015 &nbsp;(54)</option>
	<option value='https://livingchurch.org/2015/07/'> July 2015 &nbsp;(75)</option>
	<option value='https://livingchurch.org/2015/06/'> June 2015 &nbsp;(107)</option>
	<option value='https://livingchurch.org/2015/05/'> May 2015 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2015/04/'> April 2015 &nbsp;(54)</option>
	<option value='https://livingchurch.org/2015/03/'> March 2015 &nbsp;(68)</option>
	<option value='https://livingchurch.org/2015/02/'> February 2015 &nbsp;(62)</option>
	<option value='https://livingchurch.org/2015/01/'> January 2015 &nbsp;(57)</option>
	<option value='https://livingchurch.org/2014/12/'> December 2014 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2014/11/'> November 2014 &nbsp;(55)</option>
	<option value='https://livingchurch.org/2014/10/'> October 2014 &nbsp;(75)</option>
	<option value='https://livingchurch.org/2014/09/'> September 2014 &nbsp;(61)</option>
	<option value='https://livingchurch.org/2014/08/'> August 2014 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2014/07/'> July 2014 &nbsp;(50)</option>
	<option value='https://livingchurch.org/2014/06/'> June 2014 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2014/05/'> May 2014 &nbsp;(66)</option>
	<option value='https://livingchurch.org/2014/04/'> April 2014 &nbsp;(68)</option>
	<option value='https://livingchurch.org/2014/03/'> March 2014 &nbsp;(28)</option>
	<option value='https://livingchurch.org/2014/02/'> February 2014 &nbsp;(21)</option>
	<option value='https://livingchurch.org/2014/01/'> January 2014 &nbsp;(23)</option>
	<option value='https://livingchurch.org/2013/12/'> December 2013 &nbsp;(31)</option>
	<option value='https://livingchurch.org/2013/11/'> November 2013 &nbsp;(29)</option>
	<option value='https://livingchurch.org/2013/10/'> October 2013 &nbsp;(37)</option>
	<option value='https://livingchurch.org/2013/09/'> September 2013 &nbsp;(41)</option>
	<option value='https://livingchurch.org/2013/08/'> August 2013 &nbsp;(44)</option>
	<option value='https://livingchurch.org/2013/07/'> July 2013 &nbsp;(32)</option>
	<option value='https://livingchurch.org/2013/06/'> June 2013 &nbsp;(36)</option>
	<option value='https://livingchurch.org/2013/05/'> May 2013 &nbsp;(40)</option>
	<option value='https://livingchurch.org/2013/04/'> April 2013 &nbsp;(37)</option>
	<option value='https://livingchurch.org/2013/03/'> March 2013 &nbsp;(46)</option>
	<option value='https://livingchurch.org/2013/02/'> February 2013 &nbsp;(38)</option>
	<option value='https://livingchurch.org/2013/01/'> January 2013 &nbsp;(39)</option>
	<option value='https://livingchurch.org/2012/12/'> December 2012 &nbsp;(30)</option>
	<option value='https://livingchurch.org/2012/11/'> November 2012 &nbsp;(32)</option>
	<option value='https://livingchurch.org/2012/10/'> October 2012 &nbsp;(38)</option>
	<option value='https://livingchurch.org/2012/09/'> September 2012 &nbsp;(30)</option>
	<option value='https://livingchurch.org/2012/08/'> August 2012 &nbsp;(36)</option>
	<option value='https://livingchurch.org/2012/07/'> July 2012 &nbsp;(84)</option>
	<option value='https://livingchurch.org/2012/06/'> June 2012 &nbsp;(28)</option>
	<option value='https://livingchurch.org/2012/05/'> May 2012 &nbsp;(33)</option>
	<option value='https://livingchurch.org/2012/04/'> April 2012 &nbsp;(28)</option>
	<option value='https://livingchurch.org/2012/03/'> March 2012 &nbsp;(28)</option>
	<option value='https://livingchurch.org/2012/02/'> February 2012 &nbsp;(20)</option>
	<option value='https://livingchurch.org/2012/01/'> January 2012 &nbsp;(28)</option>
	<option value='https://livingchurch.org/2011/12/'> December 2011 &nbsp;(25)</option>
	<option value='https://livingchurch.org/2011/11/'> November 2011 &nbsp;(67)</option>
	<option value='https://livingchurch.org/2011/10/'> October 2011 &nbsp;(3)</option>
	<option value='https://livingchurch.org/2011/09/'> September 2011 &nbsp;(3)</option>
	<option value='https://livingchurch.org/2011/08/'> August 2011 &nbsp;(2)</option>
	<option value='https://livingchurch.org/2011/07/'> July 2011 &nbsp;(2)</option>
	<option value='https://livingchurch.org/2011/06/'> June 2011 &nbsp;(2)</option>
	<option value='https://livingchurch.org/2011/05/'> May 2011 &nbsp;(2)</option>
	<option value='https://livingchurch.org/2011/04/'> April 2011 &nbsp;(4)</option>
	<option value='https://livingchurch.org/2011/03/'> March 2011 &nbsp;(1)</option>
	<option value='https://livingchurch.org/2011/02/'> February 2011 &nbsp;(1)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="social-media-icons-2" class="cb-sidebar-widget cb-social-media-widget clearfix"><a href="https://livingchurch.org/feed/"  target="_blank" class="cb-social-media-icon cb-rss icon-1"></a><a href="https://twitter.com/Livng_Church"  target="_blank" class="cb-social-media-icon cb-twitter icon-2"></a><a href="https://www.facebook.com/CovenantTLC/"  target="_blank" class="cb-social-media-icon cb-facebook icon-3"></a></div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="nav_menu-2" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>About Us</span></h3><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-16072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16072"><a href="https://livingchurch.org/about/">About</a></li>
<li id="menu-item-22963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22963"><a href="https://livingchurch.org/mission/">Mission</a></li>
<li id="menu-item-22962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22962"><a href="https://livingchurch.org/staff/">Staff</a></li>
<li id="menu-item-16074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16074"><a href="https://livingchurch.org/foundation/">Board &#038; Foundation</a></li>
<li id="menu-item-16075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16075"><a href="https://livingchurch.org/tlc-archive-back-issues/">Archive</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="nav_menu-3" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Products</span></h3><div class="menu-products-container"><ul id="menu-products" class="menu"><li id="menu-item-16079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16079"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=paid">The Living Church magazine</a></li>
<li id="menu-item-16080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16080"><a href="https://sub.livingchurch.org/sub/?p=EMH&#038;f=bulk">Episcopal Musician’s Handbook</a></li>
<li id="menu-item-37940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37940"><a href="https://livingchurch.org/our-products/sign-up-living-word-plus/">The Living Word Plus</a></li>
<li id="menu-item-29121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29121"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=abseries">Anglicans Believe Pamphlet Series</a></li>
<li id="menu-item-16081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16081"><a href="https://livingchurch.org/illuminations/">Illuminations</a></li>
</ul></div></div><div id="custom_html-2" class="widget_text cb-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align: center; color: white; font-size: 12px;"><hr style="color: #ccc; height: 1px; margin: 10px 60px;"/>As an Amazon Associate,<br>TLC earns from qualifying purchases.</div></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="nav_menu-6" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Connect</span></h3><div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-16082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16082"><a href="https://livingchurch.org/donate/">Donate</a></li>
<li id="menu-item-16083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16083"><a href="https://livingchurch.org/advertise/">Advertise</a></li>
<li id="menu-item-16084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16084"><a href="https://livingchurch.org/contact/">Contact</a></li>
<li id="menu-item-16086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16086"><a href="http://covenant.livingchurch.org/">Covenant</a></li>
<li id="menu-item-16087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16087"><a href="https://www.facebook.com/CovenantTLC/">Facebook</a></li>
</ul></div></div><div id="eu_cookie_law_widget-2" class="cb-footer-widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div>                            </div>
                                                
                    </div>

                    
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

			<div style="display:none">
	</div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Easter Popup 2021 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='gznirvinhntfq8mclirv';s.dataset.user='29217';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: EOY Giving end of year 2020 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='pu4boglbpj4scb2qdhzp';s.dataset.user='29217';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Giving Tuesday - Dec 2 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='ladyjw75ofc3zux274ge';s.dataset.user='29217';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Giving Tuesday - Dec 1 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='blolce4tp8thrz13kjeg';s.dataset.user='29217';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Desktop Newsletter Updated 2020-05-23 --><div id="om-igrrajirmtcru6rlvu0e-holder"></div><script>var igrrajirmtcru6rlvu0e,igrrajirmtcru6rlvu0e_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){igrrajirmtcru6rlvu0e_poll(function(){if(window['om_loaded']){if(!igrrajirmtcru6rlvu0e){igrrajirmtcru6rlvu0e=new OptinMonsterApp();return igrrajirmtcru6rlvu0e.init({"u":"29217.664359","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;igrrajirmtcru6rlvu0e=new OptinMonsterApp();igrrajirmtcru6rlvu0e.init({"u":"29217.664359","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: TLW Full Screen 2020.08.14 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='k4nptylezif8oehx9cnn';s.dataset.user='29217';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: TLW 2020.08.02 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='kilpxujw4kb5hbq3cyop';s.dataset.user='29217';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Mobile Newsletter Floating Bar 2020.05.23 --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='mitm7cc056zcqktf2okt';s.dataset.user='29217';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=272110313211462&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=272110313211462&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=41743&cd[content_name]=Thinking+and+Thanking&cd[categories]=The+Living+Word&cd[tags]" alt="facebook_pixel"></noscript>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/livingchurch.org\/2021\/05\/20\/thinking-and-thanking\/":41743};
	</script>
						<script type="text/javascript">var qdq79raza2c2xh4g_shortcode = true;var gznirvinhntfq8mclirv_shortcode = true;var pu4boglbpj4scb2qdhzp_shortcode = true;var ladyjw75ofc3zux274ge_shortcode = true;var blolce4tp8thrz13kjeg_shortcode = true;var igrrajirmtcru6rlvu0e_shortcode = true;var k4nptylezif8oehx9cnn_shortcode = true;var kilpxujw4kb5hbq3cyop_shortcode = true;var mitm7cc056zcqktf2okt_shortcode = true;</script>
		<script type='text/javascript' src='https://c0.wp.com/c/5.2.11/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://livingchurch.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://livingchurch.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://livingchurch.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://livingchurch.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.11/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/livingchurch.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202120'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2021Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.11/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.11/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.11/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/livingchurch.org\/wp-admin\/admin-ajax.php","cbPostID":"41743","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202120.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8.1',blog:'129545324',post:'41743',tz:'-4',srv:'livingchurch.org'} ]);
	_stq.push([ 'clickTrackerInit', '129545324', '41743' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://livingchurch.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '0671b1a3ca', slugs: {"qdq79raza2c2xh4g":{"slug":"qdq79raza2c2xh4g","mailpoet":false},"gznirvinhntfq8mclirv":{"slug":"gznirvinhntfq8mclirv","mailpoet":false},"pu4boglbpj4scb2qdhzp":{"slug":"pu4boglbpj4scb2qdhzp","mailpoet":false},"ladyjw75ofc3zux274ge":{"slug":"ladyjw75ofc3zux274ge","mailpoet":false},"blolce4tp8thrz13kjeg":{"slug":"blolce4tp8thrz13kjeg","mailpoet":false},"igrrajirmtcru6rlvu0e":{"slug":"igrrajirmtcru6rlvu0e","mailpoet":false},"k4nptylezif8oehx9cnn":{"slug":"k4nptylezif8oehx9cnn","mailpoet":false},"kilpxujw4kb5hbq3cyop":{"slug":"kilpxujw4kb5hbq3cyop","mailpoet":false},"mitm7cc056zcqktf2okt":{"slug":"mitm7cc056zcqktf2okt","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":41743,"object_key":"post","object_type":"post","term_ids":[6028]};</script>
		
	</body>

</html> <!-- The End. what a ride! -->