
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://livingchurch.org/xmlrpc.php">

		
		<!-- head functions -->
		<title>California Rector Accused of Misusing Funds &#8211; The Living Church</title>
<script type='text/javascript'>console.log('PixelYourSite Free version 7.1.2');</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Living Church &raquo; Feed" href="https://livingchurch.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/livingchurch.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://livingchurch.org/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://livingchurch.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://livingchurch.org/wp-includes/css/dist/components/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://livingchurch.org/wp-includes/css/dist/block-editor/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://livingchurch.org/wp-includes/css/dist/nux/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://livingchurch.org/wp-includes/css/dist/editor/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css'  href='https://livingchurch.org/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://livingchurch.org/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://livingchurch.org/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress-css'  href='https://livingchurch.org/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://livingchurch.org/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Clatin-ext%2Cgreek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://livingchurch.org/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://livingchurch.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://livingchurch.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://livingchurch.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"livingchurch.org","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/livingchurch.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/livingchurch.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.4.6'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"33106","content_name":"California Rector Accused of Misusing Funds","categories":"News","tags":"Diocese of California, Title IV"},"delay":10,"ids":[]}]}},"facebook":{"pixelIds":["272110313211462"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":33106,"content_name":"California Rector Accused of Misusing Funds","categories":"News","tags":"Diocese of California, Title IV"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true},"debug":"","siteUrl":"https:\/\/livingchurch.org","ajaxUrl":"https:\/\/livingchurch.org\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"livingchurch.org","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":false,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.1.2'></script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://livingchurch.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://livingchurch.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://livingchurch.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dallas Food Pantry Shifts Outdoors' href='https://livingchurch.org/2020/04/28/dallas-food-pantry-shifts-outdoors/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="https://livingchurch.org/2020/04/28/california-rector-accused-of-misusing-funds/" />
<link rel='shortlink' href='https://wp.me/p8LyEI-8BY' />

<!-- This site is using AdRotate v5.5.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-2858 { margin:0px;  float:right; clear:right; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://livingchurch.memberful.com",
    intercept: [
            "https://livingchurch.org/?memberful_endpoint=auth",
            "https://livingchurch.org/?memberful_endpoint=auth",
            "https://livingchurch.org?memberful_endpoint=auth",
            "https://livingchurch.org?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#01157c;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #01157c;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #01157c ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #01157c;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">.cb-sidebar-widget.adrotate_widgets img {
    width: 100%;
}

.accordion-title {
    color: #01157c;
}

.accordion-title:hover {
    text-decoration: underline;
    cursor: pointer;
}

.widget_nav_menu li {
text-indent: -1em;
margin-left: 3em;
}

.entry-content ul {
  list-style-type: disc;     
  list-style-position: outside;
  margin-left: 26px;
}
.entry-content a, .entry-content a:visited {color:#dd3333; }body {color:#5b5b5b; }body { font-size: 14px; }@media only screen and (min-width: 1020px){ body { font-size: 18px; }}</style><!-- end custom css --><meta property="og:image" content="https://i2.wp.com/livingchurch.org/wp-content/uploads/2020/04/Matthew-Dutton-Gillett-600x400.jpg?fit=600%2C400&ssl=1"><style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="California Rector Accused of Misusing Funds" />
<meta property="og:url" content="https://livingchurch.org/2020/04/28/california-rector-accused-of-misusing-funds/" />
<meta property="og:description" content="Priest placed on leave after admitting allegations." />
<meta property="article:published_time" content="2020-04-28T21:50:54+00:00" />
<meta property="article:modified_time" content="2020-04-28T21:50:54+00:00" />
<meta property="og:site_name" content="The Living Church" />
<meta property="og:image" content="https://i2.wp.com/livingchurch.org/wp-content/uploads/2020/04/Matthew-Dutton-Gillett-600x400.jpg?fit=600%2C400&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="California Rector Accused of Misusing Funds" />
<meta name="twitter:image" content="https://i2.wp.com/livingchurch.org/wp-content/uploads/2020/04/Matthew-Dutton-Gillett-600x400.jpg?fit=600%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/09/cropped-TLC_lamb-logo_min.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/09/cropped-TLC_lamb-logo_min.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/09/cropped-TLC_lamb-logo_min.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/09/cropped-TLC_lamb-logo_min.png?fit=270%2C270&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-29590393-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				.image-tiles {
	width: 100%;
	height: auto;
	clear: both;
	margin-bottom: 10px;
}

.image-tiles img {
	float: left;
	margin: 0px;
	width: 25%;
	height: auto;
}

.donation-buttons div {
	text-align: center;
	padding: 0px 15px;
}

.donation-buttons img {
	max-width: 100% !important;
	height: auto;
}

@media (min-width: 768px) {
	.image-tiles div {
		width: 50%;
		height: auto;
		float: left;
	}
	.donation-buttons div {
	  width: 50%;
    height: auto;
		float: left;
		text-align: center;
  }
}

.image-tiles br {
	height: 0px;
	line-height: 0px;
	display: none;
}

.testimonial {
	padding: 15px;
	background: #fffaf2;
	width: 400px;
	max-width: 100%;
	font-size: 14px;
	margin-bottom: 8px;
}

.testimonial img {
	width: 120px;
	max-width: 100%;
	float: left;
	margin: 6px 10px 5px 0px !important;
}

.testimonial em {
	margin-top: 8px;
}

.testimonial.left {
	float: left;
	margin-right:15px;
}

.testimonial.right {
	float: right;
	margin-left:15px;
}

@media (max-width: 1000px) {
	.testimonial.right {
		float: none;
		margin-left: 0px;
	}
	.testimonial.left {
		float: none;
		margin-right:
			none;
	}
	.testimonial {
		width: 100%;
		clear: both;
	}
}

.two-images {
	width: 100%;
	max-width: 100%;
  clear: both;
}

.two-images div {
	float: left;
	width: 50%;
}

.two-images img {
	width: 100%;
	height: auto;
	margin: 0px !important;
	padding: 15px !important;
}			</style>
				<!-- end head functions-->

	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-33106 single-format-standard  cb-sticky-mm cb-mod-zoom cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li id="menu-item-29263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29263"><a href="https://livingchurch.org/tlci/">Institute</a></li>
<li id="menu-item-18145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18145"><a href="https://livingchurch.org/category/news/">News</a></li>
<li id="menu-item-18147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18147"><a href="https://livingchurch.org/category/sundays_readings/">Sunday&#8217;s Readings</a></li>
<li id="menu-item-18146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18146"><a href="https://livingchurch.org/category/features/">Features</a></li>
<li id="menu-item-18153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18153"><a href="http:///covenant.livingchurch.org">Covenant</a></li>
<li id="menu-item-32535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32535"><a target="_blank" rel="noopener noreferrer" href="https://anchor.fm/living-church">Podcast</a></li>
<li id="menu-item-30813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30813"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=abseries&#038;s=I19NAV">Pamphlets</a></li>
<li id="menu-item-18150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18150"><a href="https://livingchurch.org/donate/">Donate</a></li>
<li id="menu-item-18151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18151"><a href="https://livingchurch.org/manage-subscription/">Subscribe / Login</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://livingchurch.org/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://livingchurch.org">
                        <img src="https://livingchurch.org/wp-content/uploads/2020/03/lamb-logo-small-02-03-23-20.png" alt="The Living Church logo" data-at2x="https://livingchurch.org/wp-content/uploads/2020/03/lamb-logo-retina-03-23-20.png">
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><div class="g g-2858"><div class="g-single a-7997"><a class="gofollow" data-track="Nzk5NywyODU4LDEsNjA=" href="https://anchor.fm/living-church/" target="_blank"><img src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2017/05/podcast-banner-ad-new-long-narrow.png?ssl=1" /></a></div></div></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-24080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-24080"><a href="https://livingchurch.org/about/">About</a><div class="cb-big-menu"><ul class="cb-sub-menu">	<li id="menu-item-24084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24084"><a href="https://livingchurch.org/foundation/">The Living Church Foundation</a></li>
	<li id="menu-item-27914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27914"><a href="https://livingchurch.org/tlci">The Living Church Institute</a></li>
	<li id="menu-item-24083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24083"><a href="https://livingchurch.org/staff/">Staff</a></li>
	<li id="menu-item-24082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24082"><a href="https://livingchurch.org/mission/">Our Mission and Vision</a></li>
	<li id="menu-item-24081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24081"><a href="https://livingchurch.org/history/">History</a></li>
</ul></div></li>
<li id="menu-item-16058" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16058"><a href="https://livingchurch.org/category/news/">News</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#01157c;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2020/04/09/digital-worship-congregations-find-hope-in-unfamiliar-waters/"><img width="480" height="240" src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2020/04/Rector-Joseph-Smith-of-St.-Marys-Church-in-Wayne-Penn.-leads-evening-prayer-online-from-home.-Photo-by-Connor-Smith-600x400.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://livingchurch.org/2020/04/09/digital-worship-congregations-find-hope-in-unfamiliar-waters/">Digital Worship: Congregations Find Hope in Unfamiliar Waters</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-04-09">April 9, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://livingchurch.org/category/news/" title="View all posts in News">News</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#01157c;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2020/04/28/california-rector-accused-of-misusing-funds/"><img width="80" height="60" src="https://i2.wp.com/livingchurch.org/wp-content/uploads/2020/04/Matthew-Dutton-Gillett-600x400.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/livingchurch.org/wp-content/uploads/2020/04/Matthew-Dutton-Gillett-600x400.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/livingchurch.org/wp-content/uploads/2020/04/Matthew-Dutton-Gillett-600x400.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/livingchurch.org/wp-content/uploads/2020/04/Matthew-Dutton-Gillett-600x400.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://livingchurch.org/2020/04/28/california-rector-accused-of-misusing-funds/">California Rector Accused of Misusing Funds</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-04-28">April 28, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2020/04/27/vanuatu-anglicans-respond-to-cyclone-damage/"><img width="80" height="60" src="https://i1.wp.com/livingchurch.org/wp-content/uploads/2020/04/Vanatu-devastation-600x400.png?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/livingchurch.org/wp-content/uploads/2020/04/Vanatu-devastation-600x400.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2020/04/Vanatu-devastation-600x400.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2020/04/Vanatu-devastation-600x400.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://livingchurch.org/2020/04/27/vanuatu-anglicans-respond-to-cyclone-damage/">Vanuatu Anglicans Respond to Cyclone Damage</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-04-27">April 27, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2020/04/27/5-3-readings-an-ancient-church-of-joy-and-suffering/"><img width="80" height="60" src="https://i2.wp.com/livingchurch.org/wp-content/uploads/2020/03/communion-congerdesign-pixabay.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/livingchurch.org/wp-content/uploads/2020/03/communion-congerdesign-pixabay.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/livingchurch.org/wp-content/uploads/2020/03/communion-congerdesign-pixabay.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/livingchurch.org/wp-content/uploads/2020/03/communion-congerdesign-pixabay.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://livingchurch.org/2020/04/27/5-3-readings-an-ancient-church-of-joy-and-suffering/">5/3 Readings: An Ancient Church of Joy and Suffering</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-04-27">April 27, 2020</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2020/04/24/episcopalians-and-roman-catholics-continue-reconciliation-talks/"><img width="80" height="60" src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2020/04/Lambeth-vs-Vatican.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/livingchurch.org/wp-content/uploads/2020/04/Lambeth-vs-Vatican.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2020/04/Lambeth-vs-Vatican.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2020/04/Lambeth-vs-Vatican.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://livingchurch.org/2020/04/24/episcopalians-and-roman-catholics-continue-reconciliation-talks/">Episcopalians, Roman Catholics Continue Reconciliation Talks</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-04-24">April 24, 2020</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2020/04/23/podcasts-performing-artists-cope-the-upside-of-loneliness/"><img width="80" height="60" src="https://i1.wp.com/livingchurch.org/wp-content/uploads/2020/03/Podcast-cover-smaller-no-words-600x400.png?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/livingchurch.org/wp-content/uploads/2020/03/Podcast-cover-smaller-no-words-600x400.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2020/03/Podcast-cover-smaller-no-words-600x400.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2020/03/Podcast-cover-smaller-no-words-600x400.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://livingchurch.org/2020/04/23/podcasts-performing-artists-cope-the-upside-of-loneliness/">Podcasts: Performing Artists Cope; the Upside of Loneliness</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-04-23">April 23, 2020</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2020/04/22/feeding-the-line/"><img width="80" height="60" src="https://i1.wp.com/livingchurch.org/wp-content/uploads/2020/04/Quigley-restaurant-Facebook-600x400.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/livingchurch.org/wp-content/uploads/2020/04/Quigley-restaurant-Facebook-600x400.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2020/04/Quigley-restaurant-Facebook-600x400.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2020/04/Quigley-restaurant-Facebook-600x400.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://livingchurch.org/2020/04/22/feeding-the-line/">Feeding the Line</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-04-22">April 22, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-16059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-16059"><a href="https://livingchurch.org/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles cb-with-sub cb-pre-load">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#01157c;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2020/04/14/ethics-the-everyday-matters/"><img width="480" height="240" src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2020/04/Covid19-Portrait-online-600x400-by-Asher-Imtiaz.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://livingchurch.org/2020/04/14/ethics-the-everyday-matters/">Ethics: The Everyday Matters</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-04-14">April 14, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://livingchurch.org/category/features/essays_and_reviews/" title="View all posts in Essays &amp; Reviews">Essays &amp; Reviews</a>,  <a href="https://livingchurch.org/category/features/" title="View all posts in Features">Features</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#01157c;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2020/04/28/dallas-food-pantry-shifts-outdoors/"><img width="80" height="60" src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2020/04/Ascension-600x400.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/livingchurch.org/wp-content/uploads/2020/04/Ascension-600x400.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2020/04/Ascension-600x400.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2020/04/Ascension-600x400.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://livingchurch.org/2020/04/28/dallas-food-pantry-shifts-outdoors/">Dallas Food Pantry Shifts Outdoors</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-04-28">April 28, 2020</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2020/04/28/fund-offers-support-grants-for-deacons-in-need/"><img width="80" height="60" src="https://i1.wp.com/livingchurch.org/wp-content/uploads/2020/04/Fund-for-Diaconate-600x400.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/livingchurch.org/wp-content/uploads/2020/04/Fund-for-Diaconate-600x400.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2020/04/Fund-for-Diaconate-600x400.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2020/04/Fund-for-Diaconate-600x400.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://livingchurch.org/2020/04/28/fund-offers-support-grants-for-deacons-in-need/">Fund Offers Support Grants For Deacons in Need</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-04-28">April 28, 2020</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2020/04/28/love-for-christs-sake/"><img width="80" height="60" src="https://i1.wp.com/livingchurch.org/wp-content/uploads/2020/04/Sisters-in-late-1870s-600x400-feature.png?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/livingchurch.org/wp-content/uploads/2020/04/Sisters-in-late-1870s-600x400-feature.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2020/04/Sisters-in-late-1870s-600x400-feature.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2020/04/Sisters-in-late-1870s-600x400-feature.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://livingchurch.org/2020/04/28/love-for-christs-sake/">Love for Christ’s Sake</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-04-28">April 28, 2020</time></div></div></div></li></ul>
                                     </div>
                                 </div><ul class="cb-sub-menu">	<li id="menu-item-28873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28873"><a href="https://livingchurch.org/category/sundays_readings/">Sunday&#8217;s Readings</a></li>
</ul></div></li>
<li id="menu-item-16071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16071"><a target="_blank" href="http:///covenant.livingchurch.org">Covenant</a><div class="cb-big-menu"></li>
<li id="menu-item-32524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32524"><a target="_blank" href="https://anchor.fm/living-church">Podcast</a><div class="cb-big-menu"></li>
<li id="menu-item-16061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16061"><a href="https://livingchurch.org/donate/">Donate</a><div class="cb-big-menu"></li>
<li id="menu-item-16062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16062"><a href="https://livingchurch.org/our-products/">Subscribe &#038; Login</a><div class="cb-big-menu"><ul class="cb-sub-menu">	<li id="menu-item-16235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16235"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=clogin">TLC in Print</a><ul class="cb-grandchild-menu">		<li id="menu-item-16236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16236"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=clogin">TLC Subscriber Login</a></li>
		<li id="menu-item-16237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16237"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=paid">Subscribe to TLC</a></li>
</ul></li>
	<li id="menu-item-16064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16064"><a href="https://sub.livingchurch.org/sub/?p=EMH&#038;f=bulk">The Musician&#8217;s Handbook</a><ul class="cb-grandchild-menu">		<li id="menu-item-16238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16238"><a href="https://sub.livingchurch.org/sub/?p=EMH&#038;f=bulk">Subscribe to the Episcopal Musician&#8217;s Handbook</a></li>
</ul></li>
	<li id="menu-item-16065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16065"><a href="https://sub.livingchurch.org/sub/?p=ILM&#038;f=clogin">Illuminations</a><ul class="cb-grandchild-menu">		<li id="menu-item-16239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16239"><a href="https://sub.livingchurch.org/sub/?p=ILM&#038;f=clogin">Illuminations Subscriber Login</a></li>
		<li id="menu-item-16240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16240"><a href="https://sub.livingchurch.org/sub//?p=ILM&#038;f=paid">Subscribe to Illuminations</a></li>
</ul></li>
	<li id="menu-item-16063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16063"><a href="https://livingchurch.org/manage-subscription/">All Subscriptions</a><ul class="cb-grandchild-menu">		<li id="menu-item-16241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16241"><a href="https://livingchurch.org/manage-subscription/">Manage Subscriptions</a></li>
</ul></li>
	<li id="menu-item-30812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30812"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=abseries&#038;s=I19NAV">Pamphlets</a></li>
</ul></div></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    </div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://livingchurch.org">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://livingchurch.org/category/news/" title="View all posts in News" itemprop="url"><span itemprop="title">News</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2020-04-28T17:50:54-04:00">
    <meta itemprop="dateModified" content="2020-04-28T17:50:54-04:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://livingchurch.org/2020/04/28/california-rector-accused-of-misusing-funds/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="The Living Church">
        <meta itemprop="url" content="https://livingchurch.org/wp-content/uploads/2020/03/lamb-logo-small-02-03-23-20.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://livingchurch.org/wp-content/uploads/2020/03/lamb-logo-small-02-03-23-20.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kirk Petersen"></span>

    <meta itemprop="headline" content="California Rector Accused of Misusing Funds">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i2.wp.com/livingchurch.org/wp-content/uploads/2020/04/Matthew-Dutton-Gillett-600x400.jpg?fit=600%2C400&#038;ssl=1">
        <meta itemprop="width" content="600">
        <meta itemprop="height" content="400">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-33106" class="clearfix post-33106 post type-post status-publish format-standard has-post-thumbnail category-news tag-diocese_of_california tag-title_iv">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="600" height="400" src="https://i2.wp.com/livingchurch.org/wp-content/uploads/2020/04/Matthew-Dutton-Gillett-600x400.jpg?resize=600%2C400&amp;ssl=1" class="cb-fi-standard wp-post-image" alt="" srcset="https://i2.wp.com/livingchurch.org/wp-content/uploads/2020/04/Matthew-Dutton-Gillett-600x400.jpg?resize=600%2C400&amp;ssl=1 600w, https://i2.wp.com/livingchurch.org/wp-content/uploads/2020/04/Matthew-Dutton-Gillett-600x400.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/livingchurch.org/wp-content/uploads/2020/04/Matthew-Dutton-Gillett-600x400.jpg?resize=360%2C240&amp;ssl=1 360w" sizes="(max-width: 600px) 100vw, 600px" /><div class="cb-image-credit"><i class="fa fa-camera"></i>Matthew Dutton-Gillett | Facebook</div></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">California Rector Accused of Misusing Funds</h1><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2020-04-28">April 28, 2020</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://livingchurch.org/category/news/" title="View all posts in News">News</a></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p>The rector of Trinity Episcopal Church in Menlo Park, California, has been placed on leave for allegedly using at least $125,000 in church funds for personal spending, according to a report in <a href="https://www.mercurynews.com/2020/04/19/menlo-park-rector-on-leave-as-episcopal-leaders-investigate-funds-misuse/"><em>The Mercury News</em></a>.</p>
<p>The Rev. Matthew Dutton-Gillett, who had led Trinity for a decade, admitted to misusing the funds, the paper reported. The church is in the Diocese of California.</p>
<p>“This is a very painful time for me, and particularly for my family,” Dutton-Gillett said in a statement to <em>The Mercury News</em>. “I have a deep love for the Trinity community, and they for me, and I know that this is painful for them, as well. I regret that deeply.”</p>
<div id="div-gpt-ad-Outstream_Video" class="dfp-ad dfp-Outstream_Video" data-ad-unit="Outstream_Video" data-google-query-id="CPOtls2KjOkCFcEAiAkdkWgPqQ">
<div id="google_ads_iframe_/8013/mercurynews.com/news/california-news_10__container__">
<div class="connatix"><a href="https://www.mercurynews.com/2020/04/19/menlo-park-rector-on-leave-as-episcopal-leaders-investigate-funds-misuse/">Read the rest.</a></div>
</div>
</div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: TLC newsletter- After Post --><div id="om-qdq79raza2c2xh4g-holder"></div><script>var qdq79raza2c2xh4g,qdq79raza2c2xh4g_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){qdq79raza2c2xh4g_poll(function(){if(window['om_loaded']){if(!qdq79raza2c2xh4g){qdq79raza2c2xh4g=new OptinMonsterApp();return qdq79raza2c2xh4g.init({"u":"29217.524217","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;qdq79raza2c2xh4g=new OptinMonsterApp();qdq79raza2c2xh4g.init({"u":"29217.524217","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://livingchurch.org/tag/diocese_of_california/" rel="tag">Diocese of California</a><a href="https://livingchurch.org/tag/title_iv/" rel="tag">Title IV</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="https://livingchurch.org/2020/04/28/california-rector-accused-of-misusing-funds/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="https://livingchurch.org/2020/04/28/california-rector-accused-of-misusing-funds/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Flivingchurch.org%2F2020%2F04%2F28%2Fcalifornia-rector-accused-of-misusing-funds%2F&media=https%3A%2F%2Fi2.wp.com%2Flivingchurch.org%2Fwp-content%2Fuploads%2F2020%2F04%2FMatthew-Dutton-Gillett-600x400.jpg%3Ffit%3D600%252C400%26ssl%3D1&description=California+Rector+Accused+of+Misusing+Funds" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://livingchurch.org/2020/04/28/dallas-food-pantry-shifts-outdoors/"><i class="fa fa-long-arrow-left"></i></a><a href="https://livingchurch.org/2020/04/28/dallas-food-pantry-shifts-outdoors/" rel="prev">Dallas Food Pantry Shifts Outdoors</a></div>                    <div class="cb-empty">No More Stories</div>
                </div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2020/01/24/public-disciplinary-hearing-planned-for-bishop-love/"><img width="360" height="240" src="https://i1.wp.com/livingchurch.org/wp-content/uploads/2018/09/William-Love-at-Schenectady.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/livingchurch.org/wp-content/uploads/2018/09/William-Love-at-Schenectady.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2018/09/William-Love-at-Schenectady.jpg?resize=600%2C400&amp;ssl=1 600w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2018/09/William-Love-at-Schenectady.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://livingchurch.org/2020/01/24/public-disciplinary-hearing-planned-for-bishop-love/">Public Disciplinary Hearing Planned for Bishop Love</a></h4>
                                     <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2020-01-24">January 24, 2020</time></div></div>                                </div>
                            </li>
                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-2">
                                <div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2019/09/18/charges-filed-against-bishop-love-for-defying-marriage-resolution/"><img width="360" height="240" src="https://i1.wp.com/livingchurch.org/wp-content/uploads/2018/09/William-Love-at-Schenectady.jpg?resize=360%2C240&amp;ssl=1" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://i1.wp.com/livingchurch.org/wp-content/uploads/2018/09/William-Love-at-Schenectady.jpg?resize=360%2C240&amp;ssl=1 360w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2018/09/William-Love-at-Schenectady.jpg?resize=600%2C400&amp;ssl=1 600w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2018/09/William-Love-at-Schenectady.jpg?zoom=2&amp;resize=360%2C240&amp;ssl=1 720w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="https://livingchurch.org/2019/09/18/charges-filed-against-bishop-love-for-defying-marriage-resolution/">Charges Filed Against Bishop Love for Defying Marriage Resolution</a></h4>
                                     <div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-09-18">September 18, 2019</time></div></div>                                </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="multi-widget-3" class="cb-sidebar-widget cb-multi-widget"></div><div id="jetpack_display_posts_widget-3" class="cb-sidebar-widget widget_jetpack_display_posts_widget"><h3 class="cb-sidebar-widget-title">Recent Posts: Covenant</h3><div class="jetpack-display-remote-posts"><h4><a href="https://livingchurch.org/covenant/2020/04/28/no-other-story-preaching-as-catechesis/" target="_blank" rel="noopener">No Other Story: Preaching as Catechesis</a></h4>
<h4><a href="https://livingchurch.org/covenant/2020/04/27/how-should-we-use-our-stimulus-money/" target="_blank" rel="noopener">How Should We Use Our Stimulus Money?</a></h4>
<h4><a href="https://livingchurch.org/covenant/2020/04/27/they-were-amazed/" target="_blank" rel="noopener">They Were Amazed</a></h4>
<h4><a href="https://livingchurch.org/covenant/2020/04/24/christ-the-lily-of-humanity/" target="_blank" rel="noopener">Christ the Lily of Humanity</a></h4>
<h4><a href="https://livingchurch.org/covenant/2020/04/23/podcast-spiritual-health-in-loneliness/" target="_blank" rel="noopener">Podcast: Spiritual Health in Loneliness.</a></h4>
</div><!-- .jetpack-display-remote-posts --></div><div id="email-subscribers-form-2" class="cb-sidebar-widget widget_email-subscribers-form"><h3 class="cb-sidebar-widget-title">Sign up for notification of new Living Church posts!</h3>
        <div class="emaillist">
            <form action="#" method="post" class="es_subscription_form es_shortcode_form" id="es_subscription_form_1588126344" data-source="ig-es">
								<div class="es-field-wrap"><label>Name*<br/><input type="text" name="name" class="ig_es_form_field_name"  placeholder="" value="" required/></label></div>				<div class="es-field-wrap"><label>Email*<br/><input class="es_required_field es_txt_email ig_es_form_field_email" type="email" name="email" value="" placeholder="" required/></label></div>				<input type="hidden" name="lists[]" value="2" />				<input type="hidden" name="form_id" value="0" />
                <input type="hidden" name="es_email_page" value="33106"/>
                <input type="hidden" name="es_email_page_url" value="https://livingchurch.org/2020/04/28/california-rector-accused-of-misusing-funds/"/>
                <input type="hidden" name="status" value="Unconfirmed"/>
                <input type="hidden" name="es-subscribe" id="es-subscribe" value="285fc2183e"/>
                <label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input type="email" name="es_hp_email" class="es_required_field" tabindex="-1" autocomplete="-1" value=""/></label>
								                    <p><input type="checkbox" name="es_gdpr_consent" value="true" required />&nbsp;<label style="display: inline">Please accept terms &amp; conditions.</label></p>
                                <input type="submit" name="submit" class="es_subscription_form_submit es_submit_button es_textbox_button" id="es_subscription_form_submit_1588126344" value="Subscribe"/>

				
                <span class="es_spinner_image" id="spinner-image"><img src="https://livingchurch.org/wp-content/plugins/email-subscribers/lite/public/images/spinner.gif"/></span>

            </form>

            <span class="es_subscription_message" id="es_subscription_message_1588126344"></span>
        </div>

		</div><div id="adrotate_widgets-5" class="cb-sidebar-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="adrotate_widgets-2" class="cb-sidebar-widget adrotate_widgets"><div class="g g-2857"><div class="g-single a-7994"><a class="gofollow" data-track="Nzk5NCwyODU3LDEsNjA=" href="http://www.journeys-unlimited.com/https://i1.wp.com/livingchurch.org/wp-content/uploads/2017/05/Journeys_Unlimited_765x480.jpg?ssl=1" /></a></div></div></div><div id="adrotate_widgets-3" class="cb-sidebar-widget adrotate_widgets"><div class="g g-2865"><div class="g-single a-7996"><a class="gofollow" data-track="Nzk5NiwyODY1LDEsNjA=" href="http://webbercenter.tsm.edu/aef-conference/aefc-2020/  /"><img src="https://i1.wp.com/livingchurch.org/wp-content/uploads/2017/05/2020-Living-Church_AEF-web.png?ssl=1" /></a></div></div></div><div id="adrotate_widgets-4" class="cb-sidebar-widget adrotate_widgets"><div class="g g-2866"><div class="g-single a-7935"><a class="gofollow" data-track="NzkzNSwyODY2LDEsNjA=" href="https://custommovers.net/"><img src="https://i1.wp.com/livingchurch.org/wp-content/uploads/2017/05/skip-higgins_online.jpg?ssl=1" /></a></div></div></div><div id="adrotate_widgets-6" class="cb-sidebar-widget adrotate_widgets"><div class="g g-2871"><div class="g-single a-7970"><a class="gofollow" data-track="Nzk3MCwyODcxLDEsNjA=" href="https://sub.livingchurch.org/sub/?p=LCM&f=abseries&s=I1908WEBAD/"><img src="https://i2.wp.com/livingchurch.org/wp-content/uploads/2017/05/ab-series-resources-1.jpg?ssl=1" /></a></div></div></div><div id="adrotate_widgets-8" class="cb-sidebar-widget adrotate_widgets"><div class="a-single a-7995"><a class="gofollow" data-track="Nzk5NSwwLDEsNjA=" href="https://www.eventbrite.com/e/loves-redeeming-work-discovering-the-anglican-tradition-tickets-77938398849"><img src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2017/05/OKC-Online-Ad-3.jpg?ssl=1" /></a></div></div><div id="adrotate_widgets-7" class="cb-sidebar-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="text-2" class="cb-sidebar-widget widget_text">			<div class="textwidget"><table border="0" width="100%">
<tbody>
<tr align="center" valign="middle">
<td align="center" valign="middle"><a href="/classified-ads/"><img src="https://i1.wp.com/livingchurch.org/wp-content/uploads/2017/05/Online-Classifieds.gif?w=750" alt="Classified ads" data-recalc-dims="1" /></a></td>
<td align="center" valign="middle"><a href="/partners"><img class="alignnone" src="https://i2.wp.com/livingchurch.org/wp-content/uploads/2017/05/Online-Church-Directory.gif?resize=120%2C60" alt="Guarantors and Associates" width="120" height="60" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
<div style="border: 1px #ccc solid; padding: 10px; font-size: 80%; margin-top: 15px;">
<h2>Classifieds: <a  href="https://livingchurch.org/classified/fathom-studio-fundraising/">Episcopal Online Giving Service</a></h2>
<p><em>Fundraising</em></p>
<p style="font-weight: 400;"><strong>Episcopal Online Giving Service </strong>Founded by Episcopalians, <a href="http://www.givingtools.com/?ref=TLC" target="_blank" rel="noopener noreferrer">Givingtools.com</a> offers easy-to-use, secure online giving&#8230;a great value. Perfect for weekly payments, capital campaigns, and more.</p>
</div>
</div>
		</div><div id="archives-2" class="cb-sidebar-widget widget_archive"><h3 class="cb-sidebar-widget-title">Online Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Online Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://livingchurch.org/2020/04/'> April 2020 &nbsp;(56)</option>
	<option value='https://livingchurch.org/2020/03/'> March 2020 &nbsp;(54)</option>
	<option value='https://livingchurch.org/2020/02/'> February 2020 &nbsp;(36)</option>
	<option value='https://livingchurch.org/2020/01/'> January 2020 &nbsp;(39)</option>
	<option value='https://livingchurch.org/2019/12/'> December 2019 &nbsp;(38)</option>
	<option value='https://livingchurch.org/2019/11/'> November 2019 &nbsp;(41)</option>
	<option value='https://livingchurch.org/2019/10/'> October 2019 &nbsp;(35)</option>
	<option value='https://livingchurch.org/2019/09/'> September 2019 &nbsp;(42)</option>
	<option value='https://livingchurch.org/2019/08/'> August 2019 &nbsp;(31)</option>
	<option value='https://livingchurch.org/2019/07/'> July 2019 &nbsp;(42)</option>
	<option value='https://livingchurch.org/2019/06/'> June 2019 &nbsp;(35)</option>
	<option value='https://livingchurch.org/2019/05/'> May 2019 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2019/04/'> April 2019 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2019/03/'> March 2019 &nbsp;(72)</option>
	<option value='https://livingchurch.org/2019/02/'> February 2019 &nbsp;(83)</option>
	<option value='https://livingchurch.org/2019/01/'> January 2019 &nbsp;(69)</option>
	<option value='https://livingchurch.org/2018/12/'> December 2018 &nbsp;(59)</option>
	<option value='https://livingchurch.org/2018/11/'> November 2018 &nbsp;(76)</option>
	<option value='https://livingchurch.org/2018/10/'> October 2018 &nbsp;(75)</option>
	<option value='https://livingchurch.org/2018/09/'> September 2018 &nbsp;(61)</option>
	<option value='https://livingchurch.org/2018/08/'> August 2018 &nbsp;(74)</option>
	<option value='https://livingchurch.org/2018/07/'> July 2018 &nbsp;(94)</option>
	<option value='https://livingchurch.org/2018/06/'> June 2018 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2018/05/'> May 2018 &nbsp;(75)</option>
	<option value='https://livingchurch.org/2018/04/'> April 2018 &nbsp;(68)</option>
	<option value='https://livingchurch.org/2018/03/'> March 2018 &nbsp;(62)</option>
	<option value='https://livingchurch.org/2018/02/'> February 2018 &nbsp;(64)</option>
	<option value='https://livingchurch.org/2018/01/'> January 2018 &nbsp;(60)</option>
	<option value='https://livingchurch.org/2017/12/'> December 2017 &nbsp;(50)</option>
	<option value='https://livingchurch.org/2017/11/'> November 2017 &nbsp;(61)</option>
	<option value='https://livingchurch.org/2017/10/'> October 2017 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2017/09/'> September 2017 &nbsp;(59)</option>
	<option value='https://livingchurch.org/2017/08/'> August 2017 &nbsp;(73)</option>
	<option value='https://livingchurch.org/2017/07/'> July 2017 &nbsp;(71)</option>
	<option value='https://livingchurch.org/2017/06/'> June 2017 &nbsp;(74)</option>
	<option value='https://livingchurch.org/2017/05/'> May 2017 &nbsp;(69)</option>
	<option value='https://livingchurch.org/2017/04/'> April 2017 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2017/03/'> March 2017 &nbsp;(67)</option>
	<option value='https://livingchurch.org/2017/02/'> February 2017 &nbsp;(60)</option>
	<option value='https://livingchurch.org/2017/01/'> January 2017 &nbsp;(62)</option>
	<option value='https://livingchurch.org/2016/12/'> December 2016 &nbsp;(57)</option>
	<option value='https://livingchurch.org/2016/11/'> November 2016 &nbsp;(56)</option>
	<option value='https://livingchurch.org/2016/10/'> October 2016 &nbsp;(62)</option>
	<option value='https://livingchurch.org/2016/09/'> September 2016 &nbsp;(75)</option>
	<option value='https://livingchurch.org/2016/08/'> August 2016 &nbsp;(72)</option>
	<option value='https://livingchurch.org/2016/07/'> July 2016 &nbsp;(66)</option>
	<option value='https://livingchurch.org/2016/06/'> June 2016 &nbsp;(67)</option>
	<option value='https://livingchurch.org/2016/05/'> May 2016 &nbsp;(68)</option>
	<option value='https://livingchurch.org/2016/04/'> April 2016 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2016/03/'> March 2016 &nbsp;(70)</option>
	<option value='https://livingchurch.org/2016/02/'> February 2016 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2016/01/'> January 2016 &nbsp;(54)</option>
	<option value='https://livingchurch.org/2015/12/'> December 2015 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2015/11/'> November 2015 &nbsp;(52)</option>
	<option value='https://livingchurch.org/2015/10/'> October 2015 &nbsp;(51)</option>
	<option value='https://livingchurch.org/2015/09/'> September 2015 &nbsp;(52)</option>
	<option value='https://livingchurch.org/2015/08/'> August 2015 &nbsp;(54)</option>
	<option value='https://livingchurch.org/2015/07/'> July 2015 &nbsp;(75)</option>
	<option value='https://livingchurch.org/2015/06/'> June 2015 &nbsp;(107)</option>
	<option value='https://livingchurch.org/2015/05/'> May 2015 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2015/04/'> April 2015 &nbsp;(54)</option>
	<option value='https://livingchurch.org/2015/03/'> March 2015 &nbsp;(68)</option>
	<option value='https://livingchurch.org/2015/02/'> February 2015 &nbsp;(62)</option>
	<option value='https://livingchurch.org/2015/01/'> January 2015 &nbsp;(57)</option>
	<option value='https://livingchurch.org/2014/12/'> December 2014 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2014/11/'> November 2014 &nbsp;(55)</option>
	<option value='https://livingchurch.org/2014/10/'> October 2014 &nbsp;(75)</option>
	<option value='https://livingchurch.org/2014/09/'> September 2014 &nbsp;(61)</option>
	<option value='https://livingchurch.org/2014/08/'> August 2014 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2014/07/'> July 2014 &nbsp;(50)</option>
	<option value='https://livingchurch.org/2014/06/'> June 2014 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2014/05/'> May 2014 &nbsp;(66)</option>
	<option value='https://livingchurch.org/2014/04/'> April 2014 &nbsp;(68)</option>
	<option value='https://livingchurch.org/2014/03/'> March 2014 &nbsp;(28)</option>
	<option value='https://livingchurch.org/2014/02/'> February 2014 &nbsp;(21)</option>
	<option value='https://livingchurch.org/2014/01/'> January 2014 &nbsp;(23)</option>
	<option value='https://livingchurch.org/2013/12/'> December 2013 &nbsp;(31)</option>
	<option value='https://livingchurch.org/2013/11/'> November 2013 &nbsp;(29)</option>
	<option value='https://livingchurch.org/2013/10/'> October 2013 &nbsp;(37)</option>
	<option value='https://livingchurch.org/2013/09/'> September 2013 &nbsp;(41)</option>
	<option value='https://livingchurch.org/2013/08/'> August 2013 &nbsp;(44)</option>
	<option value='https://livingchurch.org/2013/07/'> July 2013 &nbsp;(32)</option>
	<option value='https://livingchurch.org/2013/06/'> June 2013 &nbsp;(36)</option>
	<option value='https://livingchurch.org/2013/05/'> May 2013 &nbsp;(40)</option>
	<option value='https://livingchurch.org/2013/04/'> April 2013 &nbsp;(37)</option>
	<option value='https://livingchurch.org/2013/03/'> March 2013 &nbsp;(46)</option>
	<option value='https://livingchurch.org/2013/02/'> February 2013 &nbsp;(38)</option>
	<option value='https://livingchurch.org/2013/01/'> January 2013 &nbsp;(39)</option>
	<option value='https://livingchurch.org/2012/12/'> December 2012 &nbsp;(30)</option>
	<option value='https://livingchurch.org/2012/11/'> November 2012 &nbsp;(32)</option>
	<option value='https://livingchurch.org/2012/10/'> October 2012 &nbsp;(38)</option>
	<option value='https://livingchurch.org/2012/09/'> September 2012 &nbsp;(30)</option>
	<option value='https://livingchurch.org/2012/08/'> August 2012 &nbsp;(36)</option>
	<option value='https://livingchurch.org/2012/07/'> July 2012 &nbsp;(84)</option>
	<option value='https://livingchurch.org/2012/06/'> June 2012 &nbsp;(28)</option>
	<option value='https://livingchurch.org/2012/05/'> May 2012 &nbsp;(33)</option>
	<option value='https://livingchurch.org/2012/04/'> April 2012 &nbsp;(28)</option>
	<option value='https://livingchurch.org/2012/03/'> March 2012 &nbsp;(28)</option>
	<option value='https://livingchurch.org/2012/02/'> February 2012 &nbsp;(20)</option>
	<option value='https://livingchurch.org/2012/01/'> January 2012 &nbsp;(28)</option>
	<option value='https://livingchurch.org/2011/12/'> December 2011 &nbsp;(25)</option>
	<option value='https://livingchurch.org/2011/11/'> November 2011 &nbsp;(67)</option>
	<option value='https://livingchurch.org/2011/10/'> October 2011 &nbsp;(3)</option>
	<option value='https://livingchurch.org/2011/09/'> September 2011 &nbsp;(3)</option>
	<option value='https://livingchurch.org/2011/08/'> August 2011 &nbsp;(2)</option>
	<option value='https://livingchurch.org/2011/07/'> July 2011 &nbsp;(2)</option>
	<option value='https://livingchurch.org/2011/06/'> June 2011 &nbsp;(2)</option>
	<option value='https://livingchurch.org/2011/05/'> May 2011 &nbsp;(2)</option>
	<option value='https://livingchurch.org/2011/04/'> April 2011 &nbsp;(4)</option>
	<option value='https://livingchurch.org/2011/03/'> March 2011 &nbsp;(1)</option>
	<option value='https://livingchurch.org/2011/02/'> February 2011 &nbsp;(1)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="social-media-icons-2" class="cb-sidebar-widget cb-social-media-widget clearfix"><a href="https://livingchurch.org/feed/"  target="_blank" class="cb-social-media-icon cb-rss icon-1"></a><a href="https://twitter.com/Livng_Church"  target="_blank" class="cb-social-media-icon cb-twitter icon-2"></a><a href="https://www.facebook.com/CovenantTLC/"  target="_blank" class="cb-social-media-icon cb-facebook icon-3"></a></div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="nav_menu-2" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>About Us</span></h3><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-16072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16072"><a href="https://livingchurch.org/about/">About</a></li>
<li id="menu-item-16073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16073"><a href="https://livingchurch.org/history/">History</a></li>
<li id="menu-item-22963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22963"><a href="https://livingchurch.org/mission/">Mission &#038; Vision</a></li>
<li id="menu-item-22962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22962"><a href="https://livingchurch.org/staff/">Staff</a></li>
<li id="menu-item-16074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16074"><a href="https://livingchurch.org/foundation/">Board &#038; Foundation</a></li>
<li id="menu-item-16075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16075"><a href="https://livingchurch.org/tlc-archive-back-issues/">Archive</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="nav_menu-3" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Products</span></h3><div class="menu-products-container"><ul id="menu-products" class="menu"><li id="menu-item-29121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29121"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=abseries">Order Anglicans Believe</a></li>
<li id="menu-item-16080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16080"><a href="https://sub.livingchurch.org/sub/?p=EMH&#038;f=bulk">Order Musician&#8217;s Handbook</a></li>
<li id="menu-item-16081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16081"><a href="https://sub.livingchurch.org/sub/?p=ILM&#038;f=paid">Order Illuminations</a></li>
<li id="menu-item-16079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16079"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=paid">Order The Living Church</a></li>
<li id="menu-item-23698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23698"><a href="http://eepurl.com/bB-qcH">Free Newsletters</a></li>
<li id="menu-item-30815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30815"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=abseries&#038;s=I19NAV">Pamphlets</a></li>
<li id="menu-item-32532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32532"><a target="_blank" rel="noopener noreferrer" href="https://anchor.fm/living-church">The Living Church Podcast</a></li>
</ul></div></div><div id="custom_html-2" class="widget_text cb-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align: center; color: white; border-top: 1px solid white; padding-top: 5px;">As an Amazon Associate,<br>TLC earns from qualifying purchases.</div></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="nav_menu-6" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Connect</span></h3><div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-16082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16082"><a href="https://livingchurch.org/donate/">Donate</a></li>
<li id="menu-item-16083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16083"><a href="https://livingchurch.org/advertise/">Advertise</a></li>
<li id="menu-item-16084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16084"><a href="https://livingchurch.org/contact/">Contact</a></li>
<li id="menu-item-16085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16085"><a href="https://livingchurch.org/staff/">Staff</a></li>
<li id="menu-item-16086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16086"><a href="http://covenant.livingchurch.org/">Covenant</a></li>
<li id="menu-item-16087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16087"><a href="https://www.facebook.com/CovenantTLC/">Facebook</a></li>
</ul></div></div><div id="eu_cookie_law_widget-2" class="cb-footer-widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div>                            </div>
                                                
                    </div>

                    
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

			<div style="display:none">
	</div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: donations-03-23-2020 --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="hjoj4lxnuyi9kvcwvglh" data-user="29217"></script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: donations-mobile-03-23-20 --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="puvqauovn4j5pbnxbj7e" data-user="29217"></script><!-- / OptinMonster --><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=272110313211462&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=272110313211462&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=33106&cd[content_name]=California+Rector+Accused+of+Misusing+Funds&cd[categories]=News&cd[tags]=Diocese+of+California%2C+Title+IV" alt="facebook_pixel"></noscript>
		<script type="text/javascript">var qdq79raza2c2xh4g_shortcode = true;var hjoj4lxnuyi9kvcwvglh_shortcode = true;var puvqauovn4j5pbnxbj7e_shortcode = true;</script>
		<script type='text/javascript' src='https://livingchurch.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://livingchurch.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://livingchurch.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://livingchurch.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://livingchurch.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://livingchurch.org/wp-includes/js/dist/dom-ready.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190901'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/livingchurch.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202018'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://livingchurch.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://livingchurch.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://livingchurch.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/livingchurch.org\/wp-admin\/admin-ajax.php","cbPostID":"33106","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202018.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8.1',blog:'129545324',post:'33106',tz:'-4',srv:'livingchurch.org'} ]);
	_stq.push([ 'clickTrackerInit', '129545324', '33106' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://livingchurch.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '18df94ae3f', slugs: {"qdq79raza2c2xh4g":{"slug":"qdq79raza2c2xh4g","mailpoet":false},"hjoj4lxnuyi9kvcwvglh":{"slug":"hjoj4lxnuyi9kvcwvglh","mailpoet":false},"puvqauovn4j5pbnxbj7e":{"slug":"puvqauovn4j5pbnxbj7e","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":33106,"object_key":"post","object_type":"post","term_ids":[22,622,78]};</script>
		
	</body>

</html> <!-- The End. what a ride! -->