
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://livingchurch.org/xmlrpc.php">

		
		<!-- head functions -->
		<title>Fifty-Tree Display Fills Indiana Church &#8211; The Living Church</title>
<script type='text/javascript'>console.log('PixelYourSite Free version 7.1.2');</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a.opmnstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Living Church &raquo; Feed" href="https://livingchurch.org/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/livingchurch.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='login-with-ajax-css'  href='https://livingchurch.org/wp-content/themes/valenti/plugins/login-with-ajax/widget.css?ver=3.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://livingchurch.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://livingchurch.org/wp-includes/css/dist/components/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://livingchurch.org/wp-includes/css/dist/block-editor/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://livingchurch.org/wp-includes/css/dist/nux/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://livingchurch.org/wp-includes/css/dist/editor/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress_blocks-cgb-style-css-css'  href='https://livingchurch.org/wp-content/plugins/embedpress/Gutenberg/dist/blocks.style.build.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://livingchurch.org/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='embedpress-css'  href='https://livingchurch.org/wp-content/plugins/embedpress/assets/css/embedpress.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://livingchurch.org/wp-content/themes/valenti/library/css/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=latin%2Clatin-ext%2Cgreek%2Cgreek-ext&#038;ver=5.5.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://livingchurch.org/wp-content/themes/valenti/library/css/ie.css?ver=5.5.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://livingchurch.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.8.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://livingchurch.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://livingchurch.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":1,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"livingchurch.org","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/livingchurch.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/themes/valenti/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.8.1'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"31492","content_name":"Fifty-Tree Display Fills Indiana Church","categories":"Clips, Features","tags":"Christmas trees, St. Paul's Church Richmond Indiana"},"delay":10,"ids":[]}]}},"facebook":{"pixelIds":["272110313211462"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":31492,"content_name":"Fifty-Tree Display Fills Indiana Church","categories":"Clips, Features","tags":"Christmas trees, St. Paul's Church Richmond Indiana"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true},"debug":"","siteUrl":"https:\/\/livingchurch.org","ajaxUrl":"https:\/\/livingchurch.org\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"livingchurch.org","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":false,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.1.2'></script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/themes/valenti/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://livingchurch.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://livingchurch.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://livingchurch.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Injecting Creativity into Lessons and Carols' href='https://livingchurch.org/2019/12/18/injecting-creativity-into-lessons-and-carols/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="https://livingchurch.org/2019/12/19/fifty-tree-display-fills-indiana-church/" />
<link rel='shortlink' href='https://wp.me/p8LyEI-8bW' />

<!-- This site is using AdRotate v5.5.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://livingchurch.memberful.com",
    intercept: [
            "https://livingchurch.org/?memberful_endpoint=auth",
            "https://livingchurch.org/?memberful_endpoint=auth",
            "https://livingchurch.org?memberful_endpoint=auth",
            "https://livingchurch.org?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#01157c;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #01157c;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #01157c ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #01157c;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><style type="text/css">.cb-sidebar-widget.adrotate_widgets img {
    width: 100%;
}

.accordion-title {
    color: #01157c;
}

.accordion-title:hover {
    text-decoration: underline;
    cursor: pointer;
}

.widget_nav_menu li {
text-indent: -1em;
margin-left: 3em;
}

.entry-content ul {
  list-style-type: disc;     
  list-style-position: outside;
  margin-left: 26px;
}
.entry-content a, .entry-content a:visited {color:#dd3333; }body {color:#5b5b5b; }body { font-size: 14px; }@media only screen and (min-width: 1020px){ body { font-size: 18px; }}</style><!-- end custom css --><meta property="og:image" content="https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/12/christmas-tree-paper.jpg?fit=640%2C450&ssl=1"><style>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</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fifty-Tree Display Fills Indiana Church" />
<meta property="og:url" content="https://livingchurch.org/2019/12/19/fifty-tree-display-fills-indiana-church/" />
<meta property="og:description" content="Jonathan Hampton, the organist at St. Paul&#8217;s Episcopal Church in Richmond, Indiana, turned a lifelong obsession into a fundraiser for a local faith-based service agency." />
<meta property="article:published_time" content="2019-12-19T15:22:36+00:00" />
<meta property="article:modified_time" content="2019-12-19T17:07:22+00:00" />
<meta property="og:site_name" content="The Living Church" />
<meta property="og:image" content="https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/12/christmas-tree-paper.jpg?fit=640%2C450&amp;ssl=1" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="450" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Fifty-Tree Display Fills Indiana Church" />
<meta name="twitter:image" content="https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/12/christmas-tree-paper.jpg?fit=640%2C450&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/09/cropped-TLC_lamb-logo_min.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/09/cropped-TLC_lamb-logo_min.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/09/cropped-TLC_lamb-logo_min.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/09/cropped-TLC_lamb-logo_min.png?fit=270%2C270&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-29590393-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				.image-tiles {
	width: 100%;
	height: auto;
	clear: both;
	margin-bottom: 10px;
}

.image-tiles img {
	float: left;
	margin: 0px;
	width: 25%;
	height: auto;
}

.donation-buttons div {
	text-align: center;
	padding: 0px 15px;
}

.donation-buttons img {
	max-width: 100% !important;
	height: auto;
}

@media (min-width: 768px) {
	.image-tiles div {
		width: 50%;
		height: auto;
		float: left;
	}
	.donation-buttons div {
	  width: 50%;
    height: auto;
		float: left;
		text-align: center;
  }
}

.image-tiles br {
	height: 0px;
	line-height: 0px;
	display: none;
}

.testimonial {
	padding: 15px;
	background: #fffaf2;
	width: 400px;
	max-width: 100%;
	font-size: 14px;
	margin-bottom: 8px;
}

.testimonial img {
	width: 120px;
	max-width: 100%;
	float: left;
	margin: 6px 10px 5px 0px !important;
}

.testimonial em {
	margin-top: 8px;
}

.testimonial.left {
	float: left;
	margin-right:15px;
}

.testimonial.right {
	float: right;
	margin-left:15px;
}

@media (max-width: 1000px) {
	.testimonial.right {
		float: none;
		margin-left: 0px;
	}
	.testimonial.left {
		float: none;
		margin-right:
			none;
	}
	.testimonial {
		width: 100%;
		clear: both;
	}
}

.two-images {
	width: 100%;
	max-width: 100%;
  clear: both;
}

.two-images div {
	float: left;
	width: 50%;
}

.two-images img {
	width: 100%;
	height: auto;
	margin: 0px !important;
	padding: 15px !important;
}			</style>
				<!-- end head functions-->

	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-31492 single-format-standard  cb-sticky-mm cb-mod-zoom cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-dark cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-boxed cb-fis-type-standard cb-fis-tl-st-default">

        
	    <div id="cb-outer-container">

            
            <!-- Small-Screen Menu -->
            
            <div id="cb-mob-menu" class="clearfix cb-dark-menu">
                <a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

                                    <div class="cb-mob-menu-wrap">
                        <ul class="cb-small-nav"><li id="menu-item-18145" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-18145"><a href="https://livingchurch.org/category/news/">News</a></li>
<li id="menu-item-18146" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18146"><a href="https://livingchurch.org/category/features/">Features</a></li>
<li id="menu-item-18147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18147"><a href="https://livingchurch.org/category/sundays_readings/">Sunday&#8217;s Readings</a></li>
<li id="menu-item-18153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18153"><a href="http:///covenant.livingchurch.org">Covenant</a></li>
<li id="menu-item-29263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29263"><a href="https://livingchurch.org/tlci/">Institute</a></li>
<li id="menu-item-18150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18150"><a href="https://livingchurch.org/donate/">Donate</a></li>
<li id="menu-item-30813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30813"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=abseries&#038;s=I19NAV">Pamphlets</a></li>
<li id="menu-item-18151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18151"><a href="https://livingchurch.org/manage-subscription/">Subscribe / Login</a></li>
</ul>                    </div>
                            </div>

            <!-- /Small-Screen Menu -->

                    <div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="https://livingchurch.org/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="wrap clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix wrap">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" class="cb-with-large">
                    <a href="https://livingchurch.org">
                        <img src="https://livingchurch.org/wp-content/uploads/2017/05/lamb-logo-small.png" alt="The Living Church logo" data-at2x="https://livingchurch.org/wp-content/uploads/2017/05/lamb-logo-retina-1.png">
                    </a>
                </div>
                                        <div class="cb-large cb-h-block cb-block"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>                        </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-16058" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-16058"><a href="https://livingchurch.org/category/news/">News</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#01157c;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2019/11/10/new-york-diocese-earmarks-1-1-million-for-slavery-reparations/"><img width="480" height="240" src="https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/11/NY-Diocese-2019.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://livingchurch.org/2019/11/10/new-york-diocese-earmarks-1-1-million-for-slavery-reparations/">New York Diocese Earmarks $1.1 Million for Slavery Reparations</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-11-10">November 10, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://livingchurch.org/category/news/" title="View all posts in News">News</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#01157c;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2019/12/19/fifty-tree-display-fills-indiana-church/"><img width="80" height="60" src="https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/12/christmas-tree-paper.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/12/christmas-tree-paper.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/12/christmas-tree-paper.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/12/christmas-tree-paper.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://livingchurch.org/2019/12/19/fifty-tree-display-fills-indiana-church/">Fifty-Tree Display Fills Indiana Church</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-19">December 19, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2019/12/18/injecting-creativity-into-lessons-and-carols/"><img width="80" height="60" src="https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/12/Lessons-and-Carols-Christ-Church-Ballston-Spa-600x400.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/12/Lessons-and-Carols-Christ-Church-Ballston-Spa-600x400.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/12/Lessons-and-Carols-Christ-Church-Ballston-Spa-600x400.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/12/Lessons-and-Carols-Christ-Church-Ballston-Spa-600x400.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://livingchurch.org/2019/12/18/injecting-creativity-into-lessons-and-carols/">Injecting Creativity into Lessons and Carols</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-18">December 18, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2019/12/18/stephen-cottrell-announced-as-next-archbishop-of-york/"><img width="80" height="60" src="https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/12/Welby-and-Cottrell-600x400.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/12/Welby-and-Cottrell-600x400.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/12/Welby-and-Cottrell-600x400.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/12/Welby-and-Cottrell-600x400.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://livingchurch.org/2019/12/18/stephen-cottrell-announced-as-next-archbishop-of-york/">Stephen Cottrell Announced as Next Archbishop of York</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-18">December 18, 2019</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2019/12/17/financial-pressures-force-closure-of-english-seminary/"><img width="80" height="60" src="https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/12/Grove-building-St-Johns-College.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/12/Grove-building-St-Johns-College.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/12/Grove-building-St-Johns-College.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/12/Grove-building-St-Johns-College.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://livingchurch.org/2019/12/17/financial-pressures-force-closure-of-english-seminary/">Financial Pressures Force Closure of English Seminary</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-17">December 17, 2019</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2019/12/17/the-light-shines-in-the-darkness/"><img width="80" height="60" src="https://i1.wp.com/livingchurch.org/wp-content/uploads/2018/06/Michael-Curry-seated2.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/livingchurch.org/wp-content/uploads/2018/06/Michael-Curry-seated2.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2018/06/Michael-Curry-seated2.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2018/06/Michael-Curry-seated2.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://livingchurch.org/2019/12/17/the-light-shines-in-the-darkness/">&#8220;The Light Shines in the Darkness&#8217;</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-17">December 17, 2019</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2019/12/16/poulson-c-reed-elected-bishop-coadjutor-of-oklahoma/"><img width="80" height="60" src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/12/Poulson-Reed-600x400.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/12/Poulson-Reed-600x400.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/12/Poulson-Reed-600x400.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/12/Poulson-Reed-600x400.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://livingchurch.org/2019/12/16/poulson-c-reed-elected-bishop-coadjutor-of-oklahoma/">Poulson C. Reed Elected Bishop Coadjutor of Oklahoma</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-16">December 16, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-16059" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16059"><a href="https://livingchurch.org/category/features/">Features</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#01157c;">Featured</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2019/10/29/unexpected-duty-leaves-new-priest-sheepish/"><img width="480" height="240" src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/10/Blessing-the-Sheep-600x400.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://livingchurch.org/2019/10/29/unexpected-duty-leaves-new-priest-sheepish/">Unexpected Duty Leaves New Priest Sheepish</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-10-29">October 29, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://livingchurch.org/category/features/" title="View all posts in Features">Features</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#01157c;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2019/12/19/fifty-tree-display-fills-indiana-church/"><img width="80" height="60" src="https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/12/christmas-tree-paper.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/12/christmas-tree-paper.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/12/christmas-tree-paper.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/12/christmas-tree-paper.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://livingchurch.org/2019/12/19/fifty-tree-display-fills-indiana-church/">Fifty-Tree Display Fills Indiana Church</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-19">December 19, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2019/12/17/rowan-williamss-beautiful-grasp-of-augustine/"><img width="80" height="60" src="https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/12/On-Augustine-Rowan-Williams-600x400.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/12/On-Augustine-Rowan-Williams-600x400.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/12/On-Augustine-Rowan-Williams-600x400.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/12/On-Augustine-Rowan-Williams-600x400.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://livingchurch.org/2019/12/17/rowan-williamss-beautiful-grasp-of-augustine/">Rowan Williams’s Beautiful Grasp of Augustine</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-17">December 17, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2019/12/10/new-12-22-tlc-online/"><img width="80" height="60" src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/12/12-22-2019-cover-Madonna-and-child-600x400.png?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/12/12-22-2019-cover-Madonna-and-child-600x400.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/12/12-22-2019-cover-Madonna-and-child-600x400.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/12/12-22-2019-cover-Madonna-and-child-600x400.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://livingchurch.org/2019/12/10/new-12-22-tlc-online/">New: 12/22 TLC Online</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-10">December 10, 2019</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2019/12/10/gift-ideas-from-friends-of-the-living-church/"><img width="80" height="60" src="https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/12/christmas-1869902_640.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/12/christmas-1869902_640.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/12/christmas-1869902_640.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/12/christmas-1869902_640.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://livingchurch.org/2019/12/10/gift-ideas-from-friends-of-the-living-church/">Gift Ideas from Friends of The Living Church</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-10">December 10, 2019</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2019/11/26/tlc-and-givingtuesday/"><img width="80" height="60" src="https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/11/Giving-Tuesday-lamb.png?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/11/Giving-Tuesday-lamb.png?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/11/Giving-Tuesday-lamb.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/11/Giving-Tuesday-lamb.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://livingchurch.org/2019/11/26/tlc-and-givingtuesday/">TLC and #GivingTuesday</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-11-26">November 26, 2019</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2019/11/19/advents-radical-prophet/"><img width="80" height="60" src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/11/December-1-cover-600x400.png?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/11/December-1-cover-600x400.png?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/11/December-1-cover-600x400.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/11/December-1-cover-600x400.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://livingchurch.org/2019/11/19/advents-radical-prophet/">Advent’s Radical Prophet</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-11-19">November 19, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-28873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28873"><a href="https://livingchurch.org/category/sundays_readings/">Sunday&#8217;s Readings</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#01157c;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2018/07/01/7-8-power-belongs-to-god/"><img width="480" height="240" src="https://i1.wp.com/livingchurch.org/wp-content/uploads/2018/07/David-and-Bathsheba-detail-px600.jpg?resize=480%2C240&amp;ssl=1" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="https://livingchurch.org/2018/07/01/7-8-power-belongs-to-god/">7/8: Power Belongs to God</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2018-07-01">July 1, 2018</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://livingchurch.org/category/sundays_readings/" title="View all posts in Sunday&#039;s Readings">Sunday's Readings</a></div></div></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#01157c;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2019/12/10/12-15-readings-human-weakness-and-the-power-of-christ/"><img width="80" height="60" src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/12/Baptism.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/12/Baptism.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/12/Baptism.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/12/Baptism.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://livingchurch.org/2019/12/10/12-15-readings-human-weakness-and-the-power-of-christ/">12/15 Readings: Human Weakness and the Power of Christ</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-10">December 10, 2019</time></div></div></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2019/12/02/12-8-readings-peace-and-judgment/"><img width="80" height="60" src="https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/12/wolf-and-lamb-pixabay-Momentmal.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/12/wolf-and-lamb-pixabay-Momentmal.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/12/wolf-and-lamb-pixabay-Momentmal.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/12/wolf-and-lamb-pixabay-Momentmal.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://livingchurch.org/2019/12/02/12-8-readings-peace-and-judgment/">12/8 Readings: Peace and Judgment</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-12-02">December 2, 2019</time></div></div></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2019/11/25/12-1-readings-wake-from-sleep/"><img width="80" height="60" src="https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/11/advent-waldemar-brandt-unsplash.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/11/advent-waldemar-brandt-unsplash.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/11/advent-waldemar-brandt-unsplash.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/11/advent-waldemar-brandt-unsplash.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://livingchurch.org/2019/11/25/12-1-readings-wake-from-sleep/">12/1 Readings: Wake from Sleep</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-11-25">November 25, 2019</time></div></div></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2019/11/19/11-24-readings-blood-of-his-cross/"><img width="80" height="60" src="https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/11/patrick-schneider-shepherd-unsplash-600x400.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/11/patrick-schneider-shepherd-unsplash-600x400.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/11/patrick-schneider-shepherd-unsplash-600x400.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/11/patrick-schneider-shepherd-unsplash-600x400.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://livingchurch.org/2019/11/19/11-24-readings-blood-of-his-cross/">11/24 Readings: Blood of His Cross</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-11-19">November 19, 2019</time></div></div></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2019/11/13/10-17-readings-joy-and-rejoicing/"><img width="80" height="60" src="https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/11/Dancing-600x400-david-hofmann-CHvZh9h-5w-unsplash.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/11/Dancing-600x400-david-hofmann-CHvZh9h-5w-unsplash.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/11/Dancing-600x400-david-hofmann-CHvZh9h-5w-unsplash.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/livingchurch.org/wp-content/uploads/2019/11/Dancing-600x400-david-hofmann-CHvZh9h-5w-unsplash.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://livingchurch.org/2019/11/13/10-17-readings-joy-and-rejoicing/">11/17 Readings: Joy and Rejoicing</a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-11-13">November 13, 2019</time></div></div></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#01157c;"><a href="https://livingchurch.org/2019/11/06/11-10-readings-from-ruin-to-splendor/"><img width="80" height="60" src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/11/Nicolas_Poussin_-_The_Destruction_of_the_Temple_at_Jerusalem-600x400.jpg?resize=80%2C60&amp;ssl=1" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" srcset="https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/11/Nicolas_Poussin_-_The_Destruction_of_the_Temple_at_Jerusalem-600x400.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/11/Nicolas_Poussin_-_The_Destruction_of_the_Temple_at_Jerusalem-600x400.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/livingchurch.org/wp-content/uploads/2019/11/Nicolas_Poussin_-_The_Destruction_of_the_Temple_at_Jerusalem-600x400.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /></a></div><div class="cb-meta"><h2 class="h4"><a href="https://livingchurch.org/2019/11/06/11-10-readings-from-ruin-to-splendor/">11/10 Readings: From Ruin to Splendor </a></h2><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="" datetime="2019-11-06">November 6, 2019</time></div></div></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-16061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16061"><a href="https://livingchurch.org/donate/">Donate</a><div class="cb-big-menu"></li>
<li id="menu-item-16062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16062"><a href="https://livingchurch.org/our-products/">Subscribe &#038; Login</a><div class="cb-big-menu"><ul class="cb-sub-menu">	<li id="menu-item-16235" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16235"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=clogin">TLC in Print</a><ul class="cb-grandchild-menu">		<li id="menu-item-16236" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16236"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=clogin">TLC Subscriber Login</a></li>
		<li id="menu-item-16237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16237"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=paid">Subscribe to TLC</a></li>
</ul></li>
	<li id="menu-item-16064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16064"><a href="https://sub.livingchurch.org/sub/?p=EMH&#038;f=bulk">The Musician&#8217;s Handbook</a><ul class="cb-grandchild-menu">		<li id="menu-item-16238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16238"><a href="https://sub.livingchurch.org/sub/?p=EMH&#038;f=bulk">Subscribe to the Episcopal Musician&#8217;s Handbook</a></li>
</ul></li>
	<li id="menu-item-16065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16065"><a href="https://sub.livingchurch.org/sub/?p=ILM&#038;f=clogin">Illuminations</a><ul class="cb-grandchild-menu">		<li id="menu-item-16239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16239"><a href="https://sub.livingchurch.org/sub/?p=ILM&#038;f=clogin">Illuminations Subscriber Login</a></li>
		<li id="menu-item-16240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16240"><a href="https://sub.livingchurch.org/sub//?p=ILM&#038;f=paid">Subscribe to Illuminations</a></li>
</ul></li>
	<li id="menu-item-16063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-16063"><a href="https://livingchurch.org/manage-subscription/">All Subscriptions</a><ul class="cb-grandchild-menu">		<li id="menu-item-16241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16241"><a href="https://livingchurch.org/manage-subscription/">Manage Subscriptions</a></li>
</ul></li>
	<li id="menu-item-30812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30812"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=abseries&#038;s=I19NAV">Pamphlets</a></li>
</ul></div></li>
<li id="menu-item-16071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16071"><a href="http:///covenant.livingchurch.org">Covenant</a><div class="cb-big-menu"></li>
<li id="menu-item-27914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27914"><a href="https://livingchurch.org/tlci">Institute</a><div class="cb-big-menu"></li>
<li id="menu-item-24080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-24080"><a href="https://livingchurch.org/about/">About</a><div class="cb-big-menu"><ul class="cb-sub-menu">	<li id="menu-item-24084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24084"><a href="https://livingchurch.org/foundation/">The Living Church Foundation</a></li>
	<li id="menu-item-24083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24083"><a href="https://livingchurch.org/staff/">Staff</a></li>
	<li id="menu-item-24082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24082"><a href="https://livingchurch.org/mission/">Our Mission and Vision</a></li>
	<li id="menu-item-24081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24081"><a href="https://livingchurch.org/history/">History</a></li>
</ul></div></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                                <!-- Secondary Menu -->
        <div id="cb-top-menu" class="clearfix cb-dark-menu">
            <div class="wrap cb-top-menu-wrap clearfix">

                <div class="cb-left-side cb-mob">
                                            <a href="#" id="cb-mob-open"><i class="fa fa-bars"></i></a>
                    </div><div class="cb-mob-right"><a href="#" class="cb-small-menu-icons cb-small-menu-search" id="cb-s-trigger-sm"><i class="fa fa-search"></i></a></div>
            </div>
        </div>
        <!-- /Secondary Menu -->

                    
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="https://livingchurch.org">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://livingchurch.org/category/news/" title="View all posts in News" itemprop="url"><span itemprop="title">News</span></a><i class="fa fa-angle-right"></i><a href="https://livingchurch.org/category/news/clips/" title="View all posts in Clips" itemprop="url"><span itemprop="title">Clips</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2019-12-19T10:22:36-05:00">
    <meta itemprop="dateModified" content="2019-12-19T12:07:22-05:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://livingchurch.org/2019/12/19/fifty-tree-display-fills-indiana-church/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="The Living Church">
        <meta itemprop="url" content="https://livingchurch.org/wp-content/uploads/2017/05/lamb-logo-small.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://livingchurch.org/wp-content/uploads/2017/05/lamb-logo-small.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Mark Michael"></span>

    <meta itemprop="headline" content="Fifty-Tree Display Fills Indiana Church">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/12/christmas-tree-paper.jpg?fit=640%2C450&#038;ssl=1">
        <meta itemprop="width" content="640">
        <meta itemprop="height" content="450">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-31492" class="clearfix post-31492 post type-post status-publish format-standard has-post-thumbnail category-clips category-features tag-christmas-trees tag-st-pauls-church-richmond-indiana">

                             <header id="cb-standard-featured"><div class="cb-mask"><img width="640" height="400" src="https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/12/christmas-tree-paper.jpg?resize=640%2C400&amp;ssl=1" class="cb-fi-standard wp-post-image" alt="" srcset="https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/12/christmas-tree-paper.jpg?resize=400%2C250&amp;ssl=1 400w, https://i1.wp.com/livingchurch.org/wp-content/uploads/2019/12/christmas-tree-paper.jpg?resize=640%2C400&amp;ssl=1 640w" sizes="(max-width: 640px) 100vw, 640px" /><div class="cb-image-credit"><i class="fa fa-camera"></i>Sabrina Ripke | Pixabay</div></div><div id="cb-fis-wrap" class="cb-entry-header hentry cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">Fifty-Tree Display Fills Indiana Church</h1><div class="cb-byline cb-font-header"> <div class="cb-date cb-byline-element"><i class="fa fa-clock-o"></i> <time class="updated" datetime="2019-12-19">December 19, 2019</time></div> <div class="cb-category cb-byline-element"><i class="fa fa-folder-o"></i>  <a href="https://livingchurch.org/category/news/clips/" title="View all posts in Clips">Clips</a>,  <a href="https://livingchurch.org/category/features/" title="View all posts in Features">Features</a></div></div></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p>[Richmond Palladium-Item] A display of 50 decorated Christmas trees opened last weekend at <a href="https://www.stpaulsrichmondin.org/">St. Paul’s Episcopal Church</a> in Richmond, Indiana. according to an <a href="https://www.pal-item.com/story/news/local/2019/12/11/christmas-tree-t-richmond-man-creates-50-tree-church-display/4398236002/">article</a> in the <em>Richmond Palladium-Item. </em>St. Paul’s organist Jonathan Hampton drew on a decades-long passion for tree decoration in designing “Tis the Season: An Artisan Tree Exhibit.&#8221;</p>
<p>The multi-story exhibit, which extends throughout the church’s buildings, includes trees decorated in tribute to Halloween and the Jimi Hendrix album “Purple Rain,” as well as a mermaid tree and a decorated cactus. The crowd favorite is a bright red tribute to the local high school mascot, the Richmond Red Devils.</p>
<p>St. Paul’s has organized a rummage sale, a party with Santa and an organ concert in coordination with the exhibit, and all proceeds benefit <a href="https://sites.google.com/site/richmondopenarms/">Open Arms Ministries</a>, a faith-based social services agency hosted by the congregation.</p>
<p>Read it <a href="https://www.pal-item.com/story/news/local/2019/12/11/christmas-tree-t-richmond-man-creates-50-tree-church-display/4398236002/">all.</a></p>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: TLC newsletter- After Post --><div id="om-qdq79raza2c2xh4g-holder"></div><script>var qdq79raza2c2xh4g,qdq79raza2c2xh4g_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){qdq79raza2c2xh4g_poll(function(){if(window['om_loaded']){if(!qdq79raza2c2xh4g){qdq79raza2c2xh4g=new OptinMonsterApp();return qdq79raza2c2xh4g.init({"u":"29217.524217","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;qdq79raza2c2xh4g=new OptinMonsterApp();qdq79raza2c2xh4g.init({"u":"29217.524217","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="https://livingchurch.org/tag/christmas-trees/" rel="tag">Christmas trees</a><a href="https://livingchurch.org/tag/st-pauls-church-richmond-indiana/" rel="tag">St. Paul's Church Richmond Indiana</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="https://livingchurch.org/2019/12/19/fifty-tree-display-fills-indiana-church/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="https://livingchurch.org/2019/12/19/fifty-tree-display-fills-indiana-church/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Flivingchurch.org%2F2019%2F12%2F19%2Ffifty-tree-display-fills-indiana-church%2F&media=https%3A%2F%2Fi1.wp.com%2Flivingchurch.org%2Fwp-content%2Fuploads%2F2019%2F12%2Fchristmas-tree-paper.jpg%3Ffit%3D640%252C450%26ssl%3D1&description=Fifty-Tree+Display+Fills+Indiana+Church" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="https://livingchurch.org/2019/12/18/injecting-creativity-into-lessons-and-carols/"><i class="fa fa-long-arrow-left"></i></a><a href="https://livingchurch.org/2019/12/18/injecting-creativity-into-lessons-and-carols/" rel="prev">Injecting Creativity into Lessons and Carols</a></div>                    <div class="cb-empty">No More Stories</div>
                </div>
							</footer> <!-- end article footer -->

							
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<aside class="cb-sidebar clearfix" role="complementary">

<div id="adrotate_widgets-5" class="cb-sidebar-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="adrotate_widgets-2" class="cb-sidebar-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="adrotate_widgets-3" class="cb-sidebar-widget adrotate_widgets"><div class="g g-2865"><div class="g-single a-7974"><a class="gofollow" data-track="Nzk3NCwyODY1LDEsNjA=" href="https:// www.episcopalmigrationministries.org/SupportEMM/"><img src="https://i2.wp.com/livingchurch.org/wp-content/uploads/2017/05/2019The-Living-Church-Digital-Ad.png?ssl=1" /></a></div></div></div><div id="adrotate_widgets-4" class="cb-sidebar-widget adrotate_widgets"><div class="g g-2866"><div class="g-single a-7964"><a class="gofollow" data-track="Nzk2NCwyODY2LDEsNjA=" href=https://tinyurl.com/yyxs9puc""><img src="https://i0.wp.com/livingchurch.org/wp-content/uploads/2017/05/Nashville-Online-Ads-765x480-v2.jpg?ssl=1" /></a></div></div></div><div id="adrotate_widgets-6" class="cb-sidebar-widget adrotate_widgets"><div class="g g-2871"><div class="g-single a-7970"><a class="gofollow" data-track="Nzk3MCwyODcxLDEsNjA=" href="https://sub.livingchurch.org/sub/?p=LCM&f=abseries&s=I1908WEBAD/"><img src="https://i2.wp.com/livingchurch.org/wp-content/uploads/2017/05/ab-series-resources-1.jpg?ssl=1" /></a></div></div></div><div id="adrotate_widgets-7" class="cb-sidebar-widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div><div id="text-2" class="cb-sidebar-widget widget_text">			<div class="textwidget"><table border="0" width="100%">
<tbody>
<tr align="center" valign="middle">
<td align="center" valign="middle"><a href="/classified-ads/"><img src="https://i1.wp.com/livingchurch.org/wp-content/uploads/2017/05/Online-Classifieds.gif?w=750" alt="Classified ads" data-recalc-dims="1" /></a></td>
<td align="center" valign="middle"><a href="/partners"><img class="alignnone" src="https://i2.wp.com/livingchurch.org/wp-content/uploads/2017/05/Online-Church-Directory.gif?resize=120%2C60" alt="Guarantors and Associates" width="120" height="60" data-recalc-dims="1" /></a></td>
</tr>
</tbody>
</table>
<div style="border: 1px #ccc solid; padding: 10px; font-size: 80%; margin-top: 15px;">
<h2>Classifieds: <a  href="https://livingchurch.org/classified/31012/">Church Music Services</a></h2>
<p><em>Music</em></p>
<p><span style="color: #0000ff;"><span class="markz9tym5vos" data-markjs="true" data-ogac="" data-ogab="" data-ogsc="" data-ogsb="">Keith</span> <span class="markt1zd065ar" data-markjs="true" data-ogac="" data-ogab="" data-ogsc="" data-ogsb="">Shafer</span> provides independent advice regarding the rebuilding and/or acquisition of church organs. Does a pastor design the church? Should an organist design the organ? Visit </span><a href="http://www.churchmusicservices.org/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable"><span style="color: #0000ff;">www.ChurchMusicServices.org</span></a></p>
</div>
</div>
		</div><div id="archives-2" class="cb-sidebar-widget widget_archive"><h3 class="cb-sidebar-widget-title">Online Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Online Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://livingchurch.org/2019/12/'> December 2019 &nbsp;(25)</option>
	<option value='https://livingchurch.org/2019/11/'> November 2019 &nbsp;(41)</option>
	<option value='https://livingchurch.org/2019/10/'> October 2019 &nbsp;(35)</option>
	<option value='https://livingchurch.org/2019/09/'> September 2019 &nbsp;(42)</option>
	<option value='https://livingchurch.org/2019/08/'> August 2019 &nbsp;(31)</option>
	<option value='https://livingchurch.org/2019/07/'> July 2019 &nbsp;(42)</option>
	<option value='https://livingchurch.org/2019/06/'> June 2019 &nbsp;(35)</option>
	<option value='https://livingchurch.org/2019/05/'> May 2019 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2019/04/'> April 2019 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2019/03/'> March 2019 &nbsp;(72)</option>
	<option value='https://livingchurch.org/2019/02/'> February 2019 &nbsp;(83)</option>
	<option value='https://livingchurch.org/2019/01/'> January 2019 &nbsp;(69)</option>
	<option value='https://livingchurch.org/2018/12/'> December 2018 &nbsp;(59)</option>
	<option value='https://livingchurch.org/2018/11/'> November 2018 &nbsp;(76)</option>
	<option value='https://livingchurch.org/2018/10/'> October 2018 &nbsp;(75)</option>
	<option value='https://livingchurch.org/2018/09/'> September 2018 &nbsp;(61)</option>
	<option value='https://livingchurch.org/2018/08/'> August 2018 &nbsp;(74)</option>
	<option value='https://livingchurch.org/2018/07/'> July 2018 &nbsp;(94)</option>
	<option value='https://livingchurch.org/2018/06/'> June 2018 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2018/05/'> May 2018 &nbsp;(75)</option>
	<option value='https://livingchurch.org/2018/04/'> April 2018 &nbsp;(68)</option>
	<option value='https://livingchurch.org/2018/03/'> March 2018 &nbsp;(62)</option>
	<option value='https://livingchurch.org/2018/02/'> February 2018 &nbsp;(64)</option>
	<option value='https://livingchurch.org/2018/01/'> January 2018 &nbsp;(60)</option>
	<option value='https://livingchurch.org/2017/12/'> December 2017 &nbsp;(50)</option>
	<option value='https://livingchurch.org/2017/11/'> November 2017 &nbsp;(61)</option>
	<option value='https://livingchurch.org/2017/10/'> October 2017 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2017/09/'> September 2017 &nbsp;(59)</option>
	<option value='https://livingchurch.org/2017/08/'> August 2017 &nbsp;(73)</option>
	<option value='https://livingchurch.org/2017/07/'> July 2017 &nbsp;(71)</option>
	<option value='https://livingchurch.org/2017/06/'> June 2017 &nbsp;(74)</option>
	<option value='https://livingchurch.org/2017/05/'> May 2017 &nbsp;(69)</option>
	<option value='https://livingchurch.org/2017/04/'> April 2017 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2017/03/'> March 2017 &nbsp;(67)</option>
	<option value='https://livingchurch.org/2017/02/'> February 2017 &nbsp;(60)</option>
	<option value='https://livingchurch.org/2017/01/'> January 2017 &nbsp;(62)</option>
	<option value='https://livingchurch.org/2016/12/'> December 2016 &nbsp;(57)</option>
	<option value='https://livingchurch.org/2016/11/'> November 2016 &nbsp;(56)</option>
	<option value='https://livingchurch.org/2016/10/'> October 2016 &nbsp;(62)</option>
	<option value='https://livingchurch.org/2016/09/'> September 2016 &nbsp;(75)</option>
	<option value='https://livingchurch.org/2016/08/'> August 2016 &nbsp;(72)</option>
	<option value='https://livingchurch.org/2016/07/'> July 2016 &nbsp;(66)</option>
	<option value='https://livingchurch.org/2016/06/'> June 2016 &nbsp;(67)</option>
	<option value='https://livingchurch.org/2016/05/'> May 2016 &nbsp;(68)</option>
	<option value='https://livingchurch.org/2016/04/'> April 2016 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2016/03/'> March 2016 &nbsp;(70)</option>
	<option value='https://livingchurch.org/2016/02/'> February 2016 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2016/01/'> January 2016 &nbsp;(54)</option>
	<option value='https://livingchurch.org/2015/12/'> December 2015 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2015/11/'> November 2015 &nbsp;(52)</option>
	<option value='https://livingchurch.org/2015/10/'> October 2015 &nbsp;(51)</option>
	<option value='https://livingchurch.org/2015/09/'> September 2015 &nbsp;(52)</option>
	<option value='https://livingchurch.org/2015/08/'> August 2015 &nbsp;(54)</option>
	<option value='https://livingchurch.org/2015/07/'> July 2015 &nbsp;(75)</option>
	<option value='https://livingchurch.org/2015/06/'> June 2015 &nbsp;(107)</option>
	<option value='https://livingchurch.org/2015/05/'> May 2015 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2015/04/'> April 2015 &nbsp;(54)</option>
	<option value='https://livingchurch.org/2015/03/'> March 2015 &nbsp;(68)</option>
	<option value='https://livingchurch.org/2015/02/'> February 2015 &nbsp;(62)</option>
	<option value='https://livingchurch.org/2015/01/'> January 2015 &nbsp;(57)</option>
	<option value='https://livingchurch.org/2014/12/'> December 2014 &nbsp;(63)</option>
	<option value='https://livingchurch.org/2014/11/'> November 2014 &nbsp;(55)</option>
	<option value='https://livingchurch.org/2014/10/'> October 2014 &nbsp;(75)</option>
	<option value='https://livingchurch.org/2014/09/'> September 2014 &nbsp;(61)</option>
	<option value='https://livingchurch.org/2014/08/'> August 2014 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2014/07/'> July 2014 &nbsp;(50)</option>
	<option value='https://livingchurch.org/2014/06/'> June 2014 &nbsp;(65)</option>
	<option value='https://livingchurch.org/2014/05/'> May 2014 &nbsp;(66)</option>
	<option value='https://livingchurch.org/2014/04/'> April 2014 &nbsp;(68)</option>
	<option value='https://livingchurch.org/2014/03/'> March 2014 &nbsp;(28)</option>
	<option value='https://livingchurch.org/2014/02/'> February 2014 &nbsp;(21)</option>
	<option value='https://livingchurch.org/2014/01/'> January 2014 &nbsp;(23)</option>
	<option value='https://livingchurch.org/2013/12/'> December 2013 &nbsp;(31)</option>
	<option value='https://livingchurch.org/2013/11/'> November 2013 &nbsp;(29)</option>
	<option value='https://livingchurch.org/2013/10/'> October 2013 &nbsp;(37)</option>
	<option value='https://livingchurch.org/2013/09/'> September 2013 &nbsp;(41)</option>
	<option value='https://livingchurch.org/2013/08/'> August 2013 &nbsp;(44)</option>
	<option value='https://livingchurch.org/2013/07/'> July 2013 &nbsp;(32)</option>
	<option value='https://livingchurch.org/2013/06/'> June 2013 &nbsp;(36)</option>
	<option value='https://livingchurch.org/2013/05/'> May 2013 &nbsp;(40)</option>
	<option value='https://livingchurch.org/2013/04/'> April 2013 &nbsp;(37)</option>
	<option value='https://livingchurch.org/2013/03/'> March 2013 &nbsp;(46)</option>
	<option value='https://livingchurch.org/2013/02/'> February 2013 &nbsp;(38)</option>
	<option value='https://livingchurch.org/2013/01/'> January 2013 &nbsp;(39)</option>
	<option value='https://livingchurch.org/2012/12/'> December 2012 &nbsp;(30)</option>
	<option value='https://livingchurch.org/2012/11/'> November 2012 &nbsp;(32)</option>
	<option value='https://livingchurch.org/2012/10/'> October 2012 &nbsp;(38)</option>
	<option value='https://livingchurch.org/2012/09/'> September 2012 &nbsp;(30)</option>
	<option value='https://livingchurch.org/2012/08/'> August 2012 &nbsp;(36)</option>
	<option value='https://livingchurch.org/2012/07/'> July 2012 &nbsp;(84)</option>
	<option value='https://livingchurch.org/2012/06/'> June 2012 &nbsp;(28)</option>
	<option value='https://livingchurch.org/2012/05/'> May 2012 &nbsp;(33)</option>
	<option value='https://livingchurch.org/2012/04/'> April 2012 &nbsp;(28)</option>
	<option value='https://livingchurch.org/2012/03/'> March 2012 &nbsp;(28)</option>
	<option value='https://livingchurch.org/2012/02/'> February 2012 &nbsp;(20)</option>
	<option value='https://livingchurch.org/2012/01/'> January 2012 &nbsp;(28)</option>
	<option value='https://livingchurch.org/2011/12/'> December 2011 &nbsp;(25)</option>
	<option value='https://livingchurch.org/2011/11/'> November 2011 &nbsp;(67)</option>
	<option value='https://livingchurch.org/2011/10/'> October 2011 &nbsp;(3)</option>
	<option value='https://livingchurch.org/2011/09/'> September 2011 &nbsp;(3)</option>
	<option value='https://livingchurch.org/2011/08/'> August 2011 &nbsp;(2)</option>
	<option value='https://livingchurch.org/2011/07/'> July 2011 &nbsp;(2)</option>
	<option value='https://livingchurch.org/2011/06/'> June 2011 &nbsp;(2)</option>
	<option value='https://livingchurch.org/2011/05/'> May 2011 &nbsp;(2)</option>
	<option value='https://livingchurch.org/2011/04/'> April 2011 &nbsp;(4)</option>
	<option value='https://livingchurch.org/2011/03/'> March 2011 &nbsp;(1)</option>
	<option value='https://livingchurch.org/2011/02/'> February 2011 &nbsp;(1)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="social-media-icons-2" class="cb-sidebar-widget cb-social-media-widget clearfix"><a href="https://livingchurch.org/feed/"  target="_blank" class="cb-social-media-icon cb-rss icon-1"></a><a href="https://twitter.com/Livng_Church"  target="_blank" class="cb-social-media-icon cb-twitter icon-2"></a><a href="https://www.facebook.com/CovenantTLC/"  target="_blank" class="cb-social-media-icon cb-facebook icon-3"></a></div>
</aside>


			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class=" wrap" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix">

                                                    <div class="cb-one cb-column clearfix">
                                <div id="nav_menu-2" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>About Us</span></h3><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-16072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16072"><a href="https://livingchurch.org/about/">About</a></li>
<li id="menu-item-16073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16073"><a href="https://livingchurch.org/history/">History</a></li>
<li id="menu-item-22963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22963"><a href="https://livingchurch.org/mission/">Mission &#038; Vision</a></li>
<li id="menu-item-22962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22962"><a href="https://livingchurch.org/staff/">Staff</a></li>
<li id="menu-item-16074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16074"><a href="https://livingchurch.org/foundation/">Board &#038; Foundation</a></li>
<li id="menu-item-16075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16075"><a href="https://livingchurch.org/tlc-archive-back-issues/">Archive</a></li>
</ul></div></div>                            </div>
                                                                            <div class="cb-two cb-column clearfix">
                                <div id="nav_menu-3" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Products</span></h3><div class="menu-products-container"><ul id="menu-products" class="menu"><li id="menu-item-29121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29121"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=abseries">Order Anglicans Believe</a></li>
<li id="menu-item-16080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16080"><a href="https://sub.livingchurch.org/sub/?p=EMH&#038;f=bulk">Order Musician&#8217;s Handbook</a></li>
<li id="menu-item-16081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16081"><a href="https://sub.livingchurch.org/sub/?p=ILM&#038;f=paid">Order Illuminations</a></li>
<li id="menu-item-16079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16079"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=paid">Order The Living Church</a></li>
<li id="menu-item-23698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23698"><a href="http://eepurl.com/bB-qcH">Free Newsletters</a></li>
<li id="menu-item-30815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30815"><a href="https://sub.livingchurch.org/sub/?p=LCM&#038;f=abseries&#038;s=I19NAV">Pamphlets</a></li>
</ul></div></div><div id="custom_html-2" class="widget_text cb-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="text-align: center; color: white; border-top: 1px solid white; padding-top: 5px;">As an Amazon Associate,<br>TLC earns from qualifying purchases.</div></div></div>                            </div>
                                                                            <div class="cb-three cb-column clearfix">
                                <div id="nav_menu-6" class="cb-footer-widget widget_nav_menu"><h3 class="cb-footer-widget-title"><span>Connect</span></h3><div class="menu-connect-container"><ul id="menu-connect" class="menu"><li id="menu-item-16082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16082"><a href="https://livingchurch.org/donate/">Donate</a></li>
<li id="menu-item-16083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16083"><a href="https://livingchurch.org/advertise/">Advertise</a></li>
<li id="menu-item-16084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16084"><a href="https://livingchurch.org/contact/">Contact</a></li>
<li id="menu-item-16085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16085"><a href="https://livingchurch.org/staff/">Staff</a></li>
<li id="menu-item-16086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16086"><a href="http://covenant.livingchurch.org/">Covenant</a></li>
<li id="menu-item-16087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16087"><a href="https://www.facebook.com/TLC.Covenant/">Facebook</a></li>
</ul></div></div><div id="eu_cookie_law_widget-2" class="cb-footer-widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</div>                            </div>
                                                
                    </div>

                    
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

			<div style="display:none">
	</div>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Newsletter Desktop V2017-09-26 --><div id="om-igrrajirmtcru6rlvu0e-holder"></div><script>var igrrajirmtcru6rlvu0e,igrrajirmtcru6rlvu0e_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){igrrajirmtcru6rlvu0e_poll(function(){if(window['om_loaded']){if(!igrrajirmtcru6rlvu0e){igrrajirmtcru6rlvu0e=new OptinMonsterApp();return igrrajirmtcru6rlvu0e.init({"u":"29217.664359","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;igrrajirmtcru6rlvu0e=new OptinMonsterApp();igrrajirmtcru6rlvu0e.init({"u":"29217.664359","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Newsletter-Mobile --><div id="om-sg8d9t48qlwezjfe-holder"></div><script>var sg8d9t48qlwezjfe,sg8d9t48qlwezjfe_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){sg8d9t48qlwezjfe_poll(function(){if(window['om_loaded']){if(!sg8d9t48qlwezjfe){sg8d9t48qlwezjfe=new OptinMonsterApp();return sg8d9t48qlwezjfe.init({"u":"29217.524207","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;sg8d9t48qlwezjfe=new OptinMonsterApp();sg8d9t48qlwezjfe.init({"u":"29217.524207","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=272110313211462&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=272110313211462&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=31492&cd[content_name]=Fifty-Tree+Display+Fills+Indiana+Church&cd[categories]=Clips%2C+Features&cd[tags]=Christmas+trees%2C+St.+Paul%27s+Church+Richmond+Indiana" alt="facebook_pixel"></noscript>
		<script type="text/javascript">var qdq79raza2c2xh4g_shortcode = true;var igrrajirmtcru6rlvu0e_shortcode = true;var sg8d9t48qlwezjfe_shortcode = true;</script>
		<script type='text/javascript' src='https://livingchurch.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://livingchurch.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://livingchurch.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://livingchurch.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://livingchurch.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://livingchurch.org/wp-includes/js/dist/dom-ready.min.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190901'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/livingchurch.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/themes/valenti/library/js/cookie.min.js?ver=5.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/themes/valenti/library/js/jquery.ext.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://livingchurch.org/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://livingchurch.org/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://livingchurch.org/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/livingchurch.org\/wp-admin\/admin-ajax.php","cbPostID":"31492","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/themes/valenti/library/js/cb-scripts.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://livingchurch.org/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8.1',blog:'129545324',post:'31492',tz:'-5',srv:'livingchurch.org'} ]);
	_stq.push([ 'clickTrackerInit', '129545324', '31492' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://livingchurch.org/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '5c30924716', slugs: {"qdq79raza2c2xh4g":{"slug":"qdq79raza2c2xh4g","mailpoet":false},"igrrajirmtcru6rlvu0e":{"slug":"igrrajirmtcru6rlvu0e","mailpoet":false},"sg8d9t48qlwezjfe":{"slug":"sg8d9t48qlwezjfe","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":31492,"object_key":"post","object_type":"post","term_ids":[4102,24,5469,5468]};</script>
		
	</body>

</html> <!-- The End. what a ride! -->